Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL E1913Sf - Nie działają sterowniki przy przejściówce

wiktormax123 13 Cze 2018 18:42 75 3
  • #1 13 Cze 2018 18:42
    wiktormax123
    Poziom 3  

    Witam!
    Ostatnio zmieniłem GPU z Gt 730 Gigabyte na GTX 660 Ti Evga.
    I problem polega na tym ,że w moim monitorze nie ma takiego wejścia jakie ma ta karta więc zainwestowałem w przejściówkę, obraz się wyświetla ale nie wykrywa mi że mam podłączony ten monitor przez co nie działają sterowniki. Reinstall sterowników nie zadziałał.
    Komputer wykrywa teraz takie coś
    DELL E1913Sf - Nie działają sterowniki przy przejściówce
    Czy da się jakoś zrobić tak aby był wykrywany monitor i działały sterowniki?

    0 3
  • #2 13 Cze 2018 20:26
    dt1
    Moderator - Komputery Serwis

    Witaj. Spróbuj z lepszej jakości przejściówką. Chodzi o standardową przejściówkę z DVI-I na DSUB, tak? Bo się Kolega tym nie chwali.

    DELL E1913Sf - Nie działają sterowniki przy przejściówce

    Druga sprawa - czy oprócz innej nazwy w menedżerze urządzeń coś nie działa z tego powodu?

    0
  • #3 13 Cze 2018 20:42
    wiktormax123
    Poziom 3  

    dt1 napisał:
    Witaj. Spróbuj z lepszej jakości przejściówką. Chodzi o standardową przejściówkę z DVI-I na DSUB, tak? Bo się Kolega tym nie chwali.

    Chodzi o przejściówkę z DVI na DVI-I
    I już próbowałem z innymi przejściówkami i tylko ta działa

    0
  • #4 13 Cze 2018 20:44
    dt1
    Moderator - Komputery Serwis

    Może Kolega wrzucić zdjęcie tej przelotki, bo z DVI na DVI-I ciężko mi zwizualizować sobie taką przelotkę, chyba że byłoby to z DVI-D na DVI-I, ale użycie takiej przy tej karcie nie ma wielkiego sensu.

    0