Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GF 5200fx i TV Curtis, a na telewizorze nie ma koloru?

lachim3 23 Sie 2005 15:12 2126 14
  • #1 23 Sie 2005 15:12
    lachim3
    Poziom 2  

    GF 5200fx i telewizor Curtis i na telewizorze nie ma koloru próbowałem już chyba wszystkiego, bawiłem sie w opcjach karty graficznej ściągałem dodatkowe strerowniki do karty i nic.
    Podłączyłem komputer z TV kable 4pinowym i audio, a do telewizora euro.

    0 14
  • #2 23 Sie 2005 17:16
    cjjack
    Poziom 15  

    Musiał byś szpeknąć czy we wtyczce SCART masz podłączone do sygnału video który jest całym obrazem, bo jest i też drugi który składa się wtedy z dwóch obrazów z karty czarnobiały i kolor. Musisz poszukać rozbiski z sygnałami. Ja miałem taki też problem okazało się że w TV musiał przełączyć SVHS na VHS system wejścia i dało radę. Co prawda niby sygnałem na patencie jest lepszy obraz, ale jakbyś pociągnął sygnał z karty z chinch i potem do euro jednym sygnałem to nigdy nie ma problemu. A jakbyś nie miał rozpiski to napisz to ci wyślę. Ja go mam z elektrody, ze schematu przejsciówki do TV tak by kompa bez tv-uot podpiąć tv.
    Pozdr

    0
  • #3 23 Sie 2005 18:34
    vibrasphere
    Poziom 14  

    Sprawdź jednak w sterownikach czy nie masz ustawionego NTSC zamias PAL. Ustawienie NTSC powoduje wlasnie brak koloru.

    0
  • #4 23 Sie 2005 18:59
    -=[OLO]=-
    Poziom 24  

    Miałem ten sam problem. Rozwiązałem go mostkując dwa piny w wtyczce SCART nie pamiętam już które.

    0
  • #5 23 Sie 2005 20:39
    prez8s
    Poziom 33  

    Jezeli podłączasz przez wyjscie svideo na karcie to dwa piny sygnałowe należy zewrzeć (zmostkować) i dopiero jako jeden puscic na telewizorowe composite (na złączu scart/euro). Przeszukaj to forum, gdzieś tu nawet jest schemacik przejsciowki.
    Na allegro mozna kupic gotowe kable lub przejsciowki svideo/chinch, svideo/scart, dla kart nvidii, jesli nie masz lutownicy i nie lubisz grzebać w kabelkach :)

    0
  • #6 24 Sie 2005 07:36
    Jaroff
    Poziom 27  

    Cytat:
    Jezeli podłączasz przez wyjscie svideo na karcie to dwa piny sygnałowe należy zewrzeć (zmostkować) i dopiero jako jeden puscic na telewizorowe composite (na złączu scart/euro).


    Zwieranie sygnału luminancji i chrominancji może doprowadzić do uszkodzenia karty grafiki.
    I po co to komu skoro na każdej karcie jest wyprowadzony sygnał composite wideo?

    0
  • #7 24 Sie 2005 10:09
    vibrasphere
    Poziom 14  

    Ja mam Ti4200 i wyjscie svideo oraz przejsciowke od producenta z svideo na composite... Wiec chyba maja jednak racje

    0
  • #8 24 Sie 2005 14:16
    prez8s
    Poziom 33  

    Jaroff napisał:
    ....I po co to komu skoro na każdej karcie jest wyprowadzony sygnał composite wideo?


    Nie na kazdej !
    W przypadku kart nvidii nie powoduje to uszkodzen, predzej jak podłaczysz wlaczony telewizor w czasie pracy kompa. Po za tym takie łączenie nie sprawdza sie z kartami np. matroxa, ale z geforcami działa bardzo dobrze, szczegolnie z tymi ktore mają zintegrowaną elektronike wyjscia svideo z chipem gpu, no wlasnie fx 5200. Co do radeonów się nie wypowiadam bo nie wiem, nie sprawdzałem.

    0
  • #9 24 Sie 2005 18:38
    salmon
    Moderator - Sieci, Internet

    Cytat:
    Jezeli podłączasz przez wyjscie svideo na karcie to dwa piny sygnałowe należy zewrzeć (zmostkować) i dopiero jako jeden puscic na telewizorowe composite (na złączu scart/euro).


    Jak już kiedys chyba pisałem, proponuję połączyć te piny małym ceramicznym kondensatorkiem (rzędu 470pF) zamiast je zwierać.

    0
  • #10 25 Sie 2005 07:03
    Jaroff
    Poziom 27  

    :arrow: prez8s - nie spotkałem ostatnio karty bez composite wideo.
    To, że jast tam tylko gniazdko SVHS, nie oznacza, że nie ma na nim dodatkowo composite.
    Jeśli masz oryginalny kabelek od karty, sprawdz na które piny połączony jest cinch z composite, a na które luminancja i chrominancja.

    0
  • #11 25 Sie 2005 15:05
    prez8s
    Poziom 33  

    Jaroff napisał:
    prez8s - nie spotkałem ostatnio karty bez composite wideo. To, że jast tam tylko gniazdko svhs, nie oznacza, że nie ma na nim dodatkowo composite. Jeśli masz oryginalny kabelek od karty, sprawdz na które piny połączony jest cinch z composite, a na które luminancja i chrominancja.


    po1. Wiekszosc nowszych kart nie ma już composite, tylko svideo - względy ekonomiczne raczej.
    po2. svhs to nie to samo co svideo, mylisz pojęcia.
    po3. w standardowym złączu svideo są 4 piny, na dwuch jest masa, a na pozostałych rozdzielona luminancja i chrominancja, nie ma pinu z composite, do tego stosuje się przejsciówki mieszające powyższe sygnały w jeden (powstaje "composite").

    0
  • #12 25 Sie 2005 17:23
    PePeL
    Poziom 11  

    Podczepie sie do tematu:

    Tymczsowo mam tylko laptopa z karta graficzna:
    ATI Technologies Inc 3D Rage LT Pro AGP-133 (rev dc)

    Posiada toto wyjscie s-video
    Podlaczam to przez przejscowke s-video>chinch oraz kabel composite do eurozlacza w tv
    .....
    i wszystko jest poza kolorem

    nie jest to kwestia sterownikow
    nie jest to kwestia telewizora
    wdg. mnie prawdopodobna przyczyna to to ze przejsciowka jest od nvidii

    Czy da sie cos z tym zrobic, czy moze to jest walniete wyjscie tv w karcie?

    0
  • #13 27 Sie 2005 07:10
    Jaroff
    Poziom 27  

    prez8s
    1- Jakie? Sprzedaje troche kart i wszystkie miały composite
    2- Wyjście obrazu na mini-din z rozdzieloną chrominancją i luminancją pojawiło się w magnetowidach s-vhs i tak było nazywane. Potem (dłuuuugo potem) zaczęto je stosować w innych urządzeniach i zmieniono nazwe na s-video. Jednak pierwotną nazwa było s-vhs i dla mnie tak pozostanie.
    3- w kamerze lub magnetowidzie tak. 4 pin - luminancja i chrominancja. Jaka jednak karta ma wyj 4 pin? Zawsze jest tam więcej pinów, żeby pomieścić dodatkowe sygnały.

    0
  • #14 20 Gru 2008 21:15
    brokus
    Poziom 9  

    Przepraszam, że odkopuje stary temat, ale mam taki własnie problem... Kupiłem kabel do połączenia PC z TV i nie mam kolorów, a to karta GeForce 5200 TV Clatronic.

    0
  • #15 20 Gru 2008 21:36
    salmon
    Moderator - Sieci, Internet

    Czy sprawdziłeś wszystkie możliwości opisane w wątku ?

    0