Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux EWW 126410 W - Wyświetlacz ma tylko podświetlenie. Staruje po odpięci

jurek1980 17 Cze 2018 11:37 135 0
  • #1 17 Cze 2018 11:37
    jurek1980
    Poziom 26  

    Pralka po przekręceniu pokrętła programatora przez chwilę w ogóle nie włącza ekranu, a po chwili włącza tylko podświetlenie. Nie udało mi się znaleźć żadnego błędu w menu. Ponieważ wcześniej pralka uruchamiała się losowo (ma około 7 lat, a problem zaczął się około 1,5 roku temu), to zdążyłem: przelutować wszystkie elementy w celu usunięcia zimnych lutów, zarówno na płycie głównej jak i na mniejszej płytce, wymieniłem kondensatory elektorlityczne na płycie głównej(chyba bardziej profilaktycznie, bo miernik pojemności pokazywał poprawne wartości, ale nie mam mierknika ESR).

    Po tym zabiegu pralka działała około 3-4 miesiące bez problemu. Sprawdziłem co mogłem z dostępną w necie serwisówką. Czytając posty o "wrażliwości" pralki na prąd sprawdziłem zasilanie sieci w miarę stabilne - około 223V -228V i miernik wskazuje około 49,70 - 49,95Hz. Obecnie pralka nie startuje już permanentnie. Natomiast udaje się ją włączyć odpinając wtyczki z małej płytki. Start można wywołać odpinając:
    - kabel komunikacji J1 na płycie WD, J16 na płycie głównej EWM2100.
    - J4 lub J5 na małej płycie.
    Według serwisówki na J5-1 - J8-4 rezystancja w normie 51.5Ω ÷ 69Ω, a u mnie około 57Ω...

    Grzałka - z kolei ma również opór w tolerancji dla urządzeń na 230V.
    Również zmierzone przejście w kablu komunikacji między płytkami- przejścia prawidłowe. Kontrolnie jeszcze raz przelutowałem obie płytki, choć pod lupą, żadnych podejrzanych lutów nie było. Po wystartowaniu można normalnie zrobić pranie, wszystko działa. Nie testowałem tylko suszarki w tym trybie.
    Proszę o informację co jeszcze mogę i powinienem sprawdzić.

    0 0