Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wskaźnik audio na lampie IN-9. Lampa świeci cały czas.

17 Cze 2018 22:26 423 10
  • Poziom 23  
    Witam.
    Mam problem ze zbudowanym jakiś czas temu wskaźnikiem sygnału audio na podstawie schematu ze zdjęcia. Lampka IN-9 świeci cały czas niezależnie od sygnału na wejściu, nie pomaga też zwieranie wejścia do masy aby wyeliminować ewentualne wzbudzanie się układu. Napięcia jakie udało mi się pomierzyć w najważniejszych miejscach układu - od lewej na schemacie - pin 3 U1A - 0V, pin 1 - 0,1V, pin 3 U2A - 0,1V, pin 5 U2A - 1.9V, pin 7 U2B - 9,1V, na katodzie D1 - 5,3V, baza Q1 - 0,65V, kolektor Q1 - 1,3V. Zasilanie lampy zmieniane od 130V do 180V. Co było zrobione - wymiana układów na starsze typy, wymiana tranzystora, pomiar przebiegu oscyskopem - na pinie siódmym U2B brak przebiegu, tutaj sygnał ginie, jest tylko napięcie stałe. Może ktoś wykonał ten układ i miał podobny problem? Czy wiecie co może być powodem ciągłego świecenia? Oczywiście chodzi o ciągłe wysterowanie tranzystora wysokonapięciowego. Już ręce i nogi opadają.



    Wskaźnik audio na lampie IN-9. Lampa świeci cały czas.
  • Testo
  • Poziom 35  
    kacha36 napisał:
    Mam problem ze zbudowanym jakiś czas temu wskaźnikiem sygnału audio na podstawie schematu ze zdjęcia.


    kacha36 napisał:
    pin 5 U2A - 1.9V


    Jeśli to jest pomiar bez sygnału na wejściu, to masz po prostu uwalony U2. Tam powinno być spoczynkowo 0V bo jest to wejście i połączone jest przez R11, R12 do masy. Ewentualnie nieprawidłowa upływność (zwarcie) C6, co powoduje pojawienie się tego anormalnego napięcia na tym wejściu.


    Tak szczerze mówiąc to ten schemat to straszny koszmar. Nie dziwią mnie kłopoty z nim.
    Już na pierwszy ogląd w oczy kłuje to, że na samym wejściu jest sprzężenie kondensatorami a kompletnie brak polaryzacji wejść + tych wtórników i zabezpieczenia tych wejść przed ujemnymi napięciami i prądami.
    Ale to nie jedyny problem.
  • Poziom 43  
    kacha36 napisał:
    Czy wiecie co może być powodem ciągłego świecenia?
    Schemat byłby poprawny gdyby zasilanie WO było symetryczne. Dodatkowo sprzężenie pomiędzy WO powinno być kondensatorem, a nie bezpośrednio. Nie jest symetryczne, więc na wyjściach wszystkich WO masz praktycznie napięcie zasilania.
  • Testo
  • Specjalista - urządzenia lampowe
    Oprócz błędów, na które zwróciły uwagę kolegi dodam swoje upomnienia - kondensatory С7 i С4 - faktyczno zwarcie dla napięcia małej częstotliwości .
  • Poziom 43  
    Wydaje mi się, że C4 miał powodować wolny zanik napięcia na bazie tranzystora wyjściowego (sterującego lampką) - bez niego migotałaby z każdym impulsem, a tak powinna zaświecić i świecić dłużej.
  • Specjalista - urządzenia lampowe
    Kolego, 398216 Usunięty! Nominał С4 - 220uF - dla wykonania wskazanej tobą roli co najmniej do 10 razy przekracza potrzebną! Poza tym, ten kondensator należy ustalać po diodzie detektora sygnału, owak sygnał będzie zamykał się na masa. Opór kondensatora 220uF dla częstotliwości 100Hz składa 7.5Oma, a dla 10kHz - do 100 razy mniej.
  • Poziom 23  
    Witam ponownie.
    Dzięki za kilka wyjaśnień, ja też zauważyłam, że coś jest nie tak z tym układem - schematem. Aby sprawdzić działanie samej lampki podałam na pin 7 U2B - po wyjęciu układu z podstawki - napięcie 5V przez potencjometr, kondensator C4 powoduje spowolnione opadanie słupka, bez kondensatora lampka reaguje od razu na zmiany napięcia. Jednak jak wytłumaczyć ten artykuł - https://majsterkowo.pl/wskaznik-wysterowania-nixie-in-9 - czyżby to jakaś ściema? A może ja czegoś nie doczytałam? Wtedy będę wdzięczna za naprowadzenie na błąd.
    Kaśka.
  • Specjalista - urządzenia lampowe
    Podobny schemat Wskaźnik audio na lampie IN-9. Lampa świeci cały czas.
  • Poziom 35  
    kacha36 napisał:
    Jednak jak wytłumaczyć ten artykuł - https://majsterkowo.pl/wskaznik-wysterowania-nixie-in-9 - czyżby to jakaś ściema?


    Ten artykuł trzeba traktować wyłącznie w kategoriach "coś gdzieś zobaczył, wziął, posklejał, zrobił tak jak napisał i u niego działa". Kategoria artykułu reportaż, nie elektronika, a już na pewno nie edukacja.
    Ten schemat na majsterkowie może komuś zadziałać (i nie mam powodu nie wierzyć autorowi że jego egzemplarz akurat jakoś działa), ale przy jego bezkrytycznym kopiowaniu jest spore prawdopodobieństwo porażki.
    Choćby już z powodu tego, że autor tej konstrukcji zrobił dwa stopnie wzmocnienia bezpośrednio sprzężone w wypadkowym wzmocnieniem 20*200=4000. Co dla dla egzemplarzy LM385 gdzie offset pierwszego stopnia wynosi np. +3mV (wartość katalogowo dopuszczalna) spowoduje na wyjściu składową spoczynkową napięcia równą maksymalnej dodatniej wartości jaką może dać LM385 przy zasilaniu 12V (nasycenie). A przy mniejszych offsetach o niekorzystnych w tej konstrukcji wartościach układ będzie i tak sprawiał kłopoty.

    A wracając do Twojego problemu, to przede wszystkim musisz dojść dlaczego masz na pinie 5 U2A - 1.9V i usunąć przyczynę. Jeśli piszesz coś o podstawce to domyślam się że próbowałaś podmieniać U2. I sprawdź też napięcie w tym punkcie z wyciągniętym U2.
    Tam powinno być 0V. Jeśli bez U2 było by 0V, to oczywiście jest kwestia uszkodzonego U2, lub też np. przerwa w zasilaniu U2 od strony masy. Jeśli bez U2 dalej jest 1.9V to jedyną przyczyna będzie uszkodzony C6.

    Mam też pytanie w innej kwestii, która mi się nasuwa.
    Ile wynosi u Ciebie wartość C6,C7,R11,R12?

    Co do tych nieszczęsnych wtórników na wejściu, to proponowałbym je w ogóle usunąć i zostawić w torze sygnałów te kondensatory i szeregowo z nimi te oporniki 10kΩ (po prostu w podstawce po wyciągniętym LM zewrzeć piny 3-1 i 5-7). Jeśli korzystasz ze źródła sygnału o niezbyt dużej impedancji wyjściowej (rzędu np. kiloomów), czy wręcz wyjścia słuchawkowego to te wtórniki mają znikomy sens praktyczny, tym bardziej że i tak są nie do końca poprawnymi wzmacniaczami (z powodu pracy "jednopołówkowej" na spoczynkowym sygnale wyjściowym równym masie, przy pojedynczym zasilaniu).
  • Poziom 23  
    Witam.
    Dziękuję za bezcenne - dla mnie - rady. Szukając w czeluściach warsztatu męża znaleźliśmy płytkę do działającego dwulampkowego wskaźnika wysterowania na IN-9, narysowałam schemat i będę testować łącząc "końcówkę" wysokonapięciową do wcześniejszego schematu podłączając się do wyjścia LM 324 a później wejścia LM 358 tego schematu z wyjściami przed tranzystorami schematu zamieszczonego w pierwszym poście. Takie połączenie na krzyż. W ten sposób sprawdzę poprawność działania dwu części schematu z pierwszego postu - wzmacniaczy LM 358 i tranzystorów MJE 340. Zobaczę efekty.
    Przepraszam za taki typowo odręczny schemat, to tylko poglądowy rysunek, rysowany spontanicznie.



    Wskaźnik audio na lampie IN-9. Lampa świeci cały czas.
  • Pomocny post
    Poziom 35  
    Tu już na pierwszy rzut oka widać że ten najnowszy Twój schemat ma dużo lepszą końcówkę, czy konkretniej mówiąc układ zamiany napięcia na prąd lampy.
    W pierwszym Twoim tutaj i na schemacie z majsterkowa, jest zastosowane uproszczenie (emiter na masę, opornik w bazie) gdzie działanie tego układu bardzo zależy od egzemplarza MJE340 bo polega wyłącznie na wzmocnieniu prądowym a dla MJE340 ma spory rozrzut katalogowy (Dla MJE340 wynoszące od 30 do 240). Również w sposób istotny od temperatury. Dlatego też to rozwiązanie jest następnym potencjalnym źródłem problemów przy kopiowaniu układu i stwarza sytuację typu "a u niego działa, u mnie nie".

    Za to w tym ostatnim jest zrobione porządne sterowane napięciem źródło prądowe, którego charakterystykę wyznacza tylko i wyłącznie oporność w emiterze MJE340 i tu dodatkowo podlegające regulacji potencjometrem montażowym.

    Tak że jeśli jesteś nadal zdeterminowana by uruchomić układ według pierwszego schematu (zakładam że zwalczyłaś już anomalię napięcia na pinie 5 U2A), to w razie kłopotów z samą zamianą napięcia na prąd lampy, sugeruję co najmniej próbę zmiany i dobrania wartości R5 (determinującego prąd bazy a tym samym pośrednio prądu lampy). A lepiej dodanie choćby opornika szeregowego w emiterze MJE340 (np. 270Ω) by zbliżyć nieco działanie tego stopnia do sterowane źródła prądowego.

    Tu jest ciekawy dokument, w którym na Figure C i Figure F są opisywane wyżej rozwiązania wraz ze wzorami na prąd:

    https://www.die-wuestens.de/rd/IN9-2.pdf