Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] UNI-T M890C+ uszkodzony poprzez podanie 230V podczas pomiaru diody - diagnoza

18 Cze 2018 23:10 378 5
  • Poziom 23  
    Witam.
    Posiadam miernik UNI-T M890C+ i niestety po wielu latach uszkodziłem go podając przez przypadek 230V na wejścia GND i V/Ω podczas pomiaru diody/buzzer. Efekt był taki, że buzzer zaczął piszczeć z częstotliwością sieci, ale nic więcej. Niestety teraz nie działa już pomiar rezystacji. na praktycznie wszystkich zakresach. Na zakresie 200Ω zaniża mocno pomiar, a na wyższych pokazuje różne (ale stałe na danym zakresie) wartości pomimo, że na wejściu nie jest nic podłączone. Czy ktoś ma może pomysł co mogło ulec uszkodzeniu? Wizualnie nie ma żadnych spalonych elementów, które mógłbym wymienić. Może jakiś wzmacniacz operacyjny. Nie mam schematu. Niby w internecie można znaleźć schemat dla M890C+, ale on nie pokrywa się z rzeczywistością. Link do schematu
    Wejście V/Ω idzie bezpośrednio na PTC szeregowo i na rezystor 10k, szeregowo, a potem te dwa sygnały gdzieś dalej na ścieżki pokrętła.
    Na schemacie jest nieco inaczej.
    Może mimo wszystko ktoś ma pomysł co sprawdzić lub wymienić? W końcu każdy miernik jest skonstruowany mniej więcej podobnie ;)
    Za każdą pomoc dziękuję.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 23  
    Ten schemat wydaje się być bardziej poprawny, dzięki ;)
    Jedynie nie mogę rozszyfrować jak czytać styki przełącznika. Tzn. na której pozycji co jest zwarte, a co nie.
    Czy wie kolega jak zobaczyć, co było zwarte na pomiarze diody/buzzer?
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 23  
    Przeanalizowałem dziś schemat i płytkę. Niestety ten podany przez kolegę, choć wydawał się lepszy, okazał się jednak inny. U mnie są 4 podwójne wzmacniacze operacyjne, a na schemacie jeden. Za to na schemacie jest ukłąd HC a u mnie nie ma go wcale.
    Wizualnie nic nie było uszkodzone. Diody zmierzyłem i były sprawne. Wymieniłem nawet wszystkie wzmacniacze operacyjne na nowe. Nie pomogło. Nadal na zakresie 200Ω mierząc rezystor 150Ω pokazywało 66Ω, na zakresie 2000Ω i bez niczego podłączonego było to około 1,2kΩ, na zakresie 20kΩ pokazywało 1,3kΩ itd.
    W związku z tym, że nowy kosztuje jakieś 60-70zł, a tego nie byłem w stanie naprawić to poddałem się. Po prostu poświęciłem zbyt dużo czasu a efektu żadnego. Tym bardziej nie mając właściwego schematu naprawa jest ciężka. Dzięki za pomoc, temat zamykam.
  • Poziom 23  
    Przeanalizowałem dziś schemat i płytkę. Niestety ten podany przez kolegę, choć wydawał się lepszy, okazał się jednak inny. U mnie są 4 podwójne wzmacniacze operacyjne, a na schemacie jeden. Za to na schemacie jest ukłąd HC a u mnie nie ma go wcale.
    Wizualnie nic nie było uszkodzone. Diody zmierzyłem i były sprawne. Wymieniłem nawet wszystkie wzmacniacze operacyjne na nowe. Nie pomogło. Nadal na zakresie 200Ω mierząc rezystor 150Ω pokazywało 66Ω, na zakresie 2000Ω i bez niczego podłączonego było to około 1,2kΩ, na zakresie 20kΩ pokazywało 1,3kΩ itd.
    W związku z tym, że nowy kosztuje jakieś 60-70zł, a tego nie byłem w stanie naprawić to poddałem się. Po prostu poświęciłem zbyt dużo czasu a efektu żadnego. Tym bardziej nie mając właściwego schematu naprawa jest ciężka. Dzięki za pomoc, temat zamykam.

    Dodano po 1 [minuty]:

    Usterka nieusunięta. Konieczne kupno nowego miernika.