Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TL-MR3020 (v1.9) + Huawei E3372h - 153 - brak internetu

28 Cze 2018 22:10 921 23
  • Poziom 12  
    Moi Drodzy!
    Wyjeżdżam w sobotę na urlop i dzisiaj padło moje bezprzewodowe królestwo. Na początek tylko usprawiedliwię się, że nie wiem, czy to dobry dział, bo nie umiem zidentyfikować źródła problemu, ale z racji, że głównie chodzi o internet 3G/4G, wybrałem tę sekcję.
    Jestem absolutnym laikiem w sieciach. Umiem podłączyć router, switch bezobsługowy i ustawić DNSy w Windowsie. Ale staram się myśleć logicznie. Proszę o wybaczenie wszelkich uchybień sztuce sieci.

    Zestaw:
    1. TP-link TL-MR3020 (v1.9) - ustawiony na "3G/4G", dostęp wychodzi przez ethernet do jednego z komputerów, reszta po WiFi (choć nie zawsze, czasami tylko ethernet)
    2. Huawei E3372h - 153 - wetknięty w tenże powyższy

    Powyższy zestaw z reguły służy mi w pracy. Kiedy w terenie trzeba spiąć kilka urządzeń albo podłączyć się do Internetu, sprawdzał się wyśmienicie. Myślałem, że wezmę go na urlop, bo to naprawdę kompaktowe rozwiązanie i do dzisiaj mnie nie zawiodło.

    Kontekst:
    Od 3-4 miesięcy działało wszystko płynnie i sprawnie, bez najmniejszych zająknięć, stabilnie i na tyle szybko, że nic mi nie brakowało (nie testowałem osiągów, bo po prostu nie miałem takiej potrzeby - do pracy wystarczało).

    Problem:
    Brak połączenia z Internetem przez modem w ustawieniu routera na "3G/4G".
    Dioda modemu miga na zielono albo niebiesko, ale się nie łączy. Raz na jakiś czas udaje mu się złapać stabilne połączenie, jednak nie trwa to długo.
    W sobotni ranek miałem podobny przypadek - zestaw przestał działać. Zostawiłem podłączone urządzenie i komputer w pracy, a po południu samo zaskoczyło. Jak? Dlaczego? Pojęcia nie mam. Po prostu w którymś momencie sprawdziłem i mogłem się połączyć zdalnie.

    Przeprowadzona (amatorska) diagnostyka:
    - sprawdziłem drugi modem M-Life ML-0700 (wiem, szajs, ale był... jeżeli ktoś wie, jak zrobić z niego użyteczne urządzenie to będę zobowiązany) - również się nie łączy, aczkolwiek nie wiem, czy MR3020 obsługuje M-Life - generalnie o M-Life nie ma w sieci prawie żadnych informacji
    - router MR3020 bez problemów łączy się z WiFi, emituje WiFi, Ethernet działa w obie strony - sprawdzone i nie ma zakłóceń, jest bardzo stabilnie
    - sprawdzałem 3 różne SIMy różnych operatorów w 3 różnych miejsach i zawsze to samo, więc ten aspekt chyba można wyeliminować, poza tym...
    - sam modem E3372h działa na komputerach (3 komputery, 3 lokalizacje), aczkolwiek mam wrażenie, że czasami zajmuje mu to jakby za dużo czasu (opinia kompletnie subiektywna)
    - zasilanie routera MR3020 z fabrycznej ładowarki, portu USB i zewnętrznego zasilacza ATX z 3 różnymi kablami, więc prądu dostawał raczej wystarczająco - zawsze to samo zachowanie

    Poświęciłem temu pół dzisiejszego dnia i skończyły mi się pomysły.
    Jeżeli ktoś będzie na tyle życzliwy by wskazać mi możliwe rozwiązania albo inne metody diagnostyczne - będę zobowiązany.

    Pozdrawiam serdecznie!
  • flexghzflexghz
  • Specjalista Sieci, Internet
    Ja stawiam na brak prądu i zasobów sprzętowych. W tym routerze z tego co pamiętam zasilanie nie idzie bezpośrednio z USB tylko jest limitowane do 500ma, głównie po to że jest opcja sterowania zasilaniem USB, ale jest oszczędność i tylko 500ma idzie. A co do zasobów - mało flash, mało RAM, router średnio nadaje się do obsługi modemów LTE, przy dużych prędkościach może zrywać etc.

    Modem to HiLink czy zwykły? Poniekąd router mógłby lepiej działać na oprogramowaniu MiFi z od Cezarego z eko.one.pl (ja bym się pokusił o LEDE bez GUI).
    Jak chcesz coś stabilnego i bezproblemowego to Huawei E5573 w 100% powinien się sprawdzić.
  • flexghzflexghz
  • Specjalista Sieci, Internet
    A jaka to wersja E3372h-153 ? Wg.https://www.tp-link.com/pl/support/3g-comp-list.html?model=TL-MR3020&hdVer=V1 ten modem jest niezgodny z tą wersją MR-3020v1. Sam pomysł aby wykorzystywać MR-3020 z modemem LTE bardzo słaby. Na oficjalnym FW nigdy właściwie nie współpracowały w pełni prawidłowo. MR-3020v1 właściwie nie nadaje się do ich obsługi, TP-Link próbował rozwiązać te problemy ale z marnym skutkiem. Od 3 lat ten routerek właściwie nie jest wspierany przez producenta. Jakie FW na nim, robiłeś reset?
  • Poziom 12  
    @makosuu Póki sprzęt chodził, to problemów nie zauważałem - śmigało OK.
    Szczerze mówiąc, nawet bez LTE bym przeżył, aby mieć stabilny dostęp do Internetu. Wolniejsze technologie też mnie zadowolą.

    Nie wiem, czy to HiLink. Jak mogę to sprawdzić? O MiFi gdzieś czytałem, może warto spróbować. Poczekam jeszcze, jak się dyskusja potoczy w komentarzach.

    Co do E5573, to zapomniałem napisać o jednej bardzo ważnej rzeczy. Koniecznie potrzebuję, aby modem/router miał port ethernet. Bardzo często potrzebuję w ten sposób podłączać urządzenia i routery/modemy, które obsługują tylko WiFi niestety się nie sprawdziły. I tak potrzebowałem jakiegoś dodatkowego clienta.

    @matek451 Jak mogę sprawdzić wersję? Oprogramowanie (Play) pokazuje mi:
    Wersja sprzętu: CL2E3372HM
    Wersja firmware: 21.180.09.00.264

    Taki zestaw prawdę mówiąc odziedziczyłem, a że działał dobrze, to nie wnikałem za mocno. FW (firmware?) routera to najbardziej aktualny, oficjalny TP-Linka: TL-MR3020_V1_150921, dziś pobrany i dziś zainstalowany (chociaż wcześniej był ten sam). Nie używałem żadnych customowych firmware'ów.
  • Specjalista Sieci, Internet
    HiLink ustawiasz przez stronę 192.168.8.1 a do zwykłego jest aplikacja. Jest to ważne bo z HiLink słabsze routery lepiej sobie radzą.

    pd1987 napisał:
    Co do E5573, to zapomniałem napisać o jednej bardzo ważnej rzeczy. Koniecznie potrzebuję, aby modem/router miał port ethernet. Bardzo często potrzebuję w ten sposób podłączać urządzenia i routery/modemy, które obsługują tylko WiFi niestety się nie sprawdziły. I tak potrzebowałem jakiegoś dodatkowego clienta.


    Do E5573 można podłączać urządzenia pod USB.
  • Specjalista Sieci, Internet
    Proponuję dwa rozwiązania, budżetowe czyli zakup mobilnego routerka z USB obsługującego E3372h-153 i portem LAN czyli NEXX WT-3020 za około 80 zł na Allegro, zmiana FW na nim na LEDE z LUCI i konfiguracja pod E3372 HiLink. Droższa opcja to zakup mobilnego routerka LTE z portem LAN czyli E5770 za 430 zł lub taki sam z 3G czyli E5151 za około 370 zł.
  • Poziom 12  
    Dzięki za odpowiedzi i sugestie :)
    Czyli mój jest zwykły - jest aplikacja Play.

    Sprawdziłem wszystkie linki. Cenowo mnie przekonuje ten E5170. Trochę większa kostka, ale fajnie się zapowiada. Szkoda tylko, że zasilane z 12V. Tego MR3020 można było nawet z powerbanka zasilić, a przy gnieździe 2.4A mocy by starczyło (12 x 1 = 12W; 5 x 2.4A = 12W). Rozumiem jednak, że 12V pozwala na lepszą pracę, bo w kilku miejscach spotkałem się z opinią, że zasilanie z USB to jednak słaby pomysł.

    Z racji, że muszę działać szybko (wyjazd), znalazłem jeszcze jedno, tymczasowe rozwiązanie: kupić jakiś tani, używany modemik, który będzie dostępny lokalnie. I tak z listy kompatybilnych modeli znalazłem dwa: Huawei E173s-2 oraz Huawei E3131 (przy tym nie ma więcej oznaczeń).
    Oba mogę przetestować przed zakupem i przy okazji sprawdzić, czy MR3020 nie ma jakiegoś uszkodzenia i połączy się z netem. Nie potrzebuję nawet podpinać do kompa, bo diody mi o wszystkim powiedzą. Z tego co poczytałem E3131 ma lepsze opinie. Może warto zaryzykować?

    Na koniec jeszcze tylko jedna rzecz mnie zastanawia. Dlaczego mój teoretycznie niekompatybilny zestaw działał dobrze 3-4 miechy, a teraz nagle odmówił współpracy?
    Czy to przypadkiem nie jest uszkodzenie routera? Cóż, chyba przekonamy się, jak sprawdzę modemy.
  • Pomocny post
    Specjalista Sieci, Internet
    Z MR-3020 daj sobie spokój, tak samo z kupnem E3131 a tym bardziej z E173. A co do zestawu MR3020+E3372 to jakoś działał ale pewnie coś z MR3020, miał swoje lata. E5170 to routerek hybrydowy, złącze LAN i zasilacz jest w matce a do tego mobilny MiFi . Zakup E5170 uzasadniony przy cenie do 100 zł. Zasilanie 12v mają routery stacjonarne z LTE np. B315, do kupienia za 150 z a jak za duży to B310 za około 180 zł. W twoim przypadku gdy masz zasilanie 5V i E3372 warto rozważyć Nexxa do niego. Małe wymiary, mocne CPU MT7620, dużo pamięci i funkcjonalne FW LEDE z LUCI od Cezarego.
  • Poziom 12  
    No tak, tylko Nexxa nie kupię dzisiaj, bo w moim mieście z taką "internetową" elektroniką ciężko. Albo jakbym w ogóle znalazł, to pewnie by kosztował 50-100% więcej niż online. Widziałem go w jednym z chińskich sklepów za niecałe 40 PLN i się zastanawiałem. Ale skoro MR3020 działał, to olałem temat :(

    Z rozwiązań to niestety zostaje mi dziś kupić coś dobrego lokalnie i przepłacić albo dokupić ten E3131 jako tymczasowe rozwiązanie, sprawdzając router przy okazji.

    Swoją drogą - ten ML0700. Kiedyś luba kupiła go w ostatniej chwili przed delegacją. Jakieś to takie dziwne urządzenie, że nawet Top_NetInfo sobie z nim nie radzi. Połączył mi raz, a później cały czas błędy i brak połączenia. Chyba raczej odpada, żeby go wykorzystać inaczej, niż wpinać bezpośrednio w USB, a stabilność połączeń jest "zabawna". Nie ma opcji automatycznego połączenia, a zrywa często. Jak potrzebowałem nadzorować jeden komputer zdalnie, to nawet 12h nie wytrzymał :(

    Względnie jeszcze jakieś zabawy z MR3020 i hotspotem z telefonu... muszę przemyśleć. Kilka godzin jeszcze mam.

    Dzięki za wszystkie sugestie - na spokojnie sobie przejrzę te modele. Olbrzymia baza informacji :)
  • Specjalista Sieci, Internet
    Opcja z hot spot na telefonie i MR-3020 wymaga trybu AP Client na MR-3020. Na oficjalnym FW tego nie ma. Musisz zmienić na alternatywne Gargoyle wgrywając ten plik http://dl.eko.one.pl/gargoyle-pl/attitude_adj....2.2-ar71xx-tl-mr3020-v1-squashfs-factory.bin a następnie na tym FW uruchomić tryb Most bezprzewodowy czyli AP Client. Tak samo jak tutaj https://tplinkforum.pl/t/tryb-most-bezprzewod...ter-na-gargoyle-pl/5041?source_topic_id=10044 Jeśli ma być tylko dostęp po RJ45 to nie włączasz Przekaźnika( tryb repeater). MR-3020 będzie się łączył radiem z WiFi w telefonie i dalej dostęp po kablu z RJ45 w MR-3420. Na tym Gargoyle działa tez modem E3372 z MR-3020, wymagana wtedy konfiguracja wersji zwykłej https://tplinkforum.pl/t/konfiguracja-huawei-...routerze-z-gargoyle/7098?source_topic_id=7514 a HiLinka tak https://tplinkforum.pl/t/konfiguracja-modemu-...e3272s-153-na-routerze-wdr-4300-gargoyle/7514 Takie wynalazki jak ML070 omijać z daleka , to elektrośmieć.
  • Poziom 12  
    @matek451 No jak to nie ma. To jak się teraz połączyłem? ;) Ciągle mam oryginalny firmware.

    Własnie w MR3020 podobała mi się mnogość konfiguracji. W tej chwili podaję WiFi z telefonu, router je odbiera i podaje przez RJ45 na komputer (brak WiFi w komputerze - biurowiec).

    Przemyślałem sprawę.
    Miałem już jechać po ten E3131, ale okazało się, że znowu zaskoczył E3372 i połączył się z netem. Jeżeli jest jakiś problem z MR3020, który pojawia się i znika, to testowanie modemu na miejscu nic mi nie da, bo wszystko zależy od... właśnie nie wiadomo czego.

    Najlepszym wyjściem będzie rozważenie Twoich sugestii z postu #9 i wybranie czegoś w dobrej cenie. W ten sposób przynajmniej będę pewny, że działa. Inaczej będę kombinował, dokupował zabawki i kto wie, co z tego wyjdzie - być może tylko więcej problemów. Może po prostu poszukam tego Nexxa u majfrendów :)
  • Specjalista Sieci, Internet
    Na OFW masz tryb WISP co najwyżej, który robi NAT, czyli odzdzielną podsieć.
  • Poziom 12  
    Szczerze mówiąc - nie wnikałem aż tak bardzo i trochę się obawiam tych wszystkich modów, zmiany FW na customy itp. itd. Dlatego jestem bardzo wdzięczny za wszystkie linki i sugestie. Również wiele zwrotów i skrótów, którymi się tu posługujecie jest dla mnie nowych :)

    Moim jedynym celem jest, żeby mieć dostęp do bezprzewodowego Internetu. Dlatego chyba nie ma co kombinować, tylko kupić gotowe urządzenie z tych, które polecał @matek451.
  • Specjalista Sieci, Internet
    pd1987 napisał:
    Moim jedynym celem jest, żeby mieć dostęp do bezprzewodowego Internetu. Dlatego chyba nie ma co kombinować, tylko kupić gotowe urządzenie z tych, które polecał @matek451.


    Zdecydowanie najlepiej, to bezproblemowe rozwiązania. Tyle że kosztowne.
  • Specjalista Sieci, Internet
    Twój wybór, na szybko korzystaj z telefonu i WISP na MR-3020 , dostęp do internetu masz. przemyśl na spokojnie, poczytaj, popytaj w razie wątpliwości. Masz jeszcze jedna opcję, stacjonarne routery LTE-A z wbudowaną baterią, maja porty RJ45 i zasilanie 12V. Np. MF286 i B529. Pierwszy kupisz za około 250 zł, drugi za około 300 zł.
  • Poziom 12  
    Dzięki za wszelką pomoc! Minęły 2 miesiące i w tym czasie trochę potestowałem.

    MR3020 działa wciąż bardzo fajnie i niestety nie on był problemem.
    Niestety, bo kupiłem też NEXX WT-3020, zainstalowałem Gargoyle (LEDE nie wykrywało modemu albo, co bardziej prawdopodobne, było dla mnie zdecydowanie za trudne do rozgryzienia). Instalacja Gargoyle'a zajęła mi w sumie 15 minut ze wszystkimi ustawieniami. Jednak ten NEXX to naprawdę świetne urządzenie i tak czy owak przyda się.

    Okazuje się, że najprawdopodobniej zawiesza się modem. Właśnie teraz straciłem łączność z komputerami, ale zdarza się to ostatnio dość często (najdłużej wytrzymał bez ingerencji chyba 4 doby).

    Czy jest jakaś opcja upgrade'u softu E3372h? Można zrobić coś, żeby się nie zawieszał?
    A może po prostu nadszedł jego czas i pora na zmianę?
  • Specjalista Sieci, Internet
    Sprawdź czy tak samo dzieje się gdy E3372 bezpośrednio w komputerze. Te zawieszenia to w zestawie z którym routerem? I jak to wyglada, modem resetuje połączenie LTE?
  • Poziom 12  
    Żeby sprawdzić w komputerze potrzebuję kilku dni. Bo połączenie nie jest zrywane od razu, a po kilku dobach.

    Zawieszenia zdarzają się w obu przypadkach: TL-MR3020 i Nexx WT-3020.
    Wygląda to tak, że nagle tracę kompletnie połączenie z Internetem. Żeby sprawdzić szczegóły muszę pojechać na lokację, a dziś się chyba nie wyrobię. Mógłbym jutro rano zajrzeć.

    Poprzednio nie sprawdzałem dokładnie, bo zawsze byłem w biegu, a lokacja blisko, więc tylko po drodze wpadałem zresetować modemik - odłączyć od zasilania, podłączyć i znowu na kilka dób był spokój.
  • Poziom 2  
    Poczytałem ten wątek i jak zwykle najchłodniejszą ocenę serwował matek.
    Problemem takich wątków jest nadmierna ilość fanboyów przeróżnego hardwaru, którzy w ferworze dyskusji spychają początkowy temat na obszar wyższości jednych świąt nad drugimi. Apeluję o wstrzemięźliwość, bo osoba szukająca rozwiązania swojego problemu uzna zbyt wcześnie fachowość jednego albo drugiego fanboya i wejdzie niepotrzebnie w koszty.
    Przykładem jest zbędny zakup nowego routera przez autora wątku.
    Jakość pomocy jaką można znaleźć na forach ilustruje także przykład szukania informacji o trybie pracy modemu, już po podaniu wersji firmware. A przecież wszystkie wersje 21.xxx to Sticki, natomiast wersje 22.xxx to HiLinki.

    Podstawowe pytanie autora wątku - dlaczego nie działa coś, co działało dobrze przez wiele miesięcy? - ma najbardziej prawdopodobną odpowiedź w anglojęzycznej ulotce do modemów ( kto czyta instrukcję, prawda?). Modemy Huawei robią upgrade firmware bez żadnej aktywności użytkownika. Po prostu wyniuchawszy nową wersję wchodzą w tryb upgrad'u ( szybkie, pojedyńcze miganie na zielono co 0,2 sek). Idziemy spać z jedną wersją, budzimy się z drugą bez żadnej świadomości zmiany. W wersji HiLink można to jeszcze wywołać ręcznie przez WebUI.

    Sam osobiście biję się z problemami dostępu ( a raczej jakości tego) do Sieci via Play.
    Mam RTN18U z Tomato 128.140 i dwa modemy Huawei E3372h i E3131. Ten pierwszy to Hilink, drugi to modem 3G.
    Bez anteny osiągam na pierwszym transfery 22/18 Mb, na drugim 6/2. Niestety nie wszystkie strony https otwierają się na 3372h. Są takie jak supermakler w pkobp, które utykają na TLS handshake timeout. Za każdym razem. Te same strony przechodzą przez 3131 jak przez powietrze.
    Domyślam się, że przyczyną problemów może być NAT/firewall, który w HiLinkach jest częścią systemu i nie występuje w Stickach.
    E3372 włączony bezpośrednio do komputera serwuje swojego WebUI pod adresem 192.168.8.1 szybko i szarmancko, natomiast podłączony do RTN18U cierpi na straszne lagi i trudności w otwieraniu WebUIa.
    Po Sieci krąży mnóstwo informacji, że HiLinki pod Tomato ( pod innymi myślę, że też) nie otwierają pełnych stron https i z moich obserwacji może to wynikać z niepoprawnej współpracy pomiędzy segmentem HiLinkowym ( 192.168.8.0) a dalszą częścią sieci. Dla Pomidora z uruchomionym trybem Gateway segment HiLinkowy jest WANem, czego HiLink zupełnie nie bierze pod uwagę, bo został zaprojektowany aby obsługiwać podwieszoną do niego sieć domową.
    Liczę na to, że eksperymenty użytkowników pozwolą znaleźć obejście tego problemu.
    Pozdrawiam wszystkich.
  • Specjalista Sieci, Internet
    Pod OpenWrt na masie innych sprzętów nie ma problemu z obsługą HiLink. Nie interesuję się Asusami i Pomidorem ale one miały jakieś problemy z HiLinkami (?)
  • Poziom 12  
    @karad, dzięki serdeczne za bardzo rozwiniętą wypowiedź. Niestety nie udało mi się problemu zidentyfikować, być może Twoja poniższa wiadomość jest rozwiązaniem:
    karad napisał:

    Podstawowe pytanie autora wątku - dlaczego nie działa coś, co działało dobrze przez wiele miesięcy? - ma najbardziej prawdopodobną odpowiedź w anglojęzycznej ulotce do modemów ( kto czyta instrukcję, prawda?).


    Ulotkę pewnie bym przeczytał, gdybym ją miał :) Ten cały zestaw dostałem w pakiecie, bez papierów. Ale fakt faktem, pewnie instrukcję da się znaleźć w sieci. Jednak z racji, że to nie najnowszy sprzęt, od razu założyłem, że pewnie coś zdechło.

    A co do samego problemu - to się poddałem. Jak mi coś zdechnie raz na tydzień, to łatwiej mi pojechać i zresetować modem albo wręcz dać mu odpocząć kwadrans i znowu podłączyć, niż szukać rozwiązania. Pewnie, że jakby to hulało elegancko bez zająknięcia to byłbym przeszczęśliwy, ale szkoda mi czasu na dalsze próby, kiedy i tak już go sporo zmitrężyłem.

    Jeszcze raz dzięki za bardzo szczegółową analizę i zupełnie inne podejście do problemu :) Pozdrawiam serdecznie!

    [To chyba wątek można zamknąć? Czy jeszcze ktoś, coś?]
  • Specjalista Sieci, Internet
    Odpal jakiś monitor połączenia.
  • Poziom 2  
    @pd1987
    dzięki i również pozdrawiam.
    Gdy Ci się zatnie to warto zrobić zwykłego tracerouta na jakiś pewny adres, typu 8.8.8.8 ( publiczny dns google.com). Będziesz wtedy wiedział, gdzie jest ściana, a to już bardzo dużo.

    @makosuu
    miały i mają. Cenna uwaga o OpenWRT, gdyby nie fakt, że RT-N18U jest na Broadcomie 43xx, a OpenWRT szczerze przyznaje się do słabości w tym zakresie ( https://wiki.openwrt.org/toh/asus/rt-n18u) z powodu polityki driverowej Broadcoma. Tylko DD-WRT wykupił dostęp do driverów Broadcoma na nowsze kernele. To właśnie jest przyczyną, dla której Tomato nadal działa na kernelu z gałęzi 2.6, bo na takiego Broadcom uwolnił licencje.

    Dodano po 25 [minuty]:

    I dla wszystkich małe podsumowanie dotyczące wyboru OpenWRT/Tomato/DD-WRT:

    DD-WRT
    leci do przodu wraz z kernelem Linuxa i stara się dokupić sterowniki na popularne SoC. Dla "power userów"

    Tomato
    stara sie oferować jak najszerszą kompatybilność sprzętową bez kupowania praw do sterowników. Łatwo więc wykazać, ze z obsługą WiFi na 5GHz będzie ostatni, jeśli ta polityka się nie zmieni. Przedsmak takiej postawy widać w braku wsparcia dla USB 3.0 - to efekt pozostania na gałęzi 2.6 kernela.

    OpenWRT
    stara się nie tracić z oczu rozwoju kernela i nie wydaje pieniędzy na zakup licencji. Obszar wsparcia sprzętowego jest więc dynamiczny. Wymaga sporej świadomości użytkownika, bo najpierw należy wybrać OpenWRT, a dopiero później sprzęt. I ostrożnie upgradować.

    Gdybym miał kilka tygodni temu więcej wiedzy i nie polegał na opinii fanboyów Asusa, zupełnie inaczej przebiegałby mój proces zakupowy :)

    No i zrobiłem doświadczenie.
    Ze strony:
    https://openwrt.org/toh/views/toh_fwdownload?dataflt%5BBrand*%7E%5D=asus&dataflt%5BModel*%7E%5D=RT-N18U
    pobrałem obraz 18.06.01 i wgrałem do swojego ASUSA RT-N18U uprzednio przeczytawszy informację na stronie OpenWRT:
    https://openwrt.org/meta/infobox/broadcom_wifi
    do której linkowała mnie strona poświęcona RT-N18U. Zaakceptowałem ułomność WiFi ograniczoną tylko do b/g, bo i tak mam z WANa max 22Mbps.
    Wgrałem.
    Zrestartowałem.
    Po restarcie WiFi LED się palił na routerze, ale w powietrzu nie było żadnego WiFi. Poczekałem 10 minut. Bez zmian.
    Podłączyłem się kablem UTP i wróciłem do Pomidora.