Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysokie zużycie procesora

UnluckyDaniel 29 Cze 2018 12:02 198 8
  • #1 29 Cze 2018 12:02
    UnluckyDaniel
    Poziom 4  

    Witam, od paru dni mam problem z procesorem. Wyczyściłem go z kurzu, zrobiłem skanowanie Nortonem i Avastem. Na dyskach mam dużo zapasu pamięci. I przy odpalaniu przeglądarki czy czegokolwiek użycie procesora sięga do 100%, i po odpaleniu się jej od razu spada do 20%, lecz gdy przeskakuje między kartami do wzrasta do 60%. Temperatura jest ok, około 37 stopni. Podczas grania, czy długiego używania nawet przeglądarka potrafi się zaciąć. Specyfikacja: intel i5 4460, Msi Geforce gtx 1070, ram 16GB, płyta główna MSi B85M-E45. Z góry dziękuję za pomoc.

    0 8
  • #2 29 Cze 2018 12:44
    Dydelmax
    Poziom 35  

    Witam.

    UnluckyDaniel napisał:
    zrobiłem skanowanie nortonem i avastem

    Używasz dwóch antywirusów jednocześnie?
    UnluckyDaniel napisał:
    Na dyskach mam dużo zapasu pamieci.

    Zamieść ich SMART z programu CrystalDiskInfo.
    Czy system operacyjny jest legalny i aktualny?
    Pozdrawiam

    0
  • #3 29 Cze 2018 12:50
    UnluckyDaniel
    Poziom 4  

    Normalnie nie używam dwóch. Jestem zielony i nie wiem niestety jak zrobić to co Pan opisał. I używam legalnego i jest zaaktualizowany.

    0
  • #4 29 Cze 2018 12:54
    safbot1st
    Poziom 43  

    UnluckyDaniel napisał:
    przy odpalaniu przeglądarki czy czego kolwiek użycie procesora sięga do 100% , i po odpaleniu się jej od razu spada do 20%, lecz gdy przeskakuje między kartami do wzrasta do 60%.

    Wg. mnie podczas, gdy procesor ma obniżone taktowanie przez EIST te procenty będą inne niż przy pełnym turbo 3.2, 3.4GHz.
    Możesz to sprawdzić w CPU-Z lub za pomocą HWmonitor.
    Jeśli wszystko normalnie działa, a martwią cię tylko "procenty" to według mnie wszystko ok tym PC.

    0
  • #5 29 Cze 2018 12:56
    Dydelmax
    Poziom 35  

    UnluckyDaniel napisał:
    nie wiem niestety jak zrobić to co Pan opisał

    Post nr 9 i 10 w tym temacie podpowiedzą jak zamieścić SMART: https://www.elektroda.pl/rtvforum/viewtopic.php?p=15938062#15938062
    Instalujesz CrystalDiskInfo, rozciągasz okno tak aby były widoczne wszystkie linijki tekstu, używając klawisza PrintScrn robisz zrzut ekranu, uruchamiasz Paint, klikasz Wklej, zapisujesz obrazek i zamieszczasz go na Forum. Jeśli masz kilka dysków, to zamieszczasz kilka zrzutów (po jednym na dysk).
    safbot1st napisał:
    Jeśli wszystko normalnie działa, a martwią cię tylko "procenty" to według mnie wszystko ok tym PC.

    Nie wszystko jest OK z tym PC, czytamy całe posty:
    UnluckyDaniel napisał:
    Podczas grania , czy długiego używania nawet przeglądarka potrafi się zaciąć.

    Pozdrawiam

    0
  • #6 29 Cze 2018 13:00
    safbot1st
    Poziom 43  

    @Dydelmax Tak, umknęło zacinanie.
    W takim razie czekamy na SMART z CDI.
    Ja tylko mam pytanie pomocnicze do @UnluckyDaniel - czy to zacinanie to "zamarźnięcie" bez możliwości odwieszenia systemu, czy chwilowy brak reakcji, który ustępuje?

    0
  • #7 29 Cze 2018 13:11
    UnluckyDaniel
    Poziom 4  

    Wysokie zużycie procesora
    Screen z crystal disku.

    Dodano po 3 [minuty]:

    Brak reakcji , i ustępuje po chwili. Zazwyczaj koło myszki na monitorze jest to niebieskie kółko

    0
  • #8 29 Cze 2018 14:29
    safbot1st
    Poziom 43  

    Czyli lag.
    Dysk wg. SMART sprawny.
    Teraz wykonaj bootowalny memtest:
    http://www.memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    Dodatkowo zamieść widok na program Process Explorer lub od razu zamieść logi FRST:
    https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/
    Proponuję stanowczo odinstalować obydwa antywirusy. Diagnostycznie.
    Antywir często spowalnia przeglądarkę, może powodować opisane lagi.
    Fajnie jakbyś podał model i markę zasilacza.

    0
  • #9 29 Cze 2018 16:22
    UnluckyDaniel
    Poziom 4  

    BeQuiet 550w , wiecej nie pamietam

    0