Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Golf IV 2000 - Podłączenie radia Blaupunkt Manchester 110

kamild1996 30 Cze 2018 15:36 330 11
  • #1 30 Cze 2018 15:36
    kamild1996
    Poziom 8  

    Witam, chciałem wymienić zasłużonego (choć wciąż sprawnego) Kenwooda W311 na Blaupunkta Manchester 110, ale nie mam pojęcia od czego zacząć.
    Chciałem najpierw znaleźć schemat połączeń do mojego samochodu i skorzystać z niego, by poprawnie podłączyć adaptery które dostałem w zestawie z nowym radiem, ale każdy schemat który znalazłem zdaje się różnić od mojego, przynajmniej w kolorach przewodów. Nie wiem, czy to ma jakieś znaczenie. Tak wygląda to u mnie (patrząc z tyłu wtyku):
    Golf IV 2000 - Podłączenie radia Blaupunkt Manchester 110

    Obecny Kenwood był podłączony z pośrednictwem adaptera i działał poprawnie - zastanawiałem się, czy mógłbym przy pomocy tego właśnie adaptera wytropić, który przewód w samochodzie do czego służy, ale nie mogę znaleźć informacji o wtyczce w tym radiu, w instrukcji zdają się być jedynie szczątkowe informacje.

    Proszę bardzo o radę :)

    0 11
  • #2 30 Cze 2018 17:11
    piotrek22101
    Poziom 39  

    Jedna kostka jest zasilająca(zazwyczaj czarna),druga głośnikowa(brązowa). Mają inaczej zatrzaski. Kolorystyka przewodów może się różnić,masa zazwyczaj w fabrycznej instalacji jest brązowa.

    0
  • #3 30 Cze 2018 17:46
    xray81
    Poziom 21  

    Jeżeli masz adapter z nowym radiem to w czym problem. W golfie 4 jak dobrze pamiętam jest standardowe złącze ISO więc powinny adaptery pasować pod te złącze. Tak jak piotrek pisał brązowa wtyczka to głośnikowa, czarna zasilająca więc aby nie kombinować masz dołączony adapter.
    Kiedyś była super stronka z opisem większości złącz radiowych "Studio 24" niestety obecnie dostępna tylko z archiwum internetowego.
    http://web.archive.org/web/20180201014626/http://www.studio24.prv.pl

    0
  • #4 30 Cze 2018 18:07
    kamild1996
    Poziom 8  

    Niestety coś nie jest do końca domyślne, bo po wpięciu kostek bezpośrednio radio nie działa.
    Dostałem już poradę od Piotrka odnośnie żółtego i czerwonego kabla 12V, za niedługo wypróbuję i dam znać co i jak. O ile tym poprzednim podłączeniem nie uwaliłem radia :)

    0
  • Pomocny post
    #5 30 Cze 2018 18:47
    xray81
    Poziom 21  

    Bezpośrednio bez adaptera? Może pstryknij fotki tych adapterów z nowego radia i gniazdo z tego blaupunkta.

    0
  • Pomocny post
    #7 30 Cze 2018 19:50
    elektryk1912
    Poziom 6  

    przy zamianie tych kabli nie uwalisz radia , jeden jest + po zapłonie a drugi + stały jeśli chcesz żeby działało na stałym + musisz je złączyć razem i podłączyć pod stałego plusa na wyjściu z instalacji sprawdź kontrolką

    0
  • Pomocny post
    #9 30 Cze 2018 20:07
    xray81
    Poziom 21  

    Właśnie widać urwany przewód na 3-cim zdjęciu w kostce + po stacyjce. Możliwe że to ten zaizolowany w tle, sprawdź miernikiem czy jest napięcie jak przekręcisz kluczyk. Dołączam opis gniazda dla blaupunkta ze strony studio24.prv.pl.

    0
  • #10 30 Cze 2018 21:01
    kamild1996
    Poziom 8  

    Od tego kabelka w tle - brak oznak życia. Więc może dlatego wyrwany...
    Fotki adaptera:
    Golf IV 2000 - Podłączenie radia Blaupunkt Manchester 110Golf IV 2000 - Podłączenie radia Blaupunkt Manchester 110

    Czyli jak rozumiem, drugą opcją jest ominięcie niebieskiego przewodu kompletnie, oraz wpięcie żółtego co tego samego, co czerwony (12V)?

    0
  • Pomocny post
    #11 30 Cze 2018 21:05
    piotrek22101
    Poziom 39  

    Tak. Radio zagra bez kluczyka.

    0
  • #12 01 Lip 2018 15:16
    kamild1996
    Poziom 8  

    No i radio wystartowało, dzięki wielkie Panowie za pomoc :)

    Dodano po 1 [minuty]:

    Kabel zasilający od stacyjki złączony ze stałym 12V

    0