Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Legion Y520 - Losowe odłączanie działania portów USB.

04 Lip 2018 15:19 306 9
  • Poziom 4  
    Witam!
    Mój problem polega na tym że, od pewnego czasu na moim laptopie z systemem Windows 10 Home Edition 64bit, problem jest z portami USB. Zaczęło się to od czasu zaktualizowania Windowsa. Problem polega na tym że z początku po pewnym, lecz bliżej nie określonym czasie, przestawał działać router na kartę SIM. Przy ikonie połączenia internetowego pojawiała się informacja "brak internetu". Router po ponownym podłączeniu nie łączy się z komputerem a jedynie pobiera jego energię do samo zasilenia . Kiedy dla przykładu w tym samym czasie odłączę Mysz USB to również i ona przestaje działać. Problem losowego zanikania działania portów przestał występować po którejś z kolei aktualizacji Windowsa. Myślałem że problem zanikł na dobre ale pokazał się znów kiedy chciałem pobrać grę GTA V. Instalacja się rozpoczyna, pobiera dosłownie chwilę i następuje odłączenie portów a więc powtórka z rozrywki.
    Czy wie ktoś co może być powodem?
    P.S. Jeśli to pomoże nagram film który prezentuje problem.
  • Poziom 12  
    Spróbuj wejść w menedżer urządzeń i po kolei klikać prawym na każde urządzenie znajdującego się w drzewie "Kontrolery uniwersalnej magistrali szeregowej" po czym wchodzisz we właściwości. Tam przechodzisz do zakładki Zarządzanie energią i odznaczasz "Zezwalaj komputerowi na wyłączanie....".
  • Poziom 4  
    Zrobiłem tak jak napisałeś, i owszem pomogło - mysz już działa poprawnie ale za to w dalszym ciągu router wyłącza się. Kiedy po tym zdarzeniu próbuję uruchomić ponownie laptopa - proces ponownego uruchamiania trwa dość długo a finalnie wita mnie bluescreen.
  • Poziom 12  
    A jak łączy się router z komputerem? Przez wifi, a usb to tylko zasilanie czy wszystko leci przez usb?
  • Poziom 4  
    Lenovo Legion Y520 - Losowe odłączanie działania portów USB.


    Wszystko leci przez USB, zasilanie jak i nadawanie
  • Poziom 12  
    A spisałeś kod bluescreena? Jak nie to spróbuj wywołać błąd i podaj ten kod.
  • Poziom 4  
    Kod zatrzymania: DRIVER_POWER_STATE_FAILURE
  • Poziom 12  
    Sprawdź czy wszystkie sterowniki masz aktualne.
  • Poziom 4  
    Windows Update twierdzi że jakaś aktualizacja będzie do pobrania. Po instalacji dam znać czy problem został rozwiązany.

    Dodano po 1 [godziny] 13 [minuty]:

    Karta graficzna zaktualizowana tak samo jak i system. W dalszym ciągu jest to samo. Nic nie pomogło
  • Poziom 4  
    Próbowałem wyeliminować każdy potencjalny powód awarii. Zastosowałem takie opcje jak:
    - resetowanie modemu,
    - przywrócenie ustawień fabrycznych modemu,
    - zsynchronizowanie modemu przez infolinię operatora (PLAY),
    - zaktualizowanie systemu jak i sterowników,
    - zmiana na inny modem tego samego typu,
    - sprawdzenie potencjalnych błędów w systemie za pomocą komendy "scannow" w konsoli.
    Niestety żadna z metod nie przyniosła oczekiwanych efektów. Jedyną opcję ratunku jaką widzę to sformatowanie systemu i podziękowanie Windowsowi za wszelakie aktualizacje. Jeśli macie jakieś pomysły rozwiązania tego problemu to zapraszam do pisania.