Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo i-shift ATO - Po zmianie na 7my bieg odcina moc

DaroAz 05 Jul 2018 14:35 1947 12
  • #1
    DaroAz
    Level 2  
    Witam i prosze o pomoc
    Czesto czytalem forum i widzialem wiele pomocnych odpowiedzi. Nadeszla kolej na mojego volviaczka. Help please !!! :)
    Problem ktory sie pojawil wyglada tak:
    Kierowca jadac po gorkach, samochod zmieniajac biegi ,po zmianie z 6ki na 7ke , calkowicie stracil moc. Nie reagowal na pedal gazu. Kazalem odpiac akumulatory i poczekac. Po podlaczeniu baterii, autko doturlalo sie do domu. Wczesniej od jakiegos czasu zauwazylem ze pojawia sie od czasu do czasu wiadomosc " check transmission next time" ... dzialo sie to zwlaszcza po tym jak manewrowalo sie autkiem gdzies na miejscu, na placu, zwlaszcza pod ciezkim obciazeniem. Gdy pojawila sie ta wiadomosc, auto nie ruszalo delikatnie,czy to w przod czy do tylu tylko szarpalo przy ruszaniu. Podczas dalszej jazdy bylo juz ok, zmiana biegow plynna i bezproblemowa. Po przejechaniu jakiegos dystansu, gdy zgasilo sie auto ,a pozniej zapalilo, wiadomosc "check transmission next stop" znikala i autko ruszalo jak nowe. I do teraz...narobilo mi strachu bo kierowca byl daleko od domu. Po powrocie do domu podpialem mojego TechTool i zaczalem sprawdzac skrzynie/sprzeglo. Dodam ze sprzeglo ma okolo 8miesiecy a moze mniej. Co znalazlem... przy testach "gear test" jadac biegi po kolei,wszystko bezblednie ...do biegu 7mego....przy biegu 7mym pokazal sie zolty trojkacik z czerwonym wykrzyknikiem. Jadac dalej na bieg 8my...znowu bez problemu( dwa kwadraciki z numerem 8) i znowu na nastepny bieg (tj. 9) i ten sam problem co na 7mym( jesen kwadracik z numerem 9 i obok trojkacik z wykrzyknikiem) .przy biegu jedenastym bylo to samo.wrocilem do biegu 6...bez problemu...nastepnie 7....i teraz nie mialem trojkacika a dwa kwadraciki z numerkami 7...wracajac tam i spowrotem do roznych biegow , przy 7mym i 9tym pokazywalo trojkaciki. Jeden z kolegow zasugerowal mi ze q srodku skrzyni jest sensor ktory jest przykrecony mala srobka i czesto srobka sie odkreca i sensor odsowa od tarczy ktora znajduje sie pomiedzy trybami na gornym walku.sensor znajduje sie w wybieraku( czesc z widelcami i silownikami do wybierania biegow). Wyciagnalem skrzynie, podnioslem pokrywe i sprawdzilem sensor. Jest na miejscu i przykrecony,nic luznego,nie widac nic co moglo by sie rzucic w oczy.pomocy!!! Z gory dziekuje
  • #2
    piotrek303
    Level 18  
    Jakie są błędy na skrzyni i innych sterownikach.
  • #3
    User removed account
    Level 1  
  • #4
    DaroAz
    Level 2  
    Witam wszystkich po raz kolejny. Nie pisalem bo bylem bardzo zajety...moimi volviakami hehehe. W ciezarowce ktorej mialem problem ze skrzynia i-shift ....wymienilem skrzynie biegow na nowa(przebudowana) od dealera(bo dealer u nas ma tylko taka opcje)...problem widac ze nie zniknal. Nadal tracil moc pod duza gore i nawet gasil silnik. Kody jakie odczytalem na wyswietlaczu to. MID 130 , PID 160 , FMI 2
    MID 130 , PID 160 , FMI 1
    MID 130 PSID 25 , FMI 0
    MID 130 , PPID 50 , FMI 11
    Wszystkie te kody po kiedy kierowca wrocil do domu sa nieaktywne , ale wyskoczyly kiedy jechal i wlasnie dzialy sie te cyrki.
    Na temat skrzyni...skrzynia od dealera byla kompletna, z komputerem , silownikiem sprzegla ktory znajduje sie na walku sprzeglowym , z nowym modulem elektrycznym ktory steruje powietrzem do silownika sprzegla
  • Helpful post
    #5
    User removed account
    Level 1  
  • #6
    DaroAz
    Level 2  
    W tej ciezarowce byla skrzynia C i taka sama zalozylem , po numerze VIN zostala zamowiona i volvo dealer ja programowal. Czy mogli z tym cos zrobic zle? Nastepna sprawa jaka zauwarzylem wlasnie bo jezdze po malych uliczkach dookola...
    Po jakims czasie jazdy, skrecajac w prawo na skrzyzowaniu , chcialem dodac gaz a tu nic.zadnej reakcji. Wydaje mi sie ze po nacisnieciu pedalu hamulca tak jakby zaskoczylo i zaczal reagowac na gaz i ciagnac....
    Nastepna sprawa...hamujac i zwalniajac bardzo bbn powoli....tak aby skrzynia zrzucala biegi na dol ,przy zejsciu na bieg 3 .....prawie za kazdym razem zanim zazebi, zgrzyta w skrzyni jakby nie synchronizowal. Dziekuje za pomocne odpowiedzi z gory.
  • #7
    User removed account
    Level 1  
  • #8
    majo12
    Level 2  
    Kolego czy udało rozwiązać Ci się problem u mnie po wymianie wybierak też wyświetla się blad aktywny MID 130 Ppid 160 fmi 2
  • #9
    User removed account
    Level 1  
  • #10
    majo12
    Level 2  
    Sam wybierak elektronika na górze został stara. Wymieniłem bo podczas jazdy potrafił rozlaczyc bieg odciąć gaz. Generalnie pomogło mu ta wymiana raka z tym że wyświetla się cały czas blad predkosci walka sprzeglowego pomimo że prędkość z.czujnika jest zczytywana poprawnie ale na mój gust na starym wybierak pomimo defektu rzlacznia lepiej wybierak biegi nie było czuć efektu podszarpywania.
  • #11
    User removed account
    Level 1  
  • #12
    majo12
    Level 2  
    Kupiłem go z rynku wtórnego niby miał byc do skrzyni AT 2612 D jeśli jest od skrzyni C to jest taka możliwość ze wyrzucam będzie blad a prędkość walka mierzył zgodnie z obrotomierzem. Koledzy może ktoś miał taki przypadek.
  • #13
    User removed account
    Level 1