Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

a4 b6 2001r błąd czujnika klimatyzacji 06-10 signal too high - intermittent

ght88 06 Lip 2018 14:48 111 0
  • #1 06 Lip 2018 14:48
    ght88
    Poziom 1  

    witam, jestem posiadaczem Audi a4 b6 2001r, 2.0 ALT

    mam następujący problem z klimatyzacją a dokładnie z niegasnącym ECON

    około miesiąca temu ECON zapalił się bez możliwości wyłączenia. Kolega podłączył pod komputer, który pokazał błąd czujnika:

    00-819 - High Pressure Sensor (G65) 29-00 Short to Ground. Po skasowaniu błędu klima zaczęła hulać, ECON się wyłączał a w bloku 01 pokazywało wartości:

    A/C Valve (N280) Current: 0.664 A, A/C Valve (N280) Duty Cycle: 65,1 %, High-Pressure Signal (G65): 40,5%, Refrigerant Circuit Pressure: 12.0 bar

    po trzech tygodniach ECON ponownie się zapaliło i nie mogę wyłączyć. Na VAG znów ten sam błąd 00-819 - High Pressure Sensor (G65) 29-00 Short to Ground. Tym razem kasowanie nie pomaga, ponieważ błąd cały czas się pojawia i ECON jest zapalony. Wartości w bloku 01:

    A/C Valve (N280) Current: 0.000A, A/C Valve (N280) Duty Cycle: 0,0 %, High-Pressure Signal (G65): 0,0%, Refrigerant Circuit Pressure: 1.0 bar.

    Pomyślałem, że czujnik walnięty więc wymieniłem stary o numerze 8Z0959126 na nowy marki Hella 6ZL 351 028-401.

    Odpalam zapłon ECON nie świeci się. Po odpaleniu silnika po 5 sekundach znowu się zapala, bez możliwości wyłączenia. VAG pokazuje wartości w grupie 01 :

    przy włączonym zapłonie, gdy ECON jest zgaszone: A/C Valve (N280) Current: 0.000A, A/C Valve (N280) Duty Cycle: 0,0 %, High-Pressure Signal (G65): 31%, Refrigerant Circuit Pressure: 8.0 bar

    Po odpaleniu silnika: A/C Valve (N280) Current: 0.000A, A/C Valve (N280) Duty Cycle: 0,0 %, High-Pressure Signal (G65): 99,5%, Refrigerant Circuit Pressure: 32.0 bar

    do tego błąd: 00-819 - High Pressure Sensor (G65) 06-10 Signal too high- Intermittent. Błędu po skasowaniu nie ma na zapłonie (ECON można wyłączyć), ale wraca zawsze po odpaleniu silnika i ECON pali się cały czas.

    Rano w drodze do pracy (około 30 km) ECON dwa razy wyłączył się sam, poleciało zimne z klimy ale po ok. 5 - 10 sek znów się zapalił bez możliwości wyłączenia

    Proszę was o pomoc w ustaleniu przyczyny, bo przeszukałem google, ale nie znalazłem nigdzie podobnego przypadku z błędem 06-10 Signal too high- Intermittent.

    0 0
  Szukaj w 5mln produktów