Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Faac 414 reaguje na przecięcie fotokomórek dopiero gdy brama zwalnia

08 Lip 2018 14:43 324 4
  • Poziom 10  
    Witam, trochę odgrzewam ale mam problem z poprawnym działaniem czujek w trybie zabezpieczenia zamykania. Podczas gdy brama jast zamknieta kub otwarta wszystko wygląda ok, odpowiednia sioda gaśnie podczas wejścia między czujki. Problem pohawia się w trakcie zamykania, czujka zaczyna reagowac dopiero w momencie gdy brama zwalnia przed samym zamknięciem (mam tryb A zaprogramowany z funkcjami zaawansowanymi)

    PS. Tak dla wyjaśnienia schemat podłączenia nie zawiera żadnych błędów. Po prostu nie odczytaliście go poprawnie. Na Rys 2. Jest wyraźnie narysowany styk w trybie normalnie zamknięty = zwarty ;)

    Moderowany przez suworow:

    Trochę.... ;) Mam nadzieję że kolega nie jest kucharzem. Ten kotlet miał 7 lat
    Wydzieliłem z tematu: https://www.elektroda.pl/rtvforum/viewtopic.php?t=1489753

  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • specjalista -automatyka bramowa
    Może zakłócenie w zasilaniu czujek podczas pracy silnika z pełną mocą?
    Testowo proponowałbym zasilenie czujek z osobnego zasilacza, a styki NC czujki podpiąć między TX-FSW (19) a FSW-CL (12), i oczywiście mostek 19-13. Jesli pójdą czujki - cóż - tak zostaw, jesli nie - pozostaje szukać innych fotek.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 16  
    Czy przewód ochronny jest podpięty do siłowników, miałem podobny przypadek u klienta okazało się że przewód ochronny nie był wpięty w rozdzielnicy.
  • Poziom 10  
    Witam

    Przepraszam za późną reakcję. Na ten moment przestawiłem bramę w tryb E bo chciałem zrobić tak aby brama zamknęła się zaraz po wyjeździe i to działa ok. Niestety dalej mam problem z czujnikami podczas zamykania bramy. Nie wygląda to na problem z samymi czujkami bo te działają cały czas poprawnie. (Po przecięciu mruga dioda i słychać przekaźnik). Problem wydaje się być po stronie sterownika. Ten reaguje dopiero na spowolnieniu. Problem prowizorycznie rozwiązałem programując bramę w ten sposób, że spowolnienie jest od samego początku. Na ten moment brama zachowuje się tak jak gego oczekuję, z wyjątkiem prędkości zamykania oczywiście, troszkę to trwa.

    Jeśli ktoś miał/ma podobny problem i/lub go rozwiązał proszę o kontakt.
  • Admin Zabezpieczenia Stacjonarne
    WiruSSS napisał:
    Przepraszam za późną reakcję
    Swoją czy bramy? :)

    1. Nie odniósł się kolega do rady @pppooo jak i @kotbury a mogą być kluczowe. Trudno pomóc komuś, kto nie wykonuje zalecanych czynności, lub nie dzieli się ich wynikami.
    2. Ustawi kolega bramę bez tych długich spowolnień, wypnie fotki, założy zworkę na wejście foto i usunie / najlepiej przetnie ją w czasie ruchu skrzydła. Eksperyment powtórzyć na kilku etapach ruchu bramy. Być może coś się wyjaśni.