Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa migacz LED w tylnej lampie

09 Lip 2018 23:26 207 1
  • Poziom 1  
    Witam kolegów,
    W trakcie urlopu padł mi migacz w tylnej lampie litec (dectane).
    Nie działa migacz LED w tylnej lampie

    Niestety lampę musiałem rozciąć (serce boli jeszcze teraz) żeby dobrać się do płytek z ledami. Po rozcięciu okazuje się, że kierunek ledowy jest złożony z 3 płytek (2x6 LED + 1x4 LED).
    Nie działa migacz LED w tylnej lampie

    Nie działa migacz LED w tylnej lampie

    Całość zasilana jest poprzez jakąś diodę bezpośrednio z kostki auta. Ta duża biała kostka to rezystor 10ohm, który zapewne pełni funkcję kasownika błędu spalonej żarówki.

    Wydaje mi się, że padła ta dioda ponieważ jak podam napięcie z jej pominięciem to LEDy świecą (mrygają) jak należy. Pytanie co to za dioda. Czy jej zadaniem jest tylko zabezpieczenie przed zamianą biegunowości zasilania? Opis na niej raczej skąpy z uwagi na rozmiary: 17 zm.

    W starych zdemontowanych migaczach bocznych (z lusterek) znalazłem też diodę ale oznaczoną jako M7. Podmieniłem ją z tą 17zm i wszystko zaczęło działać ale po kilku minutach ten duży rezystor 10ohm jest tak nagrzany, że parzy no i sama dioda również jest bardzo rozgrzana. Obawiam się, że z tego powodu całość w krótkim okresie czasu znowu padnie. Niestety nie mam możliwości porównania tego z drugą lampą ponieważ musiałbym ją również rozcinać.

    Czy ktoś mógłby rzucić okiem i doradzić co mógłbym wpiąć zamiast oryginalnej diody? Nie potrafię ustalić jej zamiennika.Bardzo proszę o pomoc.
  • Pomocny post
    Poziom 39  
    Rezystor jest o mocy 20 W i w czasie pracy faktycznie te kilkanaście watów się na nim wydzieli dlatego się będzie grzać. Po drugie "kierunek" w aucie nie świeci się non stop w czasie jazdy.
    Daj tam jakąś zwykłą (nie smd) diodę prostowniczą 2-3 amperową i powinno być ok.