Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- Niestabilne działanie programów i systemu - występują błędy typowo pamięciowe

nocot 12 Lip 2018 18:24 60 4
  • #1 12 Lip 2018 18:24
    nocot
    Poziom 3  

    Witam, od jakiegoś czasu mam problem z działaniem komputera. Aplikacje i gry potrafią nagle się zawiesić po paru godzinach od uruchomienia, w grach pojawiają się typowo pamięciowe błędy (np. dostaję nagle 50 000 dolarów w grze, choć nic nie robiłem, postać chodzi bez wczytanych ubrań itd.), pliki niekiedy są po jakimś czasie uszkodzone i nie do odczytu, eksplorator Windows potrafi się nagle zawiesić i wyłączyć, a formatowanie pendrive'a zwykle kończy się błędem systemu plików na pamięci USB. Problem ten jest coraz poważniejszy i korzystanie z komputera na dzień dzisiejszy jest dość niewygodne, ze względu na świadomość że w każdej chwili może mnie wywalić na pulpit i stracę wszystkie dane wprowadzone po ostatnim zapisie. Problemy takie występują na każdym systemie, który mam zainstalowany.

    Robiłem testy programem MemTest86 i przez kilka skanów wynik potwierdzał, że RAM działa zupełnie bezbłędnie. HD Tune wykazał jeden bad sector na ostatniej partycji, na której nie ma żadnego systemu, tylko pliki zapasowe. Pamięć wirtualną mam na partycjach wolnych od bad sectora. Wyniki CrystalDiskInfo dodaję w załączniku, ale nie ma w wynikach nic nieprawidłowego oprócz wspomnianego bad sectora i nieco wysokiej temperatury dysku. Czy więc jest to wina tego bad sectora, czy może problem jest bardziej ukryty? Bo domyślam się że chodzi tu o RAM lub HDD, jako że problemy typowo pamięciowe. Sprawdzałem jeszcze dla pewności kondensatory na płycie głównej i wszystko wygląda dobrze, nigdzie nie popuchnięte ani nie spalone. Zasilacz niedawno wymieniony, sprawdzany w serwisie i oceniony jako sprawny.

    --Specyfikacja--

    CPU:
    Intel Pentium Dual Core E6300 2,8GHz (dwurdzeniowy)

    RAM:
    4096MB (chyba DDR2)

    GPU:
    NVIDIA GeForce 9500 GT 2,5GB

    HDD:
    SATA 1TB(Główny)
    PATA 320GB (Tylko pliki zapasowe)

    Zasilacz:
    Delta GPS-400BB-1A

    Systemy:
    Windows 7 Professional x86 - partycja 1
    Windows 7 Home Premium x64 - partycja 2
    Linux Mint x64 - partycja 3
    (Brak systemu) - partycja 4
    (brak systemu) - dysk backup'owy (PATA 320GB)

    Komputer ma 8 lat i 18000 godzin pracy za sobą (wnioskuję po dysku, który jest na stałe wmontowany od samego początku). Zasilacz na pewno jest niewinny bo i przed jego wymianą już coś się zaczynało dziać.

    Screen z CrystalDiskInfo.
    - Niestabilne działanie programów i systemu - występują błędy typowo pamięciowe

    0 4
  • #2 12 Lip 2018 21:24
    michael3201
    Poziom 4  

    To proste morzesz mieć wirusa

    0
  • #3 12 Lip 2018 21:45
    nocot
    Poziom 3  

    Na dwóch świeżych Windowsach i Linuksie załapałem tego samego wirusa? A to pech

    0
  • #4 13 Lip 2018 10:09
    icosie
    Poziom 30  

    Witam

    Ściągnij program HWiNFO. Włącz w trybie "sensors only". Po ukazaniu się okna z parametrami włącz logowanie do pliku (kartka koło zębatki na dole okna). Pograj z 10 min, później daj mu po wyłączonej grze z 3 min i wyłącz logowanie. Loga wstaw jako załącznik.

    Temperatura dla dysku o 10 st za wysoka, ciekawe jak reszta komputera? Był czyszczony z kurzu? Może jednak zasilacz nie wyrabia, przy spadku napięcia (po wzroście mocy pobieranej) takie rzeczy też się zdarzają.

    Pozdrawiam

    0
  • #5 13 Lip 2018 10:58
    safbot1st
    Poziom 43  

    Przedstaw SMART obydwu dysków, a i tak widać, że jeden z nich jest uszkodzony.
    EDIT:
    Dysk z systemem, zapewne nadaje się już tylko do wymiany.
    (01) odnotowano błędy odczytu, (0B) próby kalibracji, (C5) sektor czeka na remap.
    Dane do zabezpieczenia, dysk do (co najmniej) remapu za pomocą MHDD.
    Przedstaw stan powierzchni platerów po wykonaniu skanu MHDD:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=4147863#4147863

    0