Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei p8 lite - Telefon się nie uruchamia

13 Lip 2018 20:59 3597 7
  • Poziom 1  
    Witam. Mam problem z uruchomieniem telefonu Huawei p8 lite. Wczoraj włączyłam aktualizacje systemu Android i telefon się wyłączył. Teraz nie chce się włączyć. Kiedy próbuje go uruchomić, wibruje, pojawia się logo firmy i gaśnie . Klawisze nawigacyjne nie działają w żaden sposób. Nie da się zrobić hard resetu, ani wejść w nic. Po podłączeniu pod komputer również ani go nie wykrywa ani nie chce się uruchomić.
    Czy ktoś może mi powiedzieć co s takim przypadku można zrobić ? Do serwisu nie oddam go , ponieważ nie ma gwarancji. Nie ukrywam że hard resetu wolałbym nie robić żeby mieć to wszystko co jest na telefonie, w sensie aplikacje i multimedia. Jest jakaś nadzieja? Z góry dziękuję za pomoc.
    Pamela .
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Moderator - GSM
    Trzeba sprawdzić napięcie baterii, jeżeli będzie prawidłowe to próbować wgrać nowy firmware. Bez wizyty w serwisie się nie obejdzie. Co do danych można zlecić ich odzyskanie ale trzeba liczyć się z kosztami.
  • Poziom 34  
    Zmień ładowarkę, zmień kabel, proces aktualizacji jest prądożerny, możliwe, że telefon się rozładował, a kabelek/ładowarkę którą masz nie działa prawidłowo. Część danych może się zsychronizowała z kontem google, lub jakaś kopia była na karcie pamięci o ile była.
  • Poziom 39  
    Aktualizacja powinna być przygotowana czyli minimum 2GB wolnego miejsca na pamięci wewnętrznej telefonu dodatkowo bateria naładowana do minimum 50% jeśli aktualizacja się pobierze i zacznie instalować po ponownym uruchomieniu może się sama zrestartować jeśli wisi długo na logo producenta to prawdopodobnie telefon czeka aż się naładuje do 50% jeśli mimo naładowania nadal nie ruszy należy wejść w tryb recovery i wykonać tylko wipe cache i reboot. Też miałem z tym problem telefon bardzo zamulał po mimo czyszczenia z zbędnych aplikacji po prawidłowej aktualizacji jak na razie działa płynnie.
  • Poziom 2  
    Witam. Mam ten sam problem telefon się wyłączył i jak go podłączyłem do ładowania to miga mi logo huwawei i lekko wibruje i się włącza i po chwili to samo. Nie reaguja żadne przyciski, ani podłączenie do komputera, macie jakieś pomysły co tu mozna zrobić. Z góry dziękuję za odpowiedź
  • Poziom 2  
    KRY5PIN napisał:
    Wykonałeś czynności powyżej??


    Niestety nic nie mogę zrobić miga wyświetlacz z logo producenta a przyciski do hard resetu wogole nie odpowiadają