Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Tranzystor EXI EBX35-15 w Alchemist Forseti APD20a mark II

14 Lip 2018 17:47 723 5
  • Poziom 9  
    Dzień dobry wszystkim,

    zawaliłem - wymieniałem elektrolity w końcówce, nie rozładowałem zasilacza - moja wina.

    Zjarałem tranzystor EXI EBX36-15 (do pary z EXI EBX35-16) w Alchemist Forseti APD20a. Mam druga końcówkę taką samą (zestaw pracuje w BI-Ampie) i w tym miejscu występuje B818 (do pary z D1047). Wzmacniacze są z różnych serii i mają różne tranzystory.

    Google na temat EXI EBX36-15 milczy, albo nie umiem szukać (są 2 linki do forum niemieckiego i rosyjskiego z pytaniami o te tranzystory).

    Czy można bezkarnie wymienić EXI EBX26-15 na B818? Czy wymienić wszystkie 8 (w APD20a są 4 pary na kanał) na nowe sparowane?

    Gdzie kupić niepodrobione tranzystory? Wzmacniacze pracują w mostku i czasem dają z siebie 409W RMS na kanał. Nie chcę, aby coś znów się spaliło.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 33  
    Jak wszystkie paramenty i wyprowadzenia tranzystorów się zgadzają to można je spróbować zamienić. A czy to przyniesie pozytywny efekt. Różnie z tym może być.

    Po zamianie należy poustawiać prądy spoczynkowe.

    Próbowałeś kupić tranzystory w TME? Jak nie to spróbuj. Może będą mieli oryginalne tranzystory.
  • Poziom 9  
    Dzień dobry,

    powymieniałem w sumie wszystkie tranzystory (4 pary końcówek, 4 pary TIP32C, TIP31C, BD139, TIP32C i 2xBC550).

    Jak wymieniłem wspomniany B817, to jakieś oporniki zaczęły się dymić i tak w kółko. I teraz kwestia prądu spoczynkowego. Drugi kanał ma ustawiony jakiś potężny. Napięcie na opornikach emiterowych tranzystorów mocy (jest ich 4 pary D1047/B817) ma 80mV, opór 1.3Ohm. I ogólnie, to piec się grzeje. Drugi egzemplarz wzmacniacza ma poustawiane te napięcia na 10mV w obu kanałach i się nie grzeje. Który ma właściwy prąd?
    Tranzystory kupiłem u Gembary po 2 złote (nie chciało mi się szukać nie wiadomo gdzie). Nawet jak są chińskie (z pewnością), to jeśli są 4 pary, bezpiecznik 4A na 60V na jedno zasilanie, to nie powinno nic się stać.

    Zastanawia mnie jedno. Mam 2 wzmacniacze i po 2 końcówki w każdym. Oryginalne (sprzed 20 lat) tranzystory jak pomierzyłem napięcia na opornikach emiterowych, to potrafią różnić się o 100%, a te nowe są idealnie równe. Czy to oznacza, że współcześnie produkowane tranzystory są dużo bardziej powtarzalne? I jeśli wymienię wszystkie (jeszcze 8 tranzystorów x 3 końcówki = 24 tranzystory (razem 48 - dojdą jeszcze sterujące TIP32C i TIP31C) to powinno to lepiej grać? Teraz prądy spoczynkowe w poszczególnych tranzystorach każdej końcówki (te oryginalne) potrafią się różnić o 100%

    To jak to jest?
  • Pomocny post
    Poziom 33  
    Ustaw prądy spoczynkowe na 10mV i zobacz jak zachowa się wzmacniacz. Czy się nie będzie nic grzało. Moim zdaniem 80mV jest za dużo.

    Jak masz generator 1kHz sinus i oscyloskop to możesz zobaczyć na oscyloskopie zachowanie wzmacniacza.
  • Poziom 9  
    Zrobiłem schemat tej końcówki (bazowałem na znalezionym APD15). Nie za bardzo mi się podoba i czy aby na pewno dobrze narysowałem ten schemat?

    To jest bardzo prosty układ.

    Tranzystor EXI EBX35-15 w Alchemist Forseti APD20a mark II

    Tranzystor EXI EBX35-15 w Alchemist Forseti APD20a mark II

    Tranzystor EXI EBX35-15 w Alchemist Forseti APD20a mark II
  • Poziom 9  
    Wymieniłem wszystkie tranzystory w obu końcówkach (łącznie 80 tranzystorów w 2 końcówkach).
    Gra jak zawsze wyśmienicie. Przerysowałem schemat i PCB (EasyEDA).

    Zamówię parę płytek i spróbuję zrobić klona.
    Jak się uda, to wrzucę na DYI audio.