Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa

15 Lip 2018 21:15 756 15
  • Poziom 17  
    Witam Kolegów.
    Podobne tematy były już na forum, niemniej jednak nie znalazłem odpowiedzi na swoje pytanie. Dostałem do próby reanimacji płytę zasilającą z pralki Bosch bez oznak życia. Upalony był rezystor zabezpieczający i uszkodzony układ LNK304GN. Niestety poprzednia próba (właściciela) zakończyła się wyrwaniem pól lutowniczych stabilizatora napięcia. Nie mogę nigdzie znaleźć schematu tej płyty, stąd moja gorąca prośba - gdzie powinny być te pola połączone. Noga oznaczona jako numer 1 wydaje mi się, że połączona była z masą pod układem. Nie widzę jednak śladów do pola numer 2. Dodatkowy problem to rezystor R71 do zasilania układu - teoretycznie znalazłem na forum, że powinien być 100Ω - w zestawie naprawczym dostałem 22Ω i 33Ω - czy można wstawić takowy (ewentualnie szeregowo obydwa). Jakie powinno być prawidłowe napięcie na dławiku za regulatorem przy prawidłowo działającym układzie?
    Bardzo będę wdzięczny za pomoc.
    Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa20180710_2..920.jpg Download (745.98 kB) Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa20180710_2..857.jpg Download (1.86 MB) Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa20180710_2..043.jpg Download (826.32 kB)
  • Poziom 38  
    Rezystor 100Ω. Możesz wstawić mniejsze, nic się nie stanie - co najwyżej się spalą. Odnośnie wyprowadzeń LNK304 - zobacz datasheet, a wszystko stanie się jasne. Tak na marginesie - to nie jest stabilizator napięcia.
  • Poziom 30  
    Rezystor ma być 100Ω. Mniejszy rezystor nie spali się. LNK304 pobiera prąd którego wartość nie zależy od wartości rezystora. Im mniejsza wartość rezystora tym mniejsza moc na nim się wydziela (P=I²xR). Jeśli chodzi o zaznaczone przez Ciebie wyprowadzenia LNK304 to nie są to 1 i 2 tylko 7 i 8, połączone są one razem z 1 i 2 (patrz nota katalogowa poniżej). Sprawdź diody obok transformatora i mostek prostowniczy, a potem po włączeniu zasilania sprawdź czy masz napięcie ok. 320V DC na kondensatorze C41. LNK302_...pdf Download (712.18 kB)
  • Poziom 38  
    alekt77 napisał:
    LNK304 pobiera prąd którego wartość nie zależy od wartości rezystora.
    - zgadzam się, natomiast mniejszy rezystor znaczy wiekszy "inrush current" kondensatora elektrolitycznego po stronie pierwotnej, co może doprowadzić do spalenia w/w rezystora ;)
  • Poziom 30  
    Loker napisał:
    mniejszy rezystor znaczy wiekszy "inrush current" kondensatora elektrolitycznego

    To jeszcze Kolego policz ten "inrush current" dla kondensatora 4,7µF lub 10µF. Rezystor ma zabezpieczać całość układu przed spaleniem w przypadku zwarcia w LNK304. Jeśli zajrzysz do noty katalogowej LNK304 to tam w proponowanych aplikacjach rezystor na wejściu jest 8,2Ω 2W.
  • Poziom 17  
    Witam. Dziękuję za zainteresowanie. Polutowalem zgodznie ze wskazowkami i podpiąłem zasilanie. Mostek sprawny, kondensator C41 nowy. Na kondensatorze C41 jest około 250 V, na wyjściu z LNK 5V. Niestety pralka dalej sie nie uruchomila. Po przekręceniu pokrętła sterujacego na glownym panelu na płytce słychać " cykanie" o częstotliwości około 2 na sekundę, jednakże żadna kontrolka nie świeci na panelu, brak innych reakcji. Czy mogę liczyć na jakieś sugestie co do dalszej naprawy ?
  • Poziom 30  
    daro_p napisał:
    Mostek sprawny, kondensator C41 nowy. Na kondensatorze C41 jest około 250V
    Jeśli są sprawne, a w sieci jest 230V AC to na C41 powinno być ok. 320V DC, (a przynajmniej ≧300V DC)
    Co masz na myśli pisząc:
    daro_p napisał:
    na wyjściu z LNK 5V
    Na czarnym (zdjęcie) kondensatorze elektrolitycznym obok transformatora powinieneś mieć przynajmniej ok. 9V DC skoro przekaźniki mają cewki na 9V. Napięcie na tym kondensatorze ma być stabilne, nie może pulsować.
  • Poziom 38  
    Za przetwornicą (na C54 - 220µF/25V) ma być 9V. Jeśli jest mniej, a przetwornica "próbkuje" - zwarcie po stronie niskiego napięcia.

    Odnośnie rezystora bezpiecznikowego - skoro w datasheet'cie jest 8.2Ω, to czemu każesz użyć 100Ω? ;) Biorąc pod uwagę worst-case (włączenie pralki w szczycie sinusoidy, kondensator rozładowany) dla 100Ω prąd w szczycie wyniesie 3.25A; natomiast dla rezystora 8.2Ω- 39,6A. Co prawda jest to prąd chwilowy, bardziej istotna jest energia, którą ów rezystor musi rozproszyć.
  • Poziom 30  
    Napisałem o rezystorze 8,2Ω z noty katalogowej w odpowiedzi na Twój post #4 gdzie była sugestia o spaleniu się rezystora o mniejszej wartości rezystancji, chciałem tylko pokazać że producent LNK304 nie obawia się spalenia tego rezystora nawet w przypadku kilkakrotnie mniejszej rezystancji.
    Loker napisał:
    czemu każesz użyć 100Ω

    To nie ja "każę użyć" rezystor 100Ω tylko konstruktor tego sterownika taki rezystor użył i pewnie czymś to miał umotywowane. My naprawiając ten sprzęt nie musimy roztrząsać dlaczego wstawił taki a nie inny element, powinniśmy do naprawy użyć elementów o parametrach elementów oryginalnych lub w najgorszym przypadku najbardziej zbliżonych. No chyba że jesteśmy właścicielem tego sprzętu i z pełną świadomością i na własną odpowiedzialność robimy modyfikację tego sprzętu.
    Nota katalogowa pochodzi od producenta LNK304 a nie do producenta sterownika więc nic w tym dziwnego że wartości elementów mogą być różne.
    A generalnie debata o rezystorze szeregowym na wejściu zrobiła się już czysto akademicka i nie wnosi niczego do problemu interesującego kolegę "daro_p" :roll:
  • Poziom 17  
    Witam serdecznie.
    Dzisiaj zrobiłem kolejne podejście zgodnie z Waszymi wskazówkami i okazało się, że na odłączonej płycie miernik nic nie pokazuje - żadnego zwarcia, diody także OK. Opornik miałem 66Ω - więc taki dałem. Po włożeniu w obudowę i podpięciu przewodów przetwornica znowu próbkuje. W takiej konfiguracji zrobiłem pomiary i okazało się, że pokazuje zwarcie na kondensatorze za transformatorem.

    Do panelu sterowania idzie wiązka z dwiema wtyczkami i po odłączeniu tej z niebieskimi przewodami przetwornica wystartowała - tam było źródło zwarcia. Na kondensatorze jest 9,5 V - ale głośno pracuje. Podświetla się tylko prawa część panelu od wyświetlacza (przyciski) i przyciska pauza, oraz uruchamia się jakiś przekaźnik na płycie zasilacza. Wygląda na to, że płyta w panelu jest uszkodzona i ona robi zwarcie - czy tu jest szansa na jakąś ingerencję, czy tylko wymiana :-(
    Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działaPralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działaPralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działaPralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa
  • Poziom 38  
    Ta niebieska wiązka to jedyne połączenie User Interface'a z Power Board'em? To jakim cudem po jej odłączeniu cokolwiek świeci? ;)

    Edit: Zasilanie, transmisja i główny włącznik idzie 5-cio przewodową wiązką. Do czego jest podłączona niebieska?
  • Poziom 17  
    I w tym problem, że niestety tutaj stanąłem w miejscu 😐 . Opisałem jak wygląda próba uruchomienia w opisanej sutuacji i gdzie jest potencjalne źródło problemu. Niestety elementy i konstrukcja płyty panelu są dla mnie małą zagadką, która teorytycznie jest trudna w naprawie, a schematów także nigdzie nie znalazłem. Stąd też moje pytanie, czy próbować jeszcze podejmować walkę, czy szukać nowej płyty? Jeżeli jest to do uratowania to byłbym wdzięczny za ewentualne sugestie od czego zaczac diagnostykę podzespołów? Niebieska wiazka wchodzi w zaznaczonym miejscu na płytę zasilania.
    Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa
  • Poziom 38  
    Hmm, tylko niebieska wiązka ma trzy przewody, a miejsce które pokazałeś to złącze krawędziowe z sześcioma padami...
  • Poziom 17  
    Tutaj lepiej widać - jeszcze wchodzi w tą kostkę inna wiazka patrząc od brzegu płyty - niebieskie są bliżej środka.
    Pralka Bosch Logixx 6 Sensitive WLM24441PL/03 - płyta zasilająca nie działa
  • Poziom 38  
    Coś mi tu nie pasuje. Do User Interface'a dochodzą dwie wiązki przewodów. 3-przewodowa to 9V, transmisja i masa. 5-przewodowa to 9V, transmisja, masa i dwa przewody do włączenia zasilania. Logicznym byłoby, gdyby 5-cio przewodowa wiązka podawała zasilanie na User Interface, natomiast 3-przewodowa szła gdzieś dalej - np. do jakiegoś czujnika. Na pewno obie nie mogą być podłączone do Power Boarda - to byłoby bez sensu. Ponadto jeśli User Interface działa przy odłączonej wiązce 3-przewodowej to znaczy, że zasilanie User Interface'a podawane jest wiązką 5-cio przewodową. Sprawdź dokładnie, gdzie są podłączone obie wiązki od User Interface'a.
  • Poziom 17  
    Witam. Niestety sprawdzałem i testowalem ma różne sposoby. Wiazki spinaja obie płyty- białe przewody to wysokie napiecie które wpiete jest w mostek prostowniczy i startuje zasilanie. Pozostale to zasilanie panelu z pulpitu no i ta niebieska wiazka - nie ustalilem do czego. Myślę, że panel także został uszkodzony. Nowy zestaw płytek to wydatek około 1 tyś- chyba naprawa sie nie opłaca. Myślę, ze temat mozna zamknąć- dziekuje wszystkim za próbę pomocy.