Elektroda.pl
Elektroda.pl
X
Prosz, dodaj wyj徠ek dla www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Zamiana wzmacniacza. w poprzenim wejcie na 2/2 kable od g這郾ika w nowym 4

Xydronex 16 Lip 2018 13:13 426 0
  • #1
    Xydronex
    Poziom 1  
    Witam
    Od 20 lat posiadam 4 cz這nowy system Technics czyli rok zakupu 1998. model Technics SH-EH60. Ale od kilku lat u篡wam jedynie wzmacniacza i procesor d德i瘯u. Zestaw ma 5 g這郾ik闚: 2 g堯wne, 鈔odkowy i 2 przestrzenne.
    Problem w tym 瞠 m鎩 Tuner/amplifier przesta dzia豉. Zakupi貫m u篡wany zestaw Technics amplifier+sound processor.
    R騜nica polega na tym 瞠 moje g這郾iki maj dwa wyj軼ia a w zakupionym wzmacniaczu s 4 wej軼ia na ka盥y z g這郾ik闚 g堯wnych a nie jak mia貫m poprzednio na 2. Czyli razem 8. oddzielnie s pod陰czone: g這郾ik 鈔odkowy i oba przestrzenne dzia豉j bez zarzut闚.
    Problem mam z g堯wnymi g這郾ikami( z przodu mam na nich napis 3way speaker ssytem) Input160W. A oryginalnie ten zestaw posiada g這郾iki jedynie 120W. Czyli rozumiem 瞠 moje g這sniki b璠 gra zapewne ciszej?
    Nowy wzmacniacz:
    moc wyj軼iowa: 2 x 100 W + 1 x 60 W +2 x30 W (tryb Pro Logic razem a 320W w RMS) oraz 2 x 100 W (Stereo)
    Poprzedni wzmacniacz:
    Moc wyj軼iowa: 2 x 700 W + 1 x 70 W +2 x30 W (tryb Pro Logic razem a 360W w RMS ) oraz 2 x 100 W (Stereo) Korektor tr鎩wymiarowej przestrzeni d德i瘯owej oraz 5-pasmowy, manualny korektor barwy d德i瘯u.
    Kiedy pod陰cz pod pierwsze 2 wej軼ia mam basy a brak dzwi瘯u a kiedy pod drugie wej軼ie mam d德i瘯 a brak bas闚.
    Kolega mi zrobi tylko 瞠 cienkie kable tak 瞠by wychodzi造 z g這郾ika 2 i rozdzieli je na 4 a po pod陰czeniu kompletnie nie mam wcale d德i瘯u z 瘸dnego g這郾ika .
    Prosi豚ym o podpowied ewentualnie jak zrobi nowe kable czy w og鏊e mi to nie b璠zie dzia豉???
    Pomocy :(