Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mazda 6 z 2007 roku (jedynka)

quligia 17 Lip 2018 09:09 249 0
  • #1
    quligia
    Poziom 2  
    Witam
    sprawa wygląda następująco.
    Podczas jazdy zaświeciła się kontrolka dpf i check, auto weszło w tryb awaryjny, odczyt błędów ids p242F i p2458 wskazywało na problem z filtrem, dpf usunięty założony emulator lecz problem jest z resetowaniem dpf w PCM.
    Wykonana została procedura kasowania danych: inspekcja olejowa, czujnik ciśnienia różnicowego, dpf. IDS wyświetla komunikat, że procedura jest zakończona lecz sprawdzając stan inspekcji olejowej w parametrach bieżących wartość przebiegu po wymianie oleju nie została skasowana, ponowne próby kasowania danych nie dają żadnego efektu dalej jest ten sam problem. Po nieudanych próbach soft został obrobiony w odpowiedni sposób przez firmę zajmującą się usuwaniem dpf. Wartości w parametrach bieżących:
    ciśnienie różnicowe 50 kPa
    temp1 500 C
    temp2 50 C
    temp3 500 C
    Wartość nauczona ciśnienia różnicowego -1,2 kPa [coś takiego było w parametrach bieżących]
    ilość sadzy 20 jednostki nie pamiętam chyba g/l
    i znów procedura kasowania danych i nic nie pomogło. Wykorzystałem też sposób kasowania inspekcji olejowej przez masowanie pinu w komorze silnika, kontrolka świec żarowych mruga 5 razy lecz po podpięciu ids nadal przebieg po wymianie jest ten sam i nie chce się skasować jak również nie chce się skasować dpf. Po wykasowaniu błędów i ponownym uruchomieniu silnika lub włączeniu zapłonu po około połowie minuty zaświeca się dpf lecz auto ma normalną moc mija kolejne pół minuty i dpf zaczyna mrugać i zaświeca się check a auto wchodzi w tryb awaryjny mogę znowu skasować błędy i powtarza się to znowu bo nie chce się dpf zresetować. I tak w kółko żadna procedura nie pomaga. Dodam, że błędy można usunąć bez problemu i wykonać test elementów wykonawczych. Przy próbie regeneracji lub oceny dpf, sterownik podnosi obroty po czym po chwili wyskakuje komunikat o błędzie w komunikacji. Pozostałe błędy to w Zegarach błąd komunikacji z PCM oraz w ABS/TCS Utrata łączności z PCM. Lecz ABS działa prawidłowo. Jest jeszcze błąd dotyczący napinacza pasa. Test sieci pokazuje wszystkie urządzenia prawidłowo. Kasowanie danych było robione na dwóch ids-ach i na żadnym nie poszło.
    Teraz pytanie, czyżby sterownik był uszkodzony?
    Jeśli ma ktoś jakiś pomysł to prosiłbym o wskazówki chętnie przyjmę każdą pomoc.
    Z góry dziękuję
    Pozdrawiam
    quligia(malpa)gmail.com
    696489941
    POMOCY !!!!