Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chińskie ZVS nie działa, grzeje się jeden IRFP260.

gumiś_rzesz 17 Lip 2018 16:10 165 6
  • #1 17 Lip 2018 16:10
    gumiś_rzesz
    Poziom 25  

    Pytanie do znawców tematu kupiłem chińską podgrzewarkę indukcyjną.
    Standardowy układ
    Dwa dławiki
    2X IRFP260
    2X 470 Om
    2X 10k Om
    2X 2EZ12D5 (zenerka 12V)
    2X FR30
    5X MKPH 0.33uF

    Problem taki układ nie działa.
    Tranzystory działają (wylutowałem sprawdziłem), diody niby OK, jeden IRFP szybko się grzeje, do tego na bramkach mam tylko 3kHz co wydaje mi się trochę mało na taki układ.
    Jako obciążenie zapiąłem żarówkę H7 24V świeci.
    Zasilam to na razie z 30V 5A bo większy prąd pewnie szybko by zniszczył tego grzejącego się IRFP.
    Czy uszkodzone szybkie diody lub jakoś dziwnie uszkodzona zenerka mogą powodować takie objawy ??

    0 6
  • Sklep HeluKabel
  • #2 17 Lip 2018 17:39
    _lazor_
    Moderator Projektowanie

    Raczej bym tego typu samowzbudnej przetwornicy nie obciążał rezystancją... Jak ma to być coś co udaje nagrzewnicę indukcyjną to należy to tak uruchomić.

    1
  • Sklep HeluKabel
  • #3 17 Lip 2018 18:11
    E8600
    Poziom 35  

    Niewykluczone, że przetwornica została zbudowana na "ekologicznych" tranzystorach gdyż jest to najdroższy element. Kilka dni temu gdzieś na elektrodzie widziałem ostrzeżenie właśnie przed podróbkami IRF260 jak dobrze pamiętam.

    Niedawno był podobny temat z tą przetwornicą ZVS.
    https://www.elektroda.pl/rtvforum/topic3458825.html

    0
  • #4 17 Lip 2018 18:28
    gumiś_rzesz
    Poziom 25  

    IRFP faktycznie były chińskie już założone nasze krajowe ale efekt ten sam

    0
  • #5 18 Lip 2018 15:21
    jarek_lnx
    Poziom 43  

    Cytat:
    Zasilam to na razie z 30V 5A bo większy prąd pewnie szybko by zniszczył tego grzejącego się IRFP.
    Układy pochodne od przetwornicy Mazzilliego mają dosyć trudny start.
    Zaczyna się od załączenia obydwu tranzystorów i niepełnego co może łatwo doprowadzić do uszkodzenia dużą mocą strat.
    Później jeśli pojawi się jakaś asymetria jeden tranzystor przechodzi do pełnego załączenia a drugi do całkowitego wyłączenia, dalej układ pracuje normalnie.

    Prawdopodobieństwo poprawnego startu (ale uszkodzenia również) rośnie wraz z wzrostem prądu "zwarciowego" ponieważ rośnie transkonduktancja ("wzmocnienie") MOSFETów, skutkiem tego u mnie układ nie ruszał na zasilaczu z ograniczeniem prądowym powoli zwiększanym, a kiedy został podłączony do kondensatora dostwał "kopa" i startował za każdym razem.
    Opisuję na podstawie własnej konstrukcji, więc może być trochę inaczej niż w twojej chińszczyźnie, uruchamiałem z zasilacza 3A i te 3A było za mało do startu, ale wystarczało do pracy bez obciążenia.


    Jeśli tylko jeden MOSFET się grzeje to coś jest nie tak, w przypadku który opisałem grzeją się obydwa. Zawsze można pomierzyć napięcia na bramkach i drenach przy ograniczonym prądzie zasilania, tak aby tranzystory nie padły przy pomiarze.

    Tą żarówkę H7 włączałeś szeregowo z zasilaniem? czy równolegle do cewki? Jaką masz cewkę?

    0
  • #6 18 Lip 2018 18:14
    gumiś_rzesz
    Poziom 25  

    Cewka jeszt z rurki fi 6mm.
    żarówkę dałem zamiast cewki, na napięcie nie zwróciłem uwagi ale przebiegi na obu bramkach były bardzo podobne i na obu było 3kHz.
    Zamówiłem nowe diody zobaczymy co z tego będzie.

    0
  • #7 18 Lip 2018 18:51
    jarek_lnx
    Poziom 43  

    Bez cewki o dużej dobroci układ samowzbudny nie ma prawa działać poprawnie. Może co najwyżej smażyć tranzystory, albo oscylować na przypadkowej częstotliwości ustalonej przez niewłaściwe elementy. Jest szansa że uzyskałeś rezonans pomiędzy dławikami i kondensatorem rezonansowym, wtedy częstotliwość mogła być dużo niższa, ale też dużo łatwiej zgasić drgania rezystancją obciążenia, włączenie żarówki zamiast ma prawo zgasić wszelkie drgania.

    0