Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bosch TES50129RW - brak reakcji na przyciski, nie startuje - świecą diody

17 Lip 2018 20:05 1146 8
  • Poziom 7  
    Witam.
    Pewnego dnia ekspres do kawy po prostu wysiadł. Ekspres rozebraliśmy, przeczyściliśmy wszystkie wężyki i elementy, które dało się wyczyścić - niestety nic nie pomogło, więc oddaliśmy go do autoryzowanego serwisu Boscha. Serwisant zrobił ekspertyzę, z której wynikało, że uszkodzona jest pompa wody, ale nie wiadomo czy to wszystko (prawdopodobnie nie). Oczywiście koszt wymiany takiej pompy w serwisie jest znaczny, więc postanowiliśmy ją sprawdzić najpierw w domu i po podpięciu pod napięcie samej pompy pompuje wodę bez problemu z dobrym ciśnieniem - wygląda na sprawną. Ekspres po włączeniu świeci stale diodami od zbiornika wody i od pary. Nie wykonuje żadnego czyszczenia, nie słychać nic, więc jeśli faktycznie byłaby uszkodzona pompa to na jakiej podstawie ekspres mógłby o tym wiedzieć nie uruchamiając w ogóle tej pompy? Sprawdziliśmy czujnik poziomu wody - działa. Elektronikę też pod kątem jakichś przepaleń, zalania - nic nie śmierdzi, nie widać żeby woda się dostała do elektroniki. W instrukcji coś jest napisane o wymianie filtra wody, ale filtra nie mamy. Ekspresu nie da się przywrócić w żaden sposób do ustawień fabrycznych, nie reaguje w żaden sposób na przyciski - jakby wszedł w jakiś dziwny stan. Może ktoś z was miałby jakieś pomysły co może być problemem, bo nie za bardzo już wiemy co można z nim zrobić. Tutaj ktoś miał podobny problem: https://www.elektroda.pl/rtvforum/topic3152939.html#15370798 u nas niestety nic nie pomogło. Może ktoś jeszcze miał podobne problemy? Z góry dziękuję za wszelkie odpowiedzi i propozycje.

  • Specjalista AGD
    Jak wyciagniesz dysze od pary nie zaczyna podawać wody ?
    Jeśli nie to proszę sprawdzić mikrowlacznik tej dyszy.
  • Poziom 7  
    Dzięki wielkie. Trop faktycznie trafny - był wyłamany ząbek ktory ten przełącznik klikał. Aktualnie naprawiony i klika, sygnal dolatuje do elektroniki. Faktycznie zapomniałem napisać - z dyszy pary nic nie leci. Niestety dalej po włączeniu świecą się te same diody i brak reakcji. Możliwe że ten ząbek wyłamaliśmy my lub serwis juz po usterce. Jakieś dalsze pomysły?

    edit: jednak mieliśmy zbyt daleko zbiornik wody od czujnika, przechodzi ten test i wchodzi do stanu migającej diody wody i przestaje reagować na wszystkie inne czujniki. Wg instrukcji pojemnik jest źle zamontowany lub zużyty filtr wody.

  • Specjalista AGD
    Brak odczytu przepływu wody.
    Przepływomierz albo płytka elektroniczna.
    Proponuje zakup przeplywomierza Delonghi. Jest tańszy i według mojej oceny mniej awaryjny.
  • Poziom 7  
    Może faktycznie to być przepływomierz, tylko pytanie jak sprawdzić czy faktycznie jest on uszkodzony? Da się to jakoś zrobić zwykłym miernikiem?

  • Specjalista AGD
    micha333 napisał:
    Może faktycznie to być przepływomierz, tylko pytanie jak sprawdzić czy faktycznie jest on uszkodzony? Da się to jakoś zrobić zwykłym miernikiem?

    Da sie, jednak ja nie jestem w stanie opisać tego z zrozumiały sposób :) dlatego odsyłam do lektury na temat czujnika halla, który tam się znajduję.
  • Poziom 7  
    Witam po dłuższej przerwie, byłem na wyjeździe i nie miałem jak sprawdzić. Po podłączeniu zasilania na + i - przepływomierza, między trzecim pinem, a - pojawia się napięcie rzędu 0.04V w momencie gdy dmucham w przepływomierz. Gdy przestaję dmuchać napięcie spada do zera więc wygląda jakby cośtam mierzyło faktycznie.
  • Poziom 7  
    Wydaje mi się, że jeśli byłby to przepływomierz ekspres powinien przepompować chociaż troszkę wody, żeby sprawdzić czy on działa. A on nie robi nic - włącza się przelatuje przez te czujniki po kolei i zatrzymuje się w stanie migającej pierwszej ikonki. Chyba w takim razie wygląda na to że elektronika padła?
  • Poziom 7  
    Ekspres został sprzedany jako uszkodzony.