Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Isuzu 1,7d od Corsy - Układ chłodzenia

murek35 18 Jul 2018 21:19 477 3
  • #1
    murek35
    Level 12  
    Napiszę jeszcze tutaj.

    Panowie mechanicy ,mam problem.
    Zbudowałem traktor na silniku isuzu 1,7D z Corsy.Zalozylem chłodnicę z przodu ,ale coś jest nie tak.Pompa wody jest z przodu silnika,termmostat z tyłu.Podłaczyłem rure zpłynem, od termostatu do górnego wlotu chłodnicy.Drugą rurę podłączyłem od pompy do dolnego wyjscia chłodnicy.Jednak strasznie się grzeje.Termostat dziala.Co jest nie tak
  • #2
    misiek201
    Level 9  
    Możliwe że nie masz tak zwanego małego obiegu płynu chlodzacego, lub zapowietrzony układ.
  • #3
    LENIWIEC_PL
    Level 28  
    Kiedyś miałem ten sam problem lecz w silniku 1.5d isuzu (silnik z 95r). Strasznie grzał płyn chłodniczy, wymieniłem termostat, płyn, chłodnicę, pompę wody a tu wraz to samo aż w końcu zawiozłem do mechanika który zdiagnozował walniętą uszczelkę pod głowicą po czym silnik (ogolony z osprzętu) trafił na złom a po dołożeniu paru groszy kupiłem drugi za 400zł który okazał się w dużo lepszym stanie.
    Czy chłodnicę masz od hondy civic tak jak u mnie?
    Po zdjęciu widzę, że masz bardzo podobnie poprowadzone przeguby kierownicze jak u mnie. Od czego masz przekładnię kierowniczą?
    No i muszę ci przyznać, że bardzo estetycznie wyglądają u ciebie te rurki (chyba miedziane) biegnące od silnika do chłodnicy.
    Dodaj zdjęcie elektrycznego podłączenia pompy wtryskowej a także powiedz w jaki sposób masz podłączony układ małego obiegu(zatkany czy rurka?).
  • #4
    murek35
    Level 12  
    Wieczorem opiszę.

    Dodano po 11 [godziny] 8 [minuty]:

    Mały obieg mam włączony.Zaślepiłem tylko ogrzewanie.Co do grzania ,to był zapowietrzony.Chłodnica od Mazdy.Trochę większa,więc i wydajniejsza.Apropos tych rur miedzianych,własnie dlatego je włączyłem w obieg ,żeby zwiększyć powierzchnię chłodzenia.To jakieś 60cm kw. dodatkowego chłodzenia.Co do podłączenia pompy wtryskowej ,to bardzo proste,wydłubałem immobilajzer.Doszedłem do wtyku od elektrozaworu.Kabel z el.zaworu na stacyjkę ,i po sprawie.Fotki nie da rady zrobić.Stacyjka podłączona,podgrzewacze działają,pali jak ta lala :D .Wentylator narazie włączany ręcznie.Myślę nad zamontowaniem jakiegoś wskażnika temp. cieczy ,i ewentualnie jakiś automatyczny włącznik wentylatora.Miałem trochę problemów z odpowietrzeniem zasilania.Okazało się że w pośpiechu zamieniłem przewody zasilający z przelewem :D
    ps.Od jutra zabieram się za hydraulikę.Pompa już zamontowana.I jeszcze muszę przenieść biegi z pod siedzenia do przodu,ale to już pryszcz.Tak na marginesie,to mój
    drugi Sam.Poprzedni był na Fiacie 126.Podaje linki
    https://www.youtube.com/watch?v=JOM_9yKzh0o
    https://www.youtube.com/watch?v=LEKQC2AKtr8

    Jak by coś służe radą.