Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCDS Firmware 1.96 - potrzebne firmware 1.96 vcds

19 Lip 2018 22:44 1503 12
  • Poziom 8  
    Witam.
    Pisze bo nie znalazłem w sieci firmware 1.96 do vcds 17.8
    Z góry dzięki i pozdrawiam.
  • Poziom 1  
    super ja tez tego potrzewbowałem.dziekuje
  • Poziom 2  
    Pomocy, jak zaktualizować ten firmware z 1.82 na 1,96???/
  • Poziom 18  
    Po co chcesz aktualizować ?
    Aktualizacja firmware nie pozwoli Ci na używanie nowszej wersji, nr. seryjny jest w eepromie. Jeżeli pracujesz na firmware 1.82 to masz bardzo starą wersję i próba odpalenia tego interfejsu na nowszej tylko go ubije, a bez obrazy, jeśli nie wiesz jak wgrać firmware, to i nie poradzisz sobie z naprawą interfejsu i zostaniesz całkowicie bez sprzętu.
    Odpowiadając na Twoje pytanie, żeby wgrać firmware musisz posiadać;
    - programator SPI
    - program (może być chociażby Pony)
    - zlokalizować złącze SPI w interfejsie (lub dorobić bo nie wszystkie posiadają)
  • Poziom 2  
    I takiej odpowiedzi oczekiwałem. Krótko i na temat.
    Brat kupił sobie nowego laptopa i poprosił mnie o zainstalowanie nowszego vcds. I wyskakiwał komunikat aktualizacji do 1.96. właśnie parę minut temu dałem sobie spokój i zainstalowałem mu ten stary co miał. 10.6 :)
    Już wiem że nie dam rady tego ogarnąć.
    Dziękuję za odpowiedz.
    A pytanko jeszcze mam.
    Jaką maksymalną wersję mógłbym mu zainstalować by działało? Jestem w tym zielony.
  • Poziom 18  
    To jeszcze jedno pytanie; na jakiej próbowałeś to odpalić, bo podejrzewam że już będzie uwalony.

    Wyślij mi na PW nr. seryjny jaki się zgłasza w programie to Ci sprawdzę z jaką może pracować maksymalnie.
  • Poziom 2  
    VCDS 10.6.3 PL
    Działa działa, właśnie byłem sprawdzić w samochodzie :) łączy się, święci na zielono i odczytuje wszystko.
  • Poziom 18  
    Niestety z tym interfejsem nie jest tak różowo, jeżeli odpaliłeś go na wersji w której był dodany na czarną listę, to w eepromie jest już odpowiedni wpis i po kilku diagnostykach interfejs się wyłoży. Wyślij mi to o co prosiłem to sprawdzę co można z tego wycisnąć.
  • Poziom 11  
    Pytanko do AliYO

    Chciałem Sobie odświeżyć Swój 11.11.5 PL

    Wszystko mam tylko omyłkowo na 7805 podałem te 12V ale nie ta nóżka i wiadomo, Atmega162 nie żyje.

    Kolego jak sądzisz tylko atmega poleciała czy pociągła dalej??
    Jeszcze nie patrzyłem na schemat połączeń.

    Jak podłączyłem do PC to FT232 się zgłaszał prawidłowo. zastanawam się o 16V8B czy też poleciał.
  • Poziom 18  
    Wylutuj staba bo i tak pewnie poleciał i podaj +5V z USB na zasilanie atmegi to się okaże czy jeszcze hula.
  • Poziom 11  
    Dzięki za odp AliYO.

    Podałem 5V jeszcze raz na nóżki staba 7805 (tym razem prawidłowo :-) ), ale atmega nie odpowiadała.

    Fakt, że go nie wylutowałem. Może on jakoś lekko wewnetrznie się zwierał. Wylutuję i zobacze.
  • Poziom 11  
    Tak, jak wcześniej atmega162 nie przeżyła.

    Bedzie trzeba wymienić i wtedy zobaczyć czy przeżyła reszta.
    Nie mam programatora ATF16V8B, mam nadzieje że jest OK.