Elektroda.pl
Elektroda.pl
X
Texa Poland
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Audi A3 klimatyzacja - sterownik nie załącza sprężarki.

radekolp 22 Lip 2018 15:34 723 17
  • #1 22 Lip 2018 15:34
    radekolp
    Poziom 5  

    Cześć,
    Samochód Audi A3 1.6 74kW silnik APF nie załącza sprężarki klimatyzacji. Auto już było oddawane do dwóch serwisów od klimy i w obydwu rozkładają ręce więc zająłem się diagnostyką sam. Sprawa wygląda tak żadnych błędów w klimie i jeden błąd w silniku zwarcie w obwodzie drugiego biegu wentylatorów błąd stały (wentylatory sprawdzane na krótko oba biegi sprawne, instalacja sprawdzona żądnych przerw, żadnych zwarć do masy, serwis podejrzewa awarie sterownika silnika) ale z tym błędem sprężarka powinna ruszyć, presostat sprawny (sprawdzana fala prostokątna na oscyloskopie), ciśnienie w porządku, sygnał załączania z palca klimy obecne 12V na sterowniku, czujniki temperatury sprawne (prawidłowe odczyty z licznika i z climatronica), sprężarka na krótko załącza się, cała instalacje przedzwoniłem żadnych zwarć, żadnych przerw, sterownik J0919606K podmieniany na J0919506L (taki powinien u mnie być wg dokumentacji) bez zmian, po włączeniu klimy podnoszą się obroty sprężarka dalej nie działa,
    Jakieś pomysły ?

    0 17
  • Texa Poland
  • #2 22 Lip 2018 16:01
    Aleksander_01
    Poziom 39  

    Skoro jest tak jak piszesz, tzn obroty wzrastają, czyli sterownik silnika widzi rozkaz. Tam sprężarkę załącza ten moduł od wentylatorów, ten błąd musi być usunięty. A jak sterownik silnika widzi ciśnienie klimy ?

    0
  • #3 22 Lip 2018 16:04
    decybel91
    Poziom 39  

    Skoro ECU podnosi obroty czyli jest zgoda na start klimatyzacji.
    Sam prąd na cewkę kompresora podaje sterownik który wymieniałeś, czyli to on jest przyczyną. Nie patrz na nr, ważne jest tylko aby była odpowiednia liczba małych pinów (8,10,12 lub14). Te sterowniki często siadają i te używane to loteria, a na nowe szkoda kasy. Rozbierz swój niesprawny i spróbuj go przelutować.

    0
  • Texa Poland
  • #4 22 Lip 2018 16:17
    radekolp
    Poziom 5  

    Zgadza się sterownik załącza sprężarkę jak będą spełnione odpowiednie warunki tzn. odpowiednie ciśnienie w układzie, sygnał ,że płyn nie jest przegrzany, sygnał z climatronica załączenie klimy z palca, zasilanie no i właśnie coś jeszcze potrzebuje do załączenia sprężarki może coś mi umknęło ? Sterownik widzi dobrze bo przedzwoniłem od czujnika do sterownika i od sterownika do sterownika wentylatorów.

    Dodano po 1 [minuty]:

    Liczba pinów jest taka sama 14 pin ma.

    Dodano po 1 [minuty]:

    Jak nie ma znaczenia to powinno zadziałać na tym z końcówką L bo na taki był podmieniany.

    0
  • #5 22 Lip 2018 16:25
    Aleksander_01
    Poziom 39  

    A masz dwa zasilania na grubej wtyczce.

    0
  • #7 22 Lip 2018 16:43
    Aleksander_01
    Poziom 39  

    A jak widzi temperaturę zewnętrzną oraz temperaturę parownika, przecież to prościutki układ.

    0
  • #8 22 Lip 2018 17:20
    radekolp
    Poziom 5  

    Temperatura zewnętrzna prawidłowa na climatronicu i liczniku. Temperatury parownika nie sprawdzałem napiszę jak sprawdzę.

    Jeszcze dodam, że po włączeniu klimatyzacji żaden z wiatraków nie startuje, a po zgaszeniu silnika na jakiś czas startują dwa czy to normalne ?

    0
  • #9 23 Lip 2018 15:51
    radekolp
    Poziom 5  

    Kolejny dzień zmagań, kolejne wnioski nie ma czujnika temperatury parownika, wszystko wskazuje na uszkodzony sterownik silnika. Włącznik temperaturowy jest podłączony bezpośrednio do sterownika silnika i na tej podstawie sterownik silnika wie kiedy podać sygnał do sterownika wentylatorów o złączeniu drugiego biegu. Po zwarciu czujnika brak sygnału ze sterownika silnika do sterownika wentylatorów, a podając mu na krótko 12V przekaźnik zwiera i wentylatory startują na drugim biegu. Korekta patrz post 11.

    0
  • #10 23 Lip 2018 16:23
    grala1
    Specjalista grupy V.A.G.

    Jaki nr sterownika klimatyzacji? - nie chodzi mi o sterownik wentylatorów.
    To że podnosi obroty przy próbie załączenia klimy nie oznacza że są spełnione warunki. Bez czynnika też podniesie obroty a warunki nie są spełnione.

    0
  • #11 23 Lip 2018 20:10
    radekolp
    Poziom 5  

    To jest 78 kanałowy.
    https://obrazki.elektroda.pl/6296833600_1532356899.jpg

    Dodano po 3 [godziny] 26 [minuty]:

    Mój post odnośnie zwarcia włącznika termicznego i próby oszukania silnika sterownika kompletna bzdura. Tam nie ma żadnych włączników termicznych. W mojej A3 chłodzenie jest sterowane mapą ze sterownika silnika. On właśnie zbiera sygnał PWM z dwupinowego czujnika temperatury obok termostatu, analizuje go i w zależności od tego współczynnika załącza albo nie wentylator na 1 bieg. Drugi czujnik temperatury też dwupinowy jest przy chłodnicy i jego rezystancja zależy od temperatury, też sterownik silnika to analizuje i załącza 2 bieg albo nie. Suma sumarum sterownik silnika nie miał prawa podać sygnału do sterownika wentylatorów przy zworce na czujniku i wycofuje zarzuty pod jego adresem ale dalej zostaje w kręgu podejrzanych. Jeżeli się mylę proszę mnie poprawić. Jutro sprawdzę punkty testowe 2.5 i 2.6 z ww. instrukcji odnośnie chłodzenia sterowanego mapą.

    0
  • Pomocny post
    #12 24 Lip 2018 08:28
    grala1
    Specjalista grupy V.A.G.

    Daj screena co widać w pierwszym bloku pomiarowym w sterowniku klimatyzacji - silnik ma wtedy pracować i ma być "włączona" klimatyzacja.

    0
  • Pomocny post
    #13 24 Lip 2018 21:37
    invisibleman
    Poziom 19  

    Sprawdź moduł wentylatorów wg schematu z tego obrazka. Od biedy możesz zasymulować na nim sygnały zewnętrzne i będziesz wiedział czego mu brakuje by uruchomić klimę.
    Audi A3 klimatyzacja - sterownik nie załącza sprężarki.

    0
  • #14 24 Lip 2018 22:23
    radekolp
    Poziom 5  

    Dzięki invisibleman bardzo przydatna rozpiska pinów + warunki załączenia sprężarki świetna robota - krótko i na temat co ma być - bez żadnych domysłów, klikam pomógł. Jutro to dokładnie posprawdzam zwłaszcza, że dzisiaj zakupiłem nowy sterownik wentylatorów i nic się nie zmieniło. Myślę, że jesteśmy coraz bliżej i przyczyna niedługo zostanie namierzona.


    grala1 napisał:
    Daj screena co widać w pierwszym bloku pomiarowym w sterowniku klimatyzacji - silnik ma wtedy pracować i ma być "włączona" klimatyzacja.


    Załączona klimatyzacja + silnik
    Zrobiłem parę screen'ów, tymczasowo nie mam vcds'a zrzuty mam z takiego programu:

    https://obrazki.elektroda.pl/7989849700_1532463269.png
    https://obrazki.elektroda.pl/4046109900_1532463277.png
    https://obrazki.elektroda.pl/2486082600_1532463281.png
    https://obrazki.elektroda.pl/1304019400_1532463286.png

    0
  • Pomocny post
    #15 25 Lip 2018 09:00
    grala1
    Specjalista grupy V.A.G.

    W sterowniku klimatyzacji jest wszystko w porządku - ma wszystkie potrzebne informacje i włącza klimatyzacje.
    Wygląda na to że sterownik wentylatorów nie dostaje sygnału z panela klimatyzacji lub nie ma któregoś z zasilań lub mas.
    Sprawdź za pomocą żarówki czy masz masę na:
    6/14 (pin tyczki) - 31 (oznaczenie na obudowie sterownika wentylatorów)
    Czy jest stały plus na:
    1/4 - 30a
    3/4 - 30b
    14/4 - K
    Czy jest plus o stacyjce na:
    9/14 - 15
    Czy dochodzi sygnał z czujnika ciśnienia G65 na
    2/14 - P - tutaj oscyloskop lu b sprawdzenie ciągłości przewodu
    Czy dochodzi sygnał z panela klimatyzacji że klimatyzacja ma być uruchomiona:
    8/14 - T4 - tutaj wystarczy sprawdzić miernikiem, żarówka może zbyt mocno obciążyć panel.

    Problem najprawdopodobniej siedzi w instalacji, ewentualnie z panela klimatyzacji nie wychodzi sygnał na sterownik wentylatorów - uszkodzony panel.

    0
  • #16 25 Lip 2018 20:29
    radekolp
    Poziom 5  

    Chciałem zrobić dziś pomiary na sterowniku wentylatorów, włączyłem zapłon i załączyłem klimatyzację, co mnie zdziwiło zaczął szaleć przekaźnik od załączania 1 biegu wentylatorów (wcześniej brak reakcji i uznałem, że przyczyna leży w sygnałach dochodzących) odpiąłem wtyczkę 14 pinową od sterownika wentylatorów, zobaczyłem dwa cofnięte piny (jeden z nich to pin T14/8 - jeden z warunków załączenia sprężarki). Odpuściłem pomiary, zamawiam jutro wtyczkę, pozarabiam na nowo przewody i wtedy na starym rozebranym z obudowy sterowniku zrobię pomiary od środka sterownika mając pewność, że wszystko kontaktuje jak sprężarka nie ruszy.

    0
  • #17 27 Lip 2018 16:55
    radekolp
    Poziom 5  

    Dzisiaj starczyło mi czasu na wymienienie wtyczki 14 pinowej (teraz połączeń jestem pewien), podłączam nowy sterownik wentylatorów brak reakcji, podłączam stary sterownik wentylatorów raz załącza wentylatory, raz wyłącza (pewnie trafiony sterownik), nie zdążyłem zrobić pomiarów na sterowniku wentylatorów - koniecznie muszę to jutro zrobić.

    Zamieszczam zdjęcie wtyczka + 12 przewodów zarobionych konektorami 180 zł w ASO....
    https://obrazki.elektroda.pl/5188739700_1532668779.jpg

    0
  • #18 27 Lip 2018 16:57
    radekolp
    Poziom 5  

    Dzisiaj starczyło mi czasu na wymienienie wtyczki 14 pinowej (teraz połączeń jestem pewien), podłączam nowy sterownik wentylatorów brak reakcji, podłączam stary sterownik wentylatorów raz załącza wentylatory, raz wyłącza (pewnie trafiony sterownik), nie zdążyłem zrobić pomiarów na sterowniku wentylatorów - koniecznie muszę to jutro zrobić.

    Zamieszczam zdjęcie wtyczka + 12 przewodów zarobionych konektorami 180 zł w ASO....
    https://obrazki.elektroda.pl/5188739700_1532668779.jpg

    Dodano po 1 [minuty]:


    Klimatyzacja mrozi jak wściekła. Wystarczyło zamienić T4/1 z T4/4. Możliwe, że sterownik fabryczny potrzebował inaczej zasilania albo ktoś tam grzebał. Nie ma tego złego, nauczyłem się jak działa klimatyzacja i chłodzenie w mojej A3. Dzięki wszystkim za zaangażowanie, temat uważam za zamknięty. Cześć !

    0