Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z zamrażaniem sie komp - Po kilku chwilach lub od razu komputer nie reag

25 Lip 2018 14:55 1212 89
  • Poziom 12  
    Witam mam problem z komputerem poniewaz na Win 10 po chwili lub od razu nawet na ekranie logowania staje obraz w miejscu nie przesunie sie myszki ani nie dziala klawiatura tak jakby zfreezowany komputer. Sprawdzalem kazda kosc ramu w innym kompie memtestem sprawdzalem dysk twardy programem hdat2 do testu LBA sektorów 34h skanu i nic nie znalazl oprocz tego ze smart zglasza 24 realokowane sektory procesor ma swierza paste e3200 celeron 2 rdzenie a dwie karty graficzne spiete w CrossFireX dzialaja bo obraz jest i wszystko zasilane 500w zasilaczem w biosie widac poprawne napiecia a wszystko obsluguje plyta glowna P35 Neo 2 - FR.
    Teraz moje pytanie brzmi jesli temperatury nie przekraczaja 50 stopni a komputer sie zawiesza co moze byc przyczyną?
    Ps. Świeża instalacja windows 10 jest.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 34  
    Witam

    Wrzuć smart dysku. Pobierz HWiNFO i zrób logowanie do pliku jeżeli się da.
    Ten zasilacz to markowy czy noname?
    Daj pełną specyfikację komputera i popraw pisownię bo nie do końca zrozumiałem wszystko (brak przecinków i kropek, nie wiadomo gdzie sie zaczyna nowa myśl)

    Odepnij karty (o ile masz zintegrowaną), albo zostaw jedną i spróbuj ponownie odpalić.

    Ale coś mi się wydaje, że albo to jednak dysk, tudzież taśma do niego, albo zasilacz. Do pomierzenia napięcia za pomocą multimetru uniwersalnego.

    Pozdrawiam
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 12  
    Czy ktos moze mi krok po kroku wytlumaczyc swoimi słowami gdzie przyłożyć styki multimetru by pomierzyć bo tego nie umiem znaczy nie wiem gdzie je przytknac. Szczerze powiem ze ten zasilacz to Rasurbo basic and power BP-XII 550W.
    Dobrze postaram sie zrobic to co prosiles jak tylko będę na komputerze bo pisze z telefonu :D
  • Poziom 43  
    deser1 napisał:
    sprawdzalem dysk twardy programem hdat2 do testu LBA sektorów 34h skanu i nic nie znalazl oprocz tego ze smart zglasza 24 realokowane sektory

    Nie wiem jak to tam sprawdzałeś, ale skoro tak SMART podał, to dysk masz uszkodzony... do wymiany.
  • Poziom 12  
    safbot1st napisał:
    deser1 napisał:
    sprawdzalem dysk twardy programem hdat2 do testu LBA sektorów 34h skanu i nic nie znalazl oprocz tego ze smart zglasza 24 realokowane sektory

    Nie wiem jak to tam sprawdzałeś, ale skoro tak SMART podał, to dysk masz uszkodzony... do wymiany.

    Myślisz ze realokacja bledna sektorów miala by aż taki wplyw na dzialanie komputeraz względem tych "zawieszeń"?
  • Poziom 38  
    Zamrażanie się komputera to praktycznie tylko dysk lub pamięć operacyjna.

    Realokowanie sektorów może do takiego stanu doprowadzić.

    Jeszcze co do zasilacza.
    Rasurbo nie wygląda mi na dobry zasilacz.
    Ma kiepskie opinie a do tego pasywne PFC(takie coś stosowano dawno temu, dziś normalnie stosuje się aktywne PFC).
  • Poziom 43  
    deser1 napisał:
    Myślisz ze realokacja bledna sektorów miala by aż taki wplyw na dzialanie komputeraz względem tych "zawieszeń"?

    Słucham? Myślisz, że jakbym tak nie myślał, to bym marnował siłę na pisanie?
    safbot1st napisał:
    dysk masz uszkodzony... do wymiany.

    Czego w tym zdaniu nie rozumiesz???
    To nie żadna "błędna relokacja". Sprawdź najpierw na czym polega działanie dysków twardych, to możemy sobie dalej popisać...
    Za kolegą @pawelr98 -> urządzenie jakim zasilasz komputer nie powinno wchodzić w skład zestawu:
    https://www.elektroda.pl/rtvforum/topic1199271.html
  • Poziom 12  
    safbot1st napisał:
    deser1 napisał:
    Myślisz ze realokacja bledna sektorów miala by aż taki wplyw na dzialanie komputeraz względem tych "zawieszeń"?

    Słucham? Myślisz, że jakbym tak nie myślał, to bym marnował siłę na pisanie?
    safbot1st napisał:
    dysk masz uszkodzony... do wymiany.

    Czego w tym zdaniu nie rozumiesz???
    To nie żadna "błędna relokacja". Sprawdź najpierw na czym polega działanie dysków twardych, to możemy sobie dalej popisać...
    Za kolegą @pawelr98 -> urządzenie jakim zasilasz komputer nie powinno wchodzić w skład zestawu:
    https://www.elektroda.pl/rtvforum/topic1199271.html

    Ok rozumiem postaram sie dzis wstawic potrzebne screeny do diagnozy.
  • Poziom 43  
    Nie ma potrzeby. Już zdiagnozowałem. Wymień ten dysk na 100% sprawny i napisz, czy problem ustąpił.
  • Poziom 12  
    Powiem tak wymienilem dysk twardy na super sprawny praktycznie nowy dysk a zamrazanie jak bylo po ponownej instalacji czystej systemu na ten nowy dysk i zainstalowaniu tylko i wyłącznie na gołym systemie sterownika catalyst 15.0 jak bylo tak jest wiec drogi kolega "specjalisto od diagnoz" tym razem nie trafiłeś pudło z diagnozą ale dzieki za checi zawsze coś. Wiec zapytuje Was w takim razie co to może być że nadal jest problem? Miałem też tak że pojawił mi się ekran logowania zalogowałem sie na konto ale nie pojawił mi sie widok pulpitu lecz czarny ekran przez dobre 5 min po czym nagle pstryk i widzialem pulpit z dzialajaca myszką bo jak wiecie lubi sie frezowac na byle czym. Wiec jak macie pomysly to czekam na info.
  • Poziom 43  
    Diagnozowalem dysk. Teraz masz sprawny dysk, to podstawa, mozna diagnozowac dalej. Ja nigdzie nie pisałem, że 100 procent wina dysku...
  • Poziom 12  
    Ok wiec jakie koncepcje na dalszy plan działania z naprawą usterki? Pomalu konczy mi sie budżet i pomysły bo po drodze mialem problem z instalacja systemu na tym nowym dysku bo sie okazało że wine nie możności zainstalowania systemu ponosił czytnik kart na usb wewnętrzne ktory widziany byl w diskpart jako drugi dysk twardy nie wiem czemu i gdy odlaczylem czytnik to instalacja systemu poszła bez problemu lecz nadal jest problem z tym komputerem. Moze podam dokładną specyfikacje:
    1. P35 Neo 2 FR s.775 RAID 2xPCI Express x16, x4 max 8Gb Ram obsługuje.
    2. RAM 6 Gb
    3. Procesor Intel Celeron 2core E3200 + cooler boxowy
    4. 2xHD 5670 (asus oraz druga karta gigabyte) CrossFireX spięte
    5. Dysk 1 tb sata 2 (sata 300) 32 mb cache
    6. Zasilacz Rasurbo 550W pasywne PFC
    7. Jakas nagrywarka dvd
    Wiec gdzie jest przyczyna?
  • Poziom 43  
    A próbowałeś odpiąć 1 kartę z CrossfireX? Z tym dziadowskim, nie ukrywajmy, zasilaczem było by to dobre posunięcie, patrząc na objawy. Jeśli będzie to samo - zamienić karty w slocie.
    Wykonaj bootowalny memtest:
    http://memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    deser1 napisał:
    zamrazanie jak bylo po ponownej instalacji czystej systemu na ten nowy dysk i zainstalowaniu tylko i wyłącznie na gołym systemie sterownika catalyst 15.0 jak bylo tak jest wiec drogi kolega "specjalisto od diagnoz" tym razem nie trafiłeś pudło z diagnozą ale dzieki za checi zawsze coś.

    Jeszcze nie dorobiłem się rangi "specjalisty", ale cieszę się, że emocje opadły. ;)
    Sterownik sprawdź zupełnie inny, podmieniając za pomocą DDU.
    deser1 napisał:
    Pomalu konczy mi sie budżet i pomysły bo po drodze mialem problem z instalacja systemu na tym nowym dysku bo sie okazało że wine nie możności zainstalowania systemu ponosił czytnik kart na usb wewnętrzne ktory widziany byl w diskpart jako drugi dysk twardy nie wiem czemu i gdy odlaczylem czytnik to instalacja systemu poszła bez problemu lecz nadal jest problem z tym komputerem.

    Wykonując instalację OS z takim problemami ciężko stwierdzić, czy przebiegła ona poprawnie. Z kolei objawy identyczne jak przed wymianą dysku, więc jest jakiś punkt odniesienia.
    Wykonaj zalecenia:
    -odłączenie 1 karty z CF, zamiana kart w slocie
    -użycie innego sterownika, wykonaj czyszczenie poprzedniego przez DDU
    -bootowalny memtest
    -podmiana zasilacza na markowy, jakiś lepszy lub co najmniej pomierzenie miernikiem napięć stress/spoczynek według:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    -podaj SMART nowego dysku (tak, wiem, znów się czepiam dysku, ale chcę pewność, że 100% sprawny.
    -możesz odpalić linux, z pena USB i użyć GPUTest do testowania (to w razie jakby kopia windows była winna).
    -podaj temperatury z BIOS skoro OS się "krzaczy". Jak masz pirometr, to strzel też w obydwa GPU (również w sekcję zasilania).

    Na koniec obiecuję, nie wydawać przedwczesnych diagnoz w zamian za cierpliwość Autora i zrozumienie, że takie tematy potrafią ciągnąć się przez wiele stron bez rozwiązania.
  • Poziom 43  
    Dysk nie odpowiada na komendy. Poza tym sprawny. Patrz, czy (BC) nie powiększa się.
    Ale masz 3 dyski podłączone. Ten co zdiagnozowałem jako uszkodzony też?
    Zamieść SMART wszystkich dysków. Wystarczy jeden niesprawny i cały zestaw świruje.
    Na tą chwilę mnie interesuje, co się stanie jak wyjmiesz jedną z kart grafiki.
    EDIT:
    I koniecznie podmień ten szrotowy zasilacz, bo już widać, że +5VSB poza normą:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    :
    Problem z zamrażaniem sie komp - Po kilku chwilach lub od razu komputer nie reag
  • Poziom 43  
    deser1 napisał:
    Powinien starczyc 550W zasilacz OCZ?

    Tak.
    Rozumiem, że problematyczne jest wyjęcie karty? :) Zdjąć mostek, odkręcić 1 śrubkę... ?
  • Poziom 12  
    safbot1st napisał:
    deser1 napisał:
    Powinien starczyc 550W zasilacz OCZ?

    Tak.
    Rozumiem, że problematyczne jest wyjęcie karty? :) Zdjąć mostek, odkręcić 1 śrubkę... ?

    Chwila cierpliwosci właśnie to robie.
  • Poziom 43  
    @enhanced Zobacz na screen z BIOS - zasilacz podaje napięcie poza normą, już dysku bym się nie czepił. Poza tym HDDScan jest niemiarodajny z pod OS który jest na nim samym...
  • Poziom 42  
    Odczyty napięcia przez software jest tym bardziej mało realny - trzeba jak wiadomo miernikiem działać.

    HDDscan ma wyłapać jak są walnięte sektory - nie chodzi tutaj o wydajność czy też szybkość sektorów choć jak to nie systemowy HDD to powinien działąć pełna wydajnośćią.
    Oczywiśćie można męczyć mhdd ale nie warto się męczyć narazie.
  • Poziom 43  
    enhanced napisał:
    HDDscan ma wyłapać jak są walnięte sektory - nie chodzi tutaj o wydajność czy też szybkość sektorów choć jak to nie systemowy HDD to powinien działąć pełna wydajnośćią.

    To najszybciej będzie je wyłapać "durnym" skanem bloków w HDtune. :)
  • Poziom 43  
    :) No wiem. Musi być dobrze "walnięty", żeby pokazało czerwony blok. I o to chodzi.
    Czekajmy na działania Autora ...
  • Poziom 43  
    Czy PC pracuje poprawnie z jedną kartą?
  • Poziom 12  
    Problem z zamrażaniem sie komp - Po kilku chwilach lub od razu komputer nie reag
    Problem z zamrażaniem sie komp - Po kilku chwilach lub od razu komputer nie reag
    safbot1st napisał:
    Czy PC pracuje poprawnie z jedną kartą?

    Wlasnie odpalam na windows i zaraz sie okaże. A co do dysku to jest sprawny testowalem programem hdat2 test zapuszczony na 2 dni byl i wykonane skanowanie typu LBA sector 1:1

    Dodano po 2 [godziny]:

    Pracuje na tym kompie już od godziny tylko na jednej karcie graficznej i po wykonaniu testu EXTREME w 3DMarku11 o dziwo się dało zrobić pełen test :O nadal pracuje bez szwanku lecz jak widzicie napięcia 5VSB nie są super na tym Rasurbo zasilaczu. Jak myślicie czy za małe napięcie 5VSB które odpowiada pytanie za co konkretnie? może mieć wpływ na zawieszanie się komputera i jeśli wygasił mi się ekran i komputer samoczynnie się uśpił i przy wybudzaniu nie był wstanie przejść w normalny tryb pracy tylko wyświetlał czarny ekran i trzeba było restartować i dopiero wtedy działał normalnie to czy winę za to też ponosi za słaby prąd zasilacza? Mi to wygląda na za słaby zasilacz lub prąd podawany na konkretne urządzenie stąd pewnie te problemy. Nie mam miernika niestety by pomierzyć ale też nawet nie wiem jak mimo że zaglądałem do instrukcji podanej przez Ciebie z tego forum to i tak nie wiem gdzie "wsadzić" te styki miernika by to sprawdzić bo nie chce omyłkowo zewrzeć i spalić czegoś hah.
  • Poziom 43  
    Cieszę się, że nie spisałeś mnie jednak na straty jako diagnosty, :)
    Mierniki na bazarku u wietnamczyka zaczynają się od 8zł idzie utargować. :)
    Nic nie popsujesz. Wkładasz sondę w kostkę ATX, od góry, tak aby zmieściła się w dziurkę obok przewodu.
    Ja bym jeszcze zamienił ...diagnostycznie ...te karty miejscami w slocie i sprawdził co się dzieje w drugim slocie.
  • Poziom 12  
    safbot1st napisał:
    Ja bym jeszcze zamienił ...diagnostycznie ...te karty miejscami w slocie i sprawdził co się dzieje w drugim slocie.


    Drugi slot PCI-Express jest x4 więc nie jest to x16 o ile zwróciliście uwagę na to jak podawałem to w danych specyfikacji komputera.
    Hehe koledze humor dopisuje to dobrze :)
    Nie jestem pewny czy po włożeniu do slotu x4 komputer rozpozna i "ruszy" z kartą graficczną skoro w biosie jest ustawione Priority express card "PCI-E"