Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Regularne skoki pingu tylko na jednym Laptopie - [Wi-Fi]

25 Lip 2018 23:22 465 7
  • Poziom 3  
    Witam.
    Mianowicie; posiadam w domu dwa laptopy [ASUS ROG WIN 10] oraz [LENEVO Z50-70 WIN 8.1]
    Połączenie internetowe przez sieć Wi-Fi.
    W laptopie ASUS ping w grach jest w normie, również sprawdzałem w konsoli cmd i wszystko w porządku, problem natomiast leży w drugim laptopie LENOVO - Regularne skoki pingu w grach, również w cmd. Problem występuje tylko i wyłącznie na tym jednym laptopie więc myślę, że problem leży gdzies w systemie. Laptop Lenovo zakupilem dwa lata temu, użyłem kilka razy i przeleżał w szafie.

    Jakie kroki poczyniłem aby wyeliminować problem:
    -Update/Reinstall sterowników karty sieciowej/graficznej/etc.
    -Wyłączenie/Włączenie Zapory i Windows Defender.
    -Skan całkowity Ccleanerem, IORBIT Malware Fighter, Advanced System Care , Driver Booster 5, Inssider
    -Inicjalizacja Bazy Danych, Rejestru złośliwego oprogramowania, Złośliwe procesy , Złośliwe pliki, Czyszczenie Rejestru, Usuwanie programów szpiegujących, Defragmentator rejestru, Optymalizacja Systemu i Dysku.
    -Aktualizacja oprogramowania ( Net Framework, MS Visual c++i ETC )
    -Czyszczenie DNS itp.
    -Zmieniałem ustawienia karty sieciowej, przepustowość nawet kanał w routerze ( Pozniej przywracałem domyślne )
    -Wszelkie ustawienia związane z internetem zmieniane na MAX WYDAJNOŚĆ
    -Podjąłem całą mase innych kroków aby wyeliminować ten problem, jeśli coś sobie przypomnę konkretnego będę edytował post.

    Karta Sieciowa:
    Regularne skoki pingu tylko na jednym Laptopie - [Wi-Fi]

    Prosiłbym o znalezienie ŹRÓDŁA skoków pingu na jednym laptopie!
    [Wykaz z CMD]
    C:\WINDOWS\system32>ping www.wp.pl -t

    Pinging www.wp.pl [212.77.98.9] with 32 bytes of data:
    Reply from 212.77.98.9: bytes=32 time=27ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=25ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=236ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=156ms TTL=50

    Reply from 212.77.98.9: bytes=32 time=69ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=26ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=28ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=25ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=28ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=24ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=24ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=25ms TTL=50
    Reply from 212.77.98.9: bytes=32 time=27ms TTL=50

    Nie wiem jakie informacje jeszcze podać, aczkolwiek proszę pytać, odpowiem na wszystkie pytania.
    Pozdrawiam.



    EDIT: Pomyślałem, że info o połączeniu bezprzewodowym może się komuś przydać.

    Wireless LAN adapter Wi-Fi:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3160
    Physical Address. . . . . . . . . : D0-7E-35-39-7F-CE
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::bd52:af09:ebd6:6a45%4(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.104(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 26 lipca 2018 04:45:01
    Lease Expires . . . . . . . . . . : 26 lipca 2018 06:45:01
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 164658741
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-17-17-F7-68-F7-28-3D-2B-23

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
  • PCBway
  • Poziom 43  
    Włącz bootowalny linux i pod nim sprawdź ping. Inne IP tak samo mają?
  • PCBway
  • Poziom 3  
    @UP
    Inne IP mają takie same skoki pingu.
    Pinging e1899.a.akamaiedge.net [23.59.85.138] with 32 bytes of data:
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=20ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=21ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=20ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=19ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=19ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=19ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=19ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=238ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=132ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=17ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=16ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54
    Reply from 23.59.85.138: bytes=32 time=18ms TTL=54

    W moim odczuciu problem leży w Laptopie - pytanie gdzie ?

    EDIT: UWAGA! Wśród usług-procesów zauważyłem, że największy wpływ na szeroko pojęte działanie Sieci ma WINDOWS DEFENDER - co ciekawe pisałem że wyłączyłenie WINDOWS DEFENDER nie naprawiło problemu, okazuje się że NIE DA SIE go wyłączyć i zawsze sie odpali gdzieś schowany.

    Podjąłem następujące kroki w celu wyłączenia Windows Defender:
    -Wyłączenie poprzez; Menadzer zadan/Usługi "ODMOWA DOSTEPU"
    -Za pomocą komend w CMD "ODMOWA DOSTEPU"
    -Nawet zmiana klucza wartości w Rejestrze powodowała błąd "ODMOWA DOSTEPU"
    -W Panelu Sterowania - Nie było odmowy ale wyłączenie było tylko wizualne. Tak naprawde jest ciągle uruchomiony.

    Jak wyłączyć Windows Defender ( inaczej niż w/w ) ??
  • Poziom 43  
    Dostałeś poradę, a wymyślasz teorie spiskowe:
    safbot1st napisał:
    Włącz bootowalny linux i pod nim sprawdź ping.
  • Poziom 43  
    Podłączyć Lenowo przewodem z netem i testować.
  • Poziom 3  
    safbot1st napisał:
    Dostałeś poradę, a wymyślasz teorie spiskowe:
    safbot1st napisał:
    Włącz bootowalny linux i pod nim sprawdź ping.


    Tego typu porady nic nie wnoszą, gdybym sie uparł zainstalowałbym win 10 i problem by zniknął.
    I te głupie pytanie "Czy na innych adresach też występuje ping?" - Nie potrafisz uważnie czytać !
    Wiec przestań mi tutaj dryndolić o teoriach spiskowych <lol> i wnieś COŚ konkretnego do tematu a nie porady których jest od pitu w internecie.

    Ponawiam pytanie "JAK WYŁĄCZYĆ WINDOWS DEFENDER?" wolałbym żeby ludzie udający znawców sie nie wypowiadali :)

    KOCUREK1970 napisał:
    Podłączyć Lenowo przewodem z netem i testować.

    Niestety na kablu problem z pingiem również występuje, czyli to coś w tym lapku powoduje skoki.
  • Poziom 3  
    Po co pobierać z jakiś innych stron skoro zapłaciłem 500 zł za orginalne WIN 8 z aktualizacja do WIN 10.
    Sformatowałem dysk, zainstalowałem Win 8 > aktualizacja do WIN 10 i internet smiga jak należy. Koniec końców nie znalazłem ŹRÓDŁA problemu tylko tyle ze wina lezala po stronie systemu.
    Czego oczekiwałem od "dżanuszy internetuf" z fora internetowego... jesteście do niczego i udajecie wielkich speców. Najlepsze są wasze porady typu "ku*rwa kup nowy komputer"
    Jednego mnie to nauczyło: Na forach internetowych nie ma co szukac pomocy bo jest masa takich kretynów jak ci wyżej (99%)
    Temat do zamkniecia.


    Moderowany przez gulson:

    Nikt nie karze korzystać z for internetowych.
    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.