Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica 52GE4.33ZpTa(W)Eco - nie działa piekarnik

hongra 29 Jul 2018 22:02 1185 9
  • #1
    hongra
    Level 2  
    Nie grzeje piekarnik, po włączeniu pokrętła nie świeci się kontrolka pomarańczowa (czasami przy delikatnym ruchu zapali się kontrolka pomarańczowa ale nic poza tym), ani czerwona przy termostacie, wentylator się załącza na wybranej funkcji ale piekarnik nie grzeje, żarówka też się nie świeci, zegar na kuchence działa.
  • #2
    bartosz183
    Level 2  
    Hey hongra, bardzo możliwe że nawalił regulator funkcji który załącza fazę na grzałki. Podobno w tych kuchenkach to norma bo nadpalają się styki. Znalazłem w necie taki regulator i już go zamówiłem, spróbujemy go wymienić w ciemno i zobaczymy. Podejrzewam, że dojdzie tak we wtorek - środę.
    Do tego czasu musicie się przemęczyć bez piekarnika.
    Pozdrawiam!
    Bartosz
  • #3
    Grzegorz740
    Level 36  
    Według mnie uszkodzony jest przełącznik ( funkcji ) załączający grzałki.

    Jak będziesz wymontowywał przełącznik to zrób dobrej jakości zdjęcia jak są podłączone przewody lub zrób rozpiskę przewodów abyś nie podłączył źle przewodów przy montażu nowego przełącznika.
  • #4
    bartosz183
    Level 2  
    Tak, dokładnie to miałem na myśli. Rozpiska i zdjęcie to konieczność bo widziałem że skupia się tam cała wiązka przewodów.
    Jeszcze dwa inne podejrzenia to: termostat i zabezpieczenie termiczne.

    O ile zabezpieczenie termiczne to sprawa prosta (wystarczy pomierzyć ciągłość) tak sprawa sprawności termostatu jest dla mnie niejasna. W jaki sposób mogę zweryfikować czy jest sprawny ?
    W tym modelu termostat jest po prostu mechanicznym pokrętłem, podejrzewam że dochodzi tylko do niego zasilanie z przełącznika funkcji, kabel z czujnikiem i odejście zasilania do grzałki.
    Czy wystarczy pomierzyć przejście pomiędzy tymi dwoma wyprowadzeniami zasilania ? Podejrzewam że ustawiony na zero powinien być całkowitym rozwarciem a w każdej innej pozycji powinno być jakieś przejście / opór. Albo czy można po prostu zewrzeć przewód zasilania z przewodem odejścia (czyli ominąć termostat) i sprawdzić czy grzałki w piekarniku się nagrzewają ?
  • #5
    hongra
    Level 2  
    dziękuję za pomoc
  • #7
    bartosz183
    Level 2  
    Okey, czyli rozumiem to tak:
    1. Termostat w pozycji 0 powinien zachowywać się jak rozwarcie. Przekręcenie pokrętła w jakąkolwiek pozycję niezerową powoduje zwarcie zacisków termostatu (w ten sposób podczas pracy piekarnika załączane są grzałki).
    2. Kiedy na końcówce kapilary zostanie wykryta zadana temperatura, termostat powinien rozłączyć obwód, czyli ponownie będzie rozwarty.
  • #8
    Kenworth 18
    Level 43  
    Na takiej zasadzie działa termostat tego typu.
  • #9
    Grzegorz740
    Level 36  
    bartosz183 wrote:
    Tak, dokładnie to miałem na myśli. Rozpiska i zdjęcie to konieczność bo widziałem że skupia się tam cała wiązka przewodów.
    Jeszcze dwa inne podejrzenia to: termostat i zabezpieczenie termiczne.

    O ile zabezpieczenie termiczne to sprawa prosta (wystarczy pomierzyć ciągłość) tak sprawa sprawności termostatu jest dla mnie niejasna. W jaki sposób mogę zweryfikować czy jest sprawny ?
    W tym modelu termostat jest po prostu mechanicznym pokrętłem, podejrzewam że dochodzi tylko do niego zasilanie z przełącznika funkcji, kabel z czujnikiem i odejście zasilania do grzałki.
    Czy wystarczy pomierzyć przejście pomiędzy tymi dwoma wyprowadzeniami zasilania ? Podejrzewam że ustawiony na zero powinien być całkowitym rozwarciem a w każdej innej pozycji powinno być jakieś przejście / opór. Albo czy można po prostu zewrzeć przewód zasilania z przewodem odejścia (czyli ominąć termostat) i sprawdzić czy grzałki w piekarniku się nagrzewają ?


    Grzałkę możesz sprawdzić omomierzem czy nie ma przerwy albo na krótko podpiąć do zasilania tylko z rozwagą i sprawdzić czy się nagrzewa. Ale najbezpieczniejszym sposobem to sprawdzić omomierzem.

    Potwierdzam to co napisał kolega Kenworth 18.
  • #10
    bartosz183
    Level 2  
    Problem rozwiązany - pomogła wymiana regulatora funkcji na nowy.
    Stary miał od spodu widoczne nadpalone styki i nie było przejścia w niektórych pozycjach.

    Dziękuję wszystkim za pomoc. Temat można zamknąć.