Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] SHARP LC32D44E-BK - nie włącza się

tadziu47 02 Sie 2018 14:39 147 2
  • #1 02 Sie 2018 14:39
    tadziu47
    Poziom 22  

    Witam !
    Nie można TV włączyć , pomimo zrobienia zwory na C7558 w zasilaczu-inwerter.
    Na wtyku CN7502 pin 2 stb jest brak napięcia ( BL-ON) 3,3V , załączającego .
    To napięcie włączające BL-ON jest podawane z procesora pin 166 (PWM2) .
    Na wtyk CN7502 pin 2 podałem na próbę napięcie 3,3V z zewnętrznego zasilacza ,
    to inwerter załącza się na 10 sekund i gaśnie .
    Matrycę wymontowałem , świetlówki równo świecą , gniazda mocujące nie są wypalone .
    Czy Ktoś z Kolegów ma w swoich zasobach , zgrany wsad pamięci do tego modelu ?
    Pozdrawiam !

    0 2
  • #2 02 Sie 2018 16:12
    mirex
    Poziom 43  

    tadziu47 napisał:
    Na wtyk CN7502 pin 2 podałem na próbę napięcie 3,3V z zewnętrznego zasilacza ,
    to inwerter załącza się na 10 sekund i gaśnie .

    A w takim układzie w tryb serwisowy da się wejść?
    tadziu47 napisał:
    Czy Ktoś z Kolegów ma w swoich zasobach , zgrany wsad pamięci do tego modelu ?

    Przypuszczam, że to nie ta droga. Chyba szkoda czasu.

    0
  • #3 20 Sie 2018 21:31
    tadziu47
    Poziom 22  

    Witam !
    Po kilkunastu próbach udało mi się wejść w tryb serwisowy .
    Wykasowałem w pamięci błędy świetlówek .
    Poinformowałem znajomego przy odbiorze TV , że w przyszłości musi się liczyć z ich wymianą na nowe.
    Temat do zamknięcia .
    Pozdrawiam !

    0
  Szukaj w 5mln produktów