Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Whirpool AWT 5088/4 - Nie kręci silnik.

wally19781 06 Sie 2018 20:58 138 8
  • #1 06 Sie 2018 20:58
    wally19781
    Poziom 10  

    Witam serdecznie, usterka jak w temacie. Wszystkie kontrolki działają, nabiera wodę, grzeje. Dodam tylko, że w trakcie pracy zrobiła zwarcie i wywalił bezpiecznik. Co może być przyczyną awarii? Jeżeli temat był już poruszany, proszę o usunięcie.

    0 8
  • #3 09 Sie 2018 12:37
    Kenworth 18
    Poziom 31  

    Witam.
    Czy silnik przestał pracować dopiero po zadziałaniu bezpiecznika?
    Jaki jest stan szczotek węglowych w silniku?
    Zwarcie może powodować silnik lub grzałka, ale to trzeba sprawdzić.
    Przyczyną braku pracy silnika może być również uszkodzenie programatora, ale warto zacząć od sprawdzenia stanu szczotek.

    0
  • #4 09 Sie 2018 16:45
    wally19781
    Poziom 10  

    Nie. Grzałka, szczotki ok. "Poszedł" triak. W tym modelu to akurat BTB 16 700BW. Jaki zastosować zamiennik?

    0
  • #5 09 Sie 2018 22:10
    dzi_dziuś
    Specjalista AGD

    Weź BTB16-800BW, chociaż sam triak bez przyczyny... zdarza się, ale posprawdzałbym wszystko dokładnie.
    Może niewielki przeciek wody na silnik / kostkę, przetarcie przewodów w wiązce albo jednak usterka silnika.

    0
  • #6 10 Sie 2018 10:59
    wally19781
    Poziom 10  

    No właśnie. Przecież musi być jakaś przyczyna spalenia triaka. Posprawdzam wszystko jeszcze raz. Na razie dzięki.

    Dodano po 3 [godziny] 10 [minuty]:

    A może być winny elektrozawór?

    0
  • #7 10 Sie 2018 11:05
    Kenworth 18
    Poziom 31  

    Witam.
    Cewka wykazuje zwarcie?
    Sprawna cewka ma około 3,5kΩ.

    0
  • #8 10 Sie 2018 11:16
    nares
    Specjalista AGD

    wally19781 napisał:
    Przecież musi być jakaś przyczyna spalenia triaka

    Nie musi. Można użyć BTA16 - powszechnie dostępny.

    0
  • #9 29 Sie 2018 14:18
    wally19781
    Poziom 10  

    Witam ponownie. Awarią okazała się spalona ścieżka na płytce/module programatora. Temat zamykam.

    0