Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer MVH-X380BT - Nie włącza się po odwrotnym podłaczeniu zasilania

leonarl 08 Sie 2018 07:31 81 3
  • #1 08 Sie 2018 07:31
    leonarl
    Poziom 12  

    Witam

    Mam problem z radiem Pioneer MVH-X380BT gdyż podłączyłem odwrotnie zasilanie,radio bez oznak życia.

    Kondensatory wymienilem profilaktycznie te blisko sekcji zasilania,diody wydają sie być dobre,ale moge sie mylić,nie maja zwarcia w obie strony.

    Gdzie można jeszcze szukać przyczyny ?
    Bezpiecznik sprawny.

    Proszęnie zwracać uwagi na różne kondensatory,sątylko na próbę,a ten 10000uF był ze względu na wyłączanie sie radia podczas odpalania auta(system strat stop).

    Oraz na przytopienia plastiku w okolicach diód :)

    Schemat jest dostępny,co prawda z modelu x360 ale na jego podstawie kiedyśdołożyłem pilot na kierownice którego radio nie obsługiwało.

    Na tym triaku z boku zmierzyłem napięcia sądosyć niskie w okolicach 0,3V.

    Pioneer MVH-X380BT - Nie włącza się po odwrotnym podłaczeniu zasilania

    Pioneer MVH-X380BT - Nie włącza się po odwrotnym podłaczeniu zasilania

    Pioneer MVH-X380BT - Nie włącza się po odwrotnym podłaczeniu zasilania

    0 3
  • #2 08 Sie 2018 09:08
    viayner
    Poziom 34  

    Witam,
    wg. schematu sa tam zabezpieczajace diody wiec powinien ulec uszkodzeniu tylko bezpiecznik lub ta dioda. Przesledz droge napiecia zasilania.
    A gdzie ty masz triak ? z jakiego boku? na twoich zdjeciach "z boku" to masz 2SD2092 - tranzystor NPN. Wyglada ze to glowny element przetwornicy ktora nie startuje.
    Pozdrawiam.

    0
  • #4 08 Sie 2018 10:34
    leonarl
    Poziom 12  

    Tak mój błąd nie triak tylko tranzystor.
    Ścieżki z tyłu wyglądają na nie przepalone.
    Ten schemat który zamieściłem jest od modelu x 360 a ja mam x380 więc rozmieszczenie elementów jest trochę inne
    Nie wiem dokładnie jak najlepiej sprawdzić te diody czy są sprawne
    Bo mierzylem miernikiem czy nie mają zwarcia w obie strony i były ok

    Radio pobiera 0,40A czyli zdecydoweanie za duzo jak na wylączone,ewidentnie gdzieśjest zwarcie.

    Jak wylutowałem diode widocznąpo prawej stronie kodu kreskowego z oznaczeniem modelu,to przy próbie dotykania diodą w miejsce lutów tak jak gdyby łapało ją i sie delikatnie iskrzy.

    Resztę diód sprawdziłem podłączając w szereg z diodą led i zasilacz regulowany.
    wydają się sprawne,gdyżw jedną stronę przewodzą prąd ze spadkiem a z drugiej strony nie.

    0
  Szukaj w 5mln produktów