Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Płyta indukcyjna Bosch PXV901DC1E - nie reaguje na sensor włączający

jarko56 09 Aug 2018 13:26 8865 2
Helukabel
  • #1
    jarko56
    Level 2  
    Płyta indukcyjna Bosch PXV901DC1E przestała reagować na dotknięcie sensora włączającego.
    Podłączona jest do sieci trójfazowej, napięcie na zasilaniu prawidłowe, żadna kontrolka nie miga, nie ma informacji o błędzie.
    Początkowo (kilka tygodni wcześniej) włączenie wymagało kilkukrotnego dotknięcia sensora lub przytrzymania palca chwilę dłużej, póżniej o włączenie było coraz trudniej aż stało się niemożliwe.
    Przeczytałem wątki na forum dot. podobnych awarii, odłączałem zasilanie na kilka godzin, zamieniałem fazy, nic nie pomogło.
    Gdzie jeszcze można szukać przyczyny, proszę o rady?
    Kłopot był tylko z tym jednym sensorem, wszystkie pozostałe działy po włączeniu bez zakłóceń.
  • Helukabel
  • #2
    jarko56
    Level 2  
    Po krótkim urlopie zabrałem się dzisiaj za niedziałającą płytę. Właściciel wraca dopiero za dwa tygodnie, więc mam trochę czasu. Po zdjęciu szyby płyta ożyła, o dziwo można ją uruchomić dotykając bezpośrednio sensora. Uruchamia się również przez ręcznik papierowy, tekturę, na nawet przez plexi gr. 5mm, ale przez szybę ani myśli. Szybę umyłem detergentem, przemyłem alkoholem izopropylowym lecz po zmontowaniu płyty nadal nie można uruchomić, sensor nie reaguje. Stąd prosty wniosek, że "szyba jest zepsuta" :D

    Dziwne jest, że awaria nie nastąpiła natychmiast lecz trudność uruchomieniem narastała stopniowo w ciągu kilku tygodni. Znalazłem na forum podobny temat w którym użytkownik sugeruje, że to może być wina zbyt dużej wilgotności powietrza, ale jak to sprawdzić, czekać do zimy. Przemycie izopropylem powinno pomóc. Sprawdziłem ponownie sposób podłączenia, napięcia fazowe, uziemienie - wszystko ok.. Właściciel wspominał że w ubiegłym miesiącu były burze, wymieniali trafo w lokalnej stacji i przez kilka godzin nie było zasilania, lecz trudno znaleść jakiś związek tym bardziej, że nic innego w domu nie nawaliło.

    Zawsze pozostaje wezwać serwis fabryczny, ale…
    Proszę o jakieś rady gdzie szukać przyczyny.
  • #3
    jarko56
    Level 2  
    Już po problemie.
    Zadałem pytanie na forum niemieckim i już po paru godzinach miałem trafną odpowiedż, należy poprawić styk sensora z szybą.
    Szkło od spodu jest podlane miejscowo silikonem lub podobną substancją.
    Niemiecki kolega doradził aby na miejscu styku szyby i niedziałającego sensora kapnąć kilka kropel podobnego tworzywa, użyłem silikonu do uszczelniania paneli fotowoltaicznych o nazwie "Polosil Solar".
    Podlewka zyskała na grubości i płyta ożyła.
    Dziękuję za uwagę, temat uważam za zamknięty.