Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIFI - co chwilę "Połączenie ograniczone"

09 Sie 2018 22:46 303 9
  • Poziom 3  
    Witam zgromadzonych. Postanowiłem zwrócić się do Was z prośbą o pomoc, ponieważ mój problem z Internetem niesamowicie zaczyna działać mi na nerwy. Mój laptop to leciwy Lenovo P580 z Windowsem 8. Na wstępie dodam, że całkowicie odrzucam winę routera albo dostawcy sieci, gdyż praktycznie przez cały czas z tym samym WIFI połączone są dwa smartfony oraz inny lapek i sprzęty te nie mają takiego problemu. A problem jest następujący...

    Od ok. 2 miesięcy pomimo pełnego zasięgu z domowym WIFI raz na jakiś czas połączenie robi się ograniczone. Nie ma na to wpływu obciążenie sieci ani nawet to, czy laptop działa na baterii czy na kablu ;) Po prostu, raz na jakiś czas Internetu po prostu braknie. Bywa, że stanie się tak raz w ciągu dnia. Bywa, że 8. A bywa także, że w ciągu godziny "ograniczy mnie" z 5 razy. Pomaga - oczywiście - rozłączenie oraz ponowne połączenie z moją siecią.

    Cofać systemu nie ma po co, ponieważ - moim zdaniem - problem ten nie wystąpił po jakiejś aktualizacji systemu. Próbowałem natomiast odinstalować sterowniki od karty sieciowej. Przy próbie ich aktualizacji, Windows podaje informacje, iż aktualne są... aktualne, a po ich odinstalowaniu i restarcie systemu, odświeżam listę w panelu i wracają na swoje miejsce, rzecz jasna, problemu nie rozwiązując. Chciałem nawet ściągnąć nowe sterowniki i je zainstalować (nowsze od moich - ja mam z maja 2013, znalazłem najnowsze z września 2014, wkleiłbym link, ale nie mogę). Sprawa jednak nieco się komplikuje. Otóż: chodzę do panelu sterowania -> system -> zarządzanie urządzeniami i klikam na ów sterownik karty sieciowej, daję "odinstaluj", a po restarcie on sam z siebie wraca i działa tak, jak wcześniej. A teraz coś lepszego: odinstalowałem go, zainstalowałem ten nowszy z 2014, ponownie łączę się ze swoim WIFI i co widzę w ustawieniach sterownika? "Data sterownika: 2013-05-31"... czyli tak, jakby zupełnie zignorował fakt zainstalowania przeze mnie nowszej wersji i znów przywrócił starszą. Usiłowałem również PPM -> "Aktualizuj sterownik" -> "Przeszukaj mój komputer w poszukiwaniu...". I lipa :(

    Poniżej wklejam wynik polecenia netsh:

    Code:
    Interface name: Wi-Fi
    

        Driver                    : Karta Broadcom 802.11n Network Adapter
        Vendor                    : Broadcom
        Provider                  : Microsoft
        Date                      : 2013-05-31
        Version                   : 6.30.223.102
        INF file                  : C:\WINDOWS\INF\netbc64.inf
        Files                     : 2 total
                                    C:\WINDOWS\system32\DRIVERS\BCMWL63a.SYS
                                    C:\WINDOWS\system32\drivers\vwifibus.sys
        Type                      : Native Wi-Fi Driver
        Radio types supported     : 802.11n 802.11g 802.11b
        FIPS 140-2 mode supported : Yes
        802.11w Management Frame Protection supported : Yes
        Hosted network supported  : Yes
        Authentication and cipher supported in infrastructure mode:
                                    Open            None
                                    Open            WEP
                                    WPA2-Enterprise TKIP
                                    WPA2-Personal   TKIP
                                    WPA2-Enterprise CCMP
                                    WPA2-Personal   CCMP
                                    WPA-Enterprise  TKIP
                                    WPA-Personal    TKIP
                                    WPA-Enterprise  CCMP
                                    WPA-Personal    CCMP
        Authentication and cipher supported in ad-hoc mode:
                                    WPA2-Personal   CCMP
                                    Open            None
                                    Open            WEP


    ... a także screnna z programu inSSIDer: WIFI - co chwilę "Połączenie ograniczone"

    Teraz zwracam się z gorącą prośbą - czy możecie mi pomóc? ;) Albo chociaż naprowadzić, co jeszcze mogę sprawdzić, aby dojść do przyczyny tegoż problemu? Pozdrawiam serdecznie.
  • Specjalista Sieci, Internet
    Wklej tu identyfikator tej karty bo masz lipny sterownik od Windowsa.
  • Poziom 3  
    Mowa o czymś takim? WIFI - co chwilę "Połączenie ograniczone"
  • Specjalista Sieci, Internet
    Tak, ale skopiuj to i wklej, a nie screen.
  • Poziom 43  
    NECR0 napisał:
    Windows podaje informacje, iż aktualne są... aktualne, a po ich odinstalowaniu i restarcie systemu, odświeżam listę w panelu i wracają na swoje miejsce, rzecz jasna, problemu nie rozwiązując.

    Sterowników szukamy na stronie producenta danego układu a nie przez Windows Update (tam zresztą zawsze w 99% przypadków twierdzi, że jest ok).
    Nie ma znaczenia jaki sterownik ma Windows - instalujemy nowy sterownik bez deinstalacji starego.

    A to wifi co generuje - może to z routerem jest problem (przegrzewa się?)
  • Poziom 3  
    Proszę bardzo:

    Code:
    PCI\VEN_14E4&DEV_4727&SUBSYS_058714E4&REV_01
    
    PCI\VEN_14E4&DEV_4727&SUBSYS_058714E4
    PCI\VEN_14E4&DEV_4727&CC_028000
    PCI\VEN_14E4&DEV_4727&CC_0280


    Jak wspominałem, znalazłem najnowszy sterownik z 09-2014 i teraz, zgodnie z sugestią, próbowałem je zainstalować nie ruszając starych. "setup.exe". Instalator zapytał mnie, czy chce usunąć stare składniki (?) - dałem "tak", podziałał i potem w pół sekundy zainstalował nowe. Problem z tym, że ze właściwościach nic się nie zmieniło, dalej przy karcie sieciowej jest data sterownika "2013-05-31". Nie wiem już :(

    I, też już wspomniałem, na 100% nie jest to wina routera, bo na trzy urządzenia, tylko laptop Lenovo ma taki problem. Dziś większość czasu korzystałem z innego (HP) i problemu nie ma, dziewczyny MacBook analogicznie. A komórkę mam non stop połączoną z siecią i również tam działa gładko.

    Pozdrawiam ;)
  • Poziom 43  
    NECR0 napisał:
    I, też już wspomniałem, na 100% nie jest to wina routera, bo na trzy urządzenia, tylko laptop Lenovo ma taki problem.

    Nic bardziej mylnego - może się radio w routerze przegrzewać, lub zasilacz zaniżać wydajność radia w routerze i radio w routerze wariuje.
    A skoro:
    NECR0 napisał:
    Pomaga - oczywiście - rozłączenie oraz ponowne połączenie z moją siecią.

    To jak to może sugerować winę tego komputera?
    Chwilowe odcięcie tego komputera obniża wydajność radia w routerze, wiec i zapotrzebowanie na prąd w routerze.
  • Poziom 3  
    To ma sens. A mój wniosek wziął się z tego, iż założyłem, że jeśli to byłaby wina routera, to każde z podłączonych urządzeń miałoby taki problem (a, co ciekawe, laptop mający problem stoi najbliżej routera). No cóż - dalej nie wiem, co począć :( W poniedziałek zabiorę lapka do pracy i połącze się z firmowym WIFI - jeśli połączenie będzie cały czas, to ta teza tylko się potwierdzi.
    Pozdrawiam ;)
  • Poziom 43  
    NECR0 napisał:
    No cóż - dalej nie wiem, co począć

    Podmienić router na inny lub do aktualnego podmienić inny zasilacz.
    Mówiąc podmienić mam na myśli identyczny napięciowo (V) ale natężenie prądu może być większe (A).
    NECR0 napisał:
    W poniedziałek zabiorę lapka do pracy i połącze się z firmowym WIFI - jeśli połączenie będzie cały czas, to ta teza tylko się potwierdzi.

    Też jestem tego ciekaw.