Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania r420 2007 rok klima nie działa, przycisk nie świeci

wok1e1 09 Sie 2018 23:01 318 12
  • #1 09 Sie 2018 23:01
    wok1e1
    Poziom 2  

    Witam, mam problem w scanii r420, 2007 roku, klima manualna, po wlaczeniu przyciskiem klimy brak reakci, przycisk sie nie podswietla, zamieniony z przyciskiem od obiegu powietrza i tam dziala prawidlowo. Mostek na czujniku od klimy nie pomaga, kable ok, bezpiecznik nr 10 ok tak jak i 26 i 27, na cewke caly czas pradu brak, cisnienie w ukladzie 6bar, ktos cos jakies podpowiedzi?

    0 12
  • #3 10 Sie 2018 20:50
    wok1e1
    Poziom 2  

    Przekaźniki mierzyłem ten pod klapą pasażera i nic. Manualną klimę w tym roczniku można auto diagnozować?

    0
  • #4 10 Sie 2018 21:03
    citromaniak
    Poziom 21  

    A to manual sorry.Ale moze którys z sterownikow zarzadza załaczaniem klimy .Podłacz pod kompa i sprawdz wszystkie sterowniki moze którys widzi załaczenie klimy.

    Dodano po 1 [minuty]:

    citromaniak napisał:
    A to manual sorry.Ale moze którys z sterownikow zarzadza załaczaniem klimy .Podłacz pod kompa i sprawdz wszystkie sterowniki moze którys widzi załaczenie klimy.
    Masz taki panel z wyswietlaczem temp?
    Zrób jeszcze zworke w termostacie taki czujnik za filtrem kabinowym

    0
  • #5 10 Sie 2018 21:04
    wok1e1
    Poziom 2  

    A wiecie moze czy zdarza sie ze jak nie swieci dioda to i tak po zalaczeniu przyciskiem mogloby to dzialac?

    0
  • #7 11 Sie 2018 11:21
    saron22
    Specjalista - Samochody Ciężarowe

    wok1e1 napisał:
    ktos cos jakies podpowiedzi?


    Czujnik oszronienia. Znajdziesz go na w okolicach parownika. Zmostkuj przewody od niego i zobacz czy klima ruszy.

    0
  • #8 12 Sie 2018 10:26
    qruq03
    Poziom 13  

    W scanii jest ten czujnik? Jeżeli dobrze kojarzę, to manualna klima ma jedynie czujnik ciśnienia czynnika chłodzącego w sterowniku silnika.

    PS: Z czujnikiem tym miałem jedynie do czynienia w premiumce, ale tam jest "za przyciskiem" i przycisk się świecił, lecz czujnik nie przepuszczał prądu dalej...
    PS2: Koniecznie sprawdź czy dochodzi jakieś napięcie do przycisku...

    0
  • #10 13 Sie 2018 09:45
    saron22
    Specjalista - Samochody Ciężarowe

    qruq03 napisał:
    W scanii jest ten czujnik?


    Oczywiście, że jest. Sam nie dalej jak 2 miesiące temu taki wymieniałem. R420, E3, 2005 rocznik. Klima manualna.

    0
  • #11 13 Sie 2018 19:38
    qruq03
    Poziom 13  

    Po prostu kilka tych Scanii przerobiłem i zawsze kończyło się na cewce i przewodach przy czujniku... Stąd tego nie wiem :P

    Mimo wszystko brak świecenia przycisku sugeruje brak napięcia lub jego masy, ewentualnie uszkodzenie samego przycisku. Autor musi sprawdzić

    0
  • #12 13 Sie 2018 21:16
    saron22
    Specjalista - Samochody Ciężarowe

    qruq03 napisał:
    Stąd tego nie wiem :P


    Masz prawo nie wiedzieć. Ja też kiedyś tego nie wiedziałem.
    Ale żeby nie było, że bzdury piszę to wpisz sobie w google nr: 1369286

    W każdym razie wracając do tematu:
    Dojście do czujnika oszronienia T7 jest po zdjęciu obudowy filtra kabiny od strony kierowcy tam za tą klapką od obiegu wewnętrznego. Dochodzi do niego kabel jak dobrze pamiętam to fioletowy i różowy. Spróbuj zmostkować te dwa przewody i zobacz czy sprężarka ruszy.

    0
  • #13 14 Sie 2018 11:37
    szaman108
    Poziom 29  

    Witam

    A wystarczyło podać numer nadwozia o ile samochód nie jest złożony z kilku rozbitków ,,Bedzie Pan zadowolony"

    0