Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Diora Tosca 303 - Charczenie w jednym kanale drugi się wzbudza.

FREEZE13 23 Sie 2018 14:35 966 52
  • #31
    398216 Usunięty
    Poziom 43  
    aaanteka napisał:
    jak to jest że wszystko sprawdzałeś wielokrotnie, "ręce ci opadały", a dopiero obecnie "stwierdzasz -nie stwierdzasz" potrzebę wymiany rezystorów emiterowych ?

    Może Autor myśli, że jak wymieni na ŁADNE będzie lepiej działać? :)
    Rezystory emiterowe to małe miki, co powiesz na tą rzeźbę przestrzenną zaznaczoną przez Kolegę Adam-T w 20 poście? "Sprawdzałem i wszystko jest dobrze..." :) Pewnie też "już tak było"...
    Niestety, tak już jest jak za rzeczy na których się nie zna bierze się kompletny amator.
    Wymienia na "nowe" bez sprawdzenia czy jest taka potrzeba, a istotnych rzeczy nie widzi, bo... bo się nie zna.
    A potem widzi się teksty "W serwisie chcieli 100 zł, a ja sobie sam zrobię za pół darmo, bo też mam lutownicę"....
    W regulaminie działu istnieje wzmianka o posługiwaniu się prostymi narzędziami - podobno, gdy widać ewidentnie, że autor tematu się posługiwać takimi (myślę, że lutownica to proste narzędzie?) nie potrafi, temat winien wylądować w koszu... A co z nazewnictwem elementów, i podstawami elektroniki, których Autorowi TEGO tematu ewidentnie brak?
  • PCBway
  • #32
    FREEZE13
    Poziom 6  
    aaanteka napisał:
    Sprawdź te oryginalne wysokiej jakości rezystory drutowe. Kolor o niczym nie świadczy. Nawijane one były precyzyjnie drutem oporowym wysokiej jakości( nie jak obecnie) z izolacją lakierową wysokotemperaturową ( do 240-300 C), która z upływem czasu(przy przeciążeniu) zmienia barwę na ciemnobrązową. Niemniej jednak te rezystory mają lesze parametry dynamiczne pod względem termicznym od rezystorów krytych w obudowach cementowych.
    Według projektanta rezystory te miały mieć 0,5Ω/5W 1-5%( a dokładniej 0,51Ω), czyli 0,47Ω można użyć.

    Z drugiej strony pytanie za 100 punktów ,jak to jest że wszystko sprawdzałeś wielokrotnie, "ręce ci opadały", a dopiero obecnie "stwierdzasz -nie stwierdzasz" potrzebę wymiany rezystorów emiterowych ?

    Czyli jeśli mają podobny wynik do tych sprawnych to je zostawiam wymienię tylko te czarne chociaż dzisiaj je pomierzyłem i są sprawne
  • #33
    FREEZE13
    Poziom 6  
    Gienek napisał:
    A sprawdzałeś co masz na wyjściu? Może pojawiło Ci się stałe napięcie? Też "brumi"


    Na wyjściu nie mam niestety stałego napięcia pojawia się dopiero gdy rozkręcę baz sygnału na maxa potencjometr volume
  • PCBway
  • #34
    aaanteka
    Poziom 38  
    398216 Usunięty napisał:
    co powiesz na tą rzeźbę przestrzenną zaznaczoną przez Kolegę Adam-T w 20 poście? "Sprawdzałem i wszystko jest dobrze..." Pewnie też "już tak było"...

    Tak dość futurystyczna realizacja ,zdaje się że z fragmentem pośredniczącym innego oderwanego PCB? Taki łącznik -life motyw.

    FREEZE13 napisał:
    Może Autor myśli, że jak wymieni na ŁADNE będzie lepiej działać

    Tak właśnie myślę po to jest to forum żeby się pytać i prosić o poradę to właśnie robię a ty zaśmiecasz takimi głupkowatymi odpowiedziami mój post skoro wiesz i możesz pomóc to pomagaj ale w normalny sposób a nie obrażając przepraszam że cię może uraziłem tym ale jeśli chcesz wiedzieć to nie stać mnie wydać 100zł na naprawę tego gdyby mnie było stać to bym się nawet nie bawił.

    Niestety to forum specjalistyczne ,ukierunkowane, nawet od początkujących amatorów wymagane jest minimum wiedzy, chęci i zaangażowania. Mimo naszych najszczerszych, usilnych chęci pomocy jesteśmy bezradni, jak po drugiej stronie znajduje się oporny użytkownik forum nie umiejący korzystać z rad i je praktycznie, fizycznie wdrażać w rzeczywistość.
    I dodam, błędne jest twoje rozumowanie, myślenie.
    Dostałeś konkretne zalecenia do konkretnych motywów , aspektów naprawy, a ty co ? -Przeskakujesz "z kwiatka na kwiatek" = raz pytasz o element taki, potem inny , raz piszesz o kanale prawym, za moment o lewym, sprawdzasz poprawność funkcjonowania tranzystorów końcowych po tym jak je wylutowałeś i położyłeś na stole.

    Zastanów się nad swoim postępowaniem, a następnie oceniaj innych. I jak już to robisz proszę postaraj się pisać zgodnie z zasadami pisowni polskiej.

    Czekamy na nowe zdjęcia poprawionej , prawidłowo polutowanej, uporządkowanej płytki drukowanej. Od tego zacznij i zrób to .

    Dodano po 10 [minuty]:

    A, jak masz oderwany druk w punkcie lutowniczym, to nie odginaj nogi elementu montowanego i lutuj do ścieżki. Tylko wytworzysz naprężenia i przyczynisz się do dalszego urwania obwodu. Element montujesz z prostymi nogami, a punkt lutowniczy wykonujesz w postaci kółeczka zaplecionego na wkrętaki zegarmistrzowskim( rozchodzi się o małą średnice 1-1,5-2mm) z linki z przewodu taśmowego przykładowo, który następnie zalewasz cyną przy dużej ilości zastosowanego topnika( najlepiej nałożyć pastę-topnik, kółeczko, lut właściwy). W przypadku potrzeby kółeczka zaopatrujesz w dłuższe "wąsy " do podlutowania do druku. Samo lutowanie wykonujesz wręcz impulsowo starając się jak najbardziej skrócić operację i nie przegrzać lutowia. Po wszystkim przemywasz druk pędzelkiem z alkoholem a następnie kilkakrotnie pokrywasz alkoholowym roztworem kalafonii lub lakierem akrylowym do tego dedykowanym.
    Większe elementy jak kondensatory elektrolityczne można przed montażem przykleić do pcb klejem chlorokauczukowym, szewskim lub rzadkim Butaprenem. Zmniejsza to naprężenia na samym punkcie lutowania.
  • #35
    aksakal
    Specjalista - urządzenia lampowe
    Jeśli brum powstaje przy zwiększeniu głośności to oznacza- jego przyczyna powstaje do regulatorów głośności, a mianowicie w PW . Jeśli brum w obu kanałach to przede wszystkim należy sprawdzić stabilizator zasilania PW (44V), który jest zrealizowany na tranzystorze T402 BD137. Dla sprawdzenia jakości filtracji napięcia stabilizatora należy równolegle kondensatorom filtru C404 C405 C406 przylutować z boku druku kondensatory analogicznej pojemności. Jeśli brum powstaje w 1 kanale, to należy połączyć kolejno przez kondensator 470nF- 1uF z masą bazy tranzystorów PW niesprawnego kanału . To pozwoli umiejscawiać miejsce powstania brumu.
  • #36
    FREEZE13
    Poziom 6  
    Napięcie jest prawidłowe, jestem pewien, że brum nie powstaje w samej końcówce. Odpinając przedwzmacniacz brum kompletnie cichnie a końcówka pracuje poprawnie. Zauważyłem, że gdy odepnę z potencjometru przewody zaznaczone na zdj. w poście brum ginie całkowicie, ale to jest jakieś wzmocnienie, bo bez tego nie gra.
  • #37
    FREEZE13
    Poziom 6  
    Jutro się wezmę naprawie wszystkie ścieżki .
  • #38
    aaanteka
    Poziom 38  
    Jaką używasz lutownicę, czy transformatorową?
  • #39
    aksakal
    Specjalista - urządzenia lampowe
    Kolego, FREEZE13! Ty czy nieuważnie przeczytał mój post czy nieprawidłowo zrozumiał to, co rekomenduję. Ja właśnie i wskazał, że problem powstaje w PW, i najczęściej z za niskogatunkowej filtracji napięcia zasilania . Jeśli woltomierz pokazuje prawidłowy nominał napięcia 44V, to to jeszcze nie oznacza, że filtracja napięcia jest jakościowa . W tej sytuacji domniemania nie pomogą, należy metodą prób i wykonania rekomendacji umiejscawiać miejsce powstania problemu .
  • #40
    FREEZE13
    Poziom 6  
    aaanteka napisał:
    Jaką używasz lutownicę, czy transformatorową?

    Używam stacji lutowniczej kolbowej WEP 852D
  • #41
    FREEZE13
    Poziom 6  
    aksakal napisał:
    Kolego, FREEZE13! Ty czy nieuważnie przeczytał mój post czy nieprawidłowo zrozumiał to, co rekomenduję. Ja właśnie i wskazał, że problem powstaje w PW, i najczęściej z za niskogatunkowej filtracji napięcia zasilania . Jeśli woltomierz pokazuje prawidłowy nominał napięcia 44V, to to jeszcze nie oznacza, że filtracja napięcia jest jakościowa . W tej sytuacji domniemania nie pomogą, należy metodą prób i wykonania rekomendacji umiejscawiać miejsce powstania problemu .


    Może to w pewnym stopniu wykluczy tą opcję są tam nowiutkie kondensatory wstawione dosyć renomowanej firmy
  • #42
    aksakal
    Specjalista - urządzenia lampowe
    Połącz z masą wejścia obu kanałów, jak pokazano na zdjęciu.Re: Diora Tosca 303 - Charczenie w jednym kanale drugi się wzbudza.
  • #44
    kris8888
    Poziom 31  
    Biorąc pod uwagę zdjęcie z postu #18 płytki drukowanej od strony ścieżek to ten wzmacniacz nie ma szans, żeby działał poprawnie. Standardowo niektóre fragmenty płytki powinny wyglądać symetrycznie dla prawego i lewego kanału. Tymczasem widać, że część ścieżek w jednym z kanałów jest dosłownie pozalewanych i zwartych cyną. Zaznaczyłem fragmenty płytki, które powinny wyglądać identyczne a nie wyglądają. Poza tym gołym okiem widać w kilku innych miejscach zwarcia pomiędzy ścieżkami oraz niedolutowane niektóre końcówki. Praktycznie należałoby teraz wylutować prawie wszystkie elementy, usunąć całą cynę z płytki i wszystko porządnie polutować na nowo. Nie wiadomo jednak czy po tej operacji część ścieżek nie odpadnie. Tak czy inaczej w obecnym stanie płytki nie ma nawet sensu jakiekolwiek poszukiwanie uszkodzeń.
  • #45
    FREEZE13
    Poziom 6  
    Jutro wszystko posprawdzam i połączę tak jak powinno być ze schematem i napiszę jak rezultaty.



    398216 Usunięty napisał:
    Wiem chyba w czym jest przyczyna niepowodzeń Kolegi Autora.
    Po prostu trzyma za dużo srok za ogon...
    https://www.elektroda.pl/rtvforum/topic3489046.html


    Tamtym wzmacniaczem zajmuję się w wolnej chwili aktualnie stoi i gra mi w warsztacie z tym brumem więc na razie zajmuję się toscą 303.
  • #46
    aaanteka
    Poziom 38  
    FREEZE13 napisał:
    warsztacie z tym brumem więc na razie zajmuję się toscą

    A po kilku dniach będzie nowy temat? Nie eksploatuj sprzętu wykazującego uszkodzenie , którego nawet nie zdiagnozowałeś. Zagraża to nie tylko jemu samemu ale bezpieczeństwu , zdrowiu i życiu.

    Dodano po 11 [godziny] 53 [minuty]:

    Gienek napisał:
    A sprawdzałeś co masz na wyjściu? Może pojawiło Ci się stałe napięcie? Też "brumi"

    Brum( inaczej przydźwięk sieci zasilającej), to nic innego jak pasożytniczy sygnał o przebiegu zmiennym i wyłącznie zmiennym.
    Jak to według kolegi napięcie stałe może go wywoływać?
    Jakaś rewelacja pseudonaukowa.

    Stałe napięcie co najwyżej wychyla jednostronnie membranę głośnika i zazwyczaj jego obecność na wyjściu wzmacniacza związana jest z całkowitym brakiem funkcjonowania.


    Link
  • #47
    398216 Usunięty
    Poziom 43  
    aaanteka napisał:
    Jak to według kolegi napięcie stałe może go wywoływać?
    Może - jeśłi jest do czynienia z uszkodzoną końcówką mocy i na głośnik przedostaje się pełne napięcie zasilania z jednej szyny. Obciążenie w stosunku do wartości napięcia i płynącego w związku z tym prądu jest na tyle duże, że pojawia się niejako "offset" napięcia stałego zmodulowany tętnieniami zasilacza (nie ma stabilizacji w zasilaczu).
    Zapewne o to Koledze Gienek chodziło, ale nie zauważył, że sygnał muzyczny jest na wyjściu... A to eliminuje uszkodzenie tranzystorów mocy, ale nie offsetu, który może być powodowany np. uszkodzeniem pary różnicowej (jako układu).
  • #48
    Gienek
    Poziom 35  
    Takie są skutki, gdy autor zakłada wiele wątków i nie panuje nad nimi.
    Gdy ja pisałem o "stałym na wyjściu", to był to był "samodzielny" wątek i autor jeszcze " nie zdradził", że ma sygnał na wyjściu (wspomniał tylko o brumie).
    Koleżanko aaanteka - mniej zarozumialstwa.
  • #49
    Rob
    Poziom 18  
    Rzeczywiście przy takim stanie płytki jak wskazał na zdjęciu kris8888 nie ma co teraz diagnozować.
    Pierw trzeba te ścieżki (połączenia) doprowadzić do ładu. Najlepiej jakby mieć fotkę sprawnego wzmacniacza lub rysunek tych ścieżek np z serwisówki. Połączyć jak powinno, włożyć dobre bezpieczniki, rezystory i wtedy diagnozować.
    I jeszcze taka mała wskazówka o pomiarach, przykładowo autor pisze: "A więc pomierzyłem napięcia i na końcówkach mocy mam około 30V". Co to oznacza ?
    Na górnych końcówkach, na dolnych, pomiar był względem masy, czy pomiędzy jakimiś wyprowadzeniami tranzystora, itp można się domyślać.
    Tranzystory mają 3 wyprowadzenia: bazę, kolektor i emiter. I dla uściślenia powinno być napisane np. pomiary względem masy wynoszą (napisałeś chyba względem radiatora, ok), na kolektorze tranzystora xx1 jest ileś V, na bazie xV a na emiterze yV. Tranzystor xx2: B 1.00V, E 0.3V, C 31.2V.
    itd. wtedy będzie się można jakoś do tego odnieść.
  • #50
    aaanteka
    Poziom 38  
    Gienek napisał:
    to był to był "samodzielny" wątek i autor jeszcze " nie zdradził", że ma sygnał na wyjściu (wspomniał tylko o brumie).

    Niestety nie prawda , bo w wyniku zamieszania dokonanego scaleniem tematów, jednak całkowicie innych tego samego autora, kolegi post pojawił się w obserwowanym w czasie rzeczywistym przeze mnie temacie "Diora Tosca 303 - Charczenie w jednym kanale drugi się wzbudza".
    Może kolega wnieść o to pretensje jedynie do moderatora.

    A podsumowując porada w obu przypadkach była daleka od rzeczywistości:
    FREEZE13 napisał:
    Witam, mam problem z brumem w WS442. Masy sprawne. przewody całe, brum wzrasta wraz z podgłoszeniem potencjometrem.


    Ewidentnie autor pisze o brumie w pełni sprawnym wzmacniaczu.
  • #51
    398216 Usunięty
    Poziom 43  
    Przyznaję się bez bicia, ze scalenie tematów to w dużej części moja wina. Chciałem w ten sposób Użytkownikom czytającym pierwotny temat wskazać na to w jaki sposób do naprawy (i sprzętu w ogóle) podchodzi Autor scalonych tematów. Jak wcześniej napisałem - "trzymanie kilku srok za ogon" nie sprzyja ani srokom, ani trzymającemu. Nie wiadomo też czy Autor również nie myli informacji pisząc w tym samym czasie (!) w dwóch tematach dotyczących dwóch różnych sprzętów; a wcale bym się temu nie dziwił...
    Proszę zwrócić uwagę, że w sumie rozgrzebane dwa wzmacniacze, jeden bardziej drugi może mniej, ale żaden nie sprawny... Gdyby jeszcze Autor był zawodowcem, czy chociażby posiadającym dużą wiedzę amatorem - nie byłoby problemu. Ale - co widać i można jasno wywnioskować z Jego postów w OBU tematach - nie ma nawet opanowanych podstaw. A z doświadczenia (przykłady można znaleźć na forum w podobnych tematach) wiem, że każdy laik po prostu nie zdaje sobie sprawy z tego jak ważne jest opanowanie podstaw. Jak pisałem (co zresztą i sam Autor potwierdził) "Mam też lutownicę, więc nie będę oddawać do fachowca bo mnie nie stać na serwis". Podczas gdy prawda jest brutalnie prosta - chytry (oszczędny, biedny - niepotrzebne skreślić) dwa razy płaci...
    Innymi słowy - my się tu męczymy kombinujemy jak Autorowi pomóc, a on i tak wie swoje (co również można zauważyć w Jego postach).
  • #52
    aaanteka
    Poziom 38  
    Dla ułatwienia postępów w odtworzeniu prawidłowego przebiegu połączeń obwodu drukowanego-widok z instrukcji serwisowej:

    Re: Diora Tosca 303 - Charczenie w jednym kanale drugi się wzbudza.

    Samo scalenie tak bardzo nie szkodzi obu tematom jak brak konsekwentnej, chronologicznej informacji od autora z użyciem poprawnej pisowni języka polskiego. Nawet obcokrajowcy korzystający z forum i translatora są bardziej zrozumiali.
    Jednym słowem jeżeli ktoś nie potrafi uporządkowanie i logicznie konstruować zdań oznajmujących, to jak w takim razie ma sobie poradzić z zawiłościami elektroniki , bądź co bądź nauki ścisłej matematyczno- przyrodniczej?
    Chyba najwyższy czas wprowadzić, za przykładem innych for specjalistycznych wstępny test z zakresu podstaw tematycznych dla wszystkich nowych i początkujących zakładających nowy temat. Proste pytanie przy publikacji tematu z zakresu prawa Ohma, podanie temperatury topienia lutowia, zakresu temperatury grota, składu najpopularniejszego topnika, czy policzenia mocy opornika, pozwala na ograniczenie zaśmiecania forum takimi samymi ,nic nie wnoszącymi wątkami o 30-40%.
  • #53
    kris8888
    Poziom 31  
    Przez połączenie tematów zrobił się niezły bałagan, co innego jest w tytule tematu, a co innego w wątkach w tym temacie. Ja sam wcześniej odniosłem się do zdjęć z wcześniejszego postu #18, gdy temat dotyczył tylko amplitunera Tosca, a teraz widzę, że te same zdjęcia wylądowały w poście #20.
    Mniejsza o to, sugestia do autora, jeśli nadal bardzo zależy Tobie na uruchomieniu tej "Toski" to odezwij się do mnie na PW, może znajdę chwilę czasu i spróbuję to odratować. W profilu masz, że jesteś z Pruszcza Gdańskiego (lub okolic), daleko więc do mnie nie masz. I nie pisz, że w promieniu 30km nie masz dobrego sklepu elektronicznego bo w samym Gdańsku masz ich kilka i to całkiem dobrze zaopatrzonych. Z Pruszcza jest raptem 10km.

    Nie daję jednak żadnej gwarancji powodzenia naprawy przy tak katastrofalnym stanie płytki drukowanej. Pytanie też w jakim stanie jest ogólnie całe radio, jak wygląda panel przedni, bo nie wiem czy warto poświęcać czas na naprawę końcówek mocy.

    P.S. Ten ekran z opakowania od czekolady przy dostawionej przez kogoś głowicy UKF to też niezłe mistrzostwo świata i nie wróży nic dobrego. :D