Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] /centrala faac 452mps brak reakcji po przeprogramowaniu

16 Sie 2018 15:46 354 10
  • Poziom 10  
    Witam, po 6 latach bezproblemowej działalności 452MPS zastrajkowała, początek problemu:skrzydło 2 zamykające zatrzymało się 30 cm przed końcem. Przeprogramowałem centralę efekt- przed programowaniem żarzyła się LED10 , w trakcie (migała) i po zakończeniu programowania wszystko działało zgodnie z instrukcją, LED10 zgasła. Po podaniu przez pilota sygnału otwarcia słychać tylko "pyknięcia" przekaźnika -zapala się open A, brak reakcji bramy, pali się tylko stop i żarzy Led10. pali się dioda stop. Sprawdziłem fotki - "safebeam"i okazało się, że TX (nadajnik) nie pali się - napięcie na +- 2,4V, RX ma zapaloną diodę (24V). Czy takie zachowanie może wskazywać na uszkodzenie fotek lub płyty? tym bardziej,że w połączeniach od 6 lat nic nie zmieniałem i wszystko działało dobrze. Nie zauważyłem żeby paliły się diody FSWCL i CP. Może ktoś ma jakiś pomysł, bo moje już się wyczerpały.
  • Pomocny post

    Poziom 43  
    Aby wykluczyć lub potwierdzić problem z fotokomórkami wstaw zworkę w ich miejsce i sprawdź działanie napędu.
  • Poziom 10  
    Odłączyłem fizycznie fotokomórki przy ich zaciskach (na słupkach) jak również w centrali , jednocześnie łącząc 12 i 13 z 19. Przeprogramowałem, brak reakcji. Dziwię się, ze programowanie działa bez zarzutu , wszystko śmiga, ale nie daje mi spokoju żarząca się po zakończeniu programowania dioda Dl10.
  • Pomocny post
    specjalista -automatyka bramowa
    Sprawdź DOKŁADNIE całą płytkę, łącznie ze zdjęciem plastików ze szpilek listew połączeniowych, pod kątem śniedzi, zwarć i przerw. Dioda DL 10 jest włączana z magistrali łączącej procek z pamięcią, jej żarzenie wskazuje na anomalie w działaniu procka (być może wywołane w/w zwarciami), jeśli jednak da się odpalić procedurę uczenia - procek żyje i pozostaje mozolne (najlepiej przez dobrego elektronika) szukanie źródła anomalii.

    PS . Diody FSW CL jak i OP przy odsłoniętych bądź zmostkowanych fotkach powinny się świecić, jeśli ustawić bramę w połowie ruchu - diody FCA i FCC także, dioda STOP powinna się lampić permanentnie.
  • Poziom 10  
    Serdeczne dzięki, będę szukał. To,że w stanie "spoczynku" centrali (brama zamknięta po programowaniu) pali się tylko STOP, a pozostałe się nie palą czy to jest normalne? Jeszcze raz dzięki za ukierunkowanie.
  • Pomocny post
    specjalista -automatyka bramowa
    Nie. Mają się świecić (przy założonym mostku 12-13-19) diody od fotek FSW CL i OP, ma się świecić (przy podłączonych krańcówkach) dioda od krańcówki FCA (co do FCC - jako że brama jest zamknięta, styk krańcówki zamknięcia FCC jest rozwarty i ta dioda będzie zgaszona, jeśli ustawisz bramę bliżej środka i zwolnisz krańcówkę - obie diody krańcówek mają się świecić). Przy naciśnięciu pilota ma na moment zapalać się dioda OPEN A.
    Brak świecenia tych diod może wskazywać na problem z napięciem 24V lub masą przy LEDach i wejściach czyli gdzieś może być upływ lub przerwa.
  • Poziom 10  
    Po sprawdzeniu i oczyszczeniu zauważyłem problem ze stykiem 18(+24V), poprawiłem, połączyłem 12, 13 z 19 przy podłączonych fotkach, diody święcą, fotki reagują na przysłonięcie, po wciśnięciu w pilocie otwierania zapala się openB?? i nic, wciśnięcie open A powoduje otwarcie jednego skrzydła drugie "zamurowało" Cały czas pomimo zabiegów jak wyżej żarzy się Led10. Może kupić nową płytkę?? Nie wiem.

    Dodano po 1 [godziny] 52 [minuty]:

    Wyjaśniło się co nieco, a mianowicie, w trakcie zmagań rozprogramował się pilot i dlatego miałem kłopot z otwieraniem i zamykaniem, drugi zapasowy zadziałał jednocześnie przeprogramowałem docisk na max 8 i brama bez zabezpieczenia fotkami (mostek 12 i 13 -19) ruszyła. Pozostał mi problem fotek. Ponieważ bez nich urządzenie działa, a z nimi nie to chyba logicznie trzeba je wymienić.
  • Pomocny post
    specjalista -automatyka bramowa
    A to "zamurowane " skrzydło - ruszyło ale czemu - jeszcze raz wyczyściłeś płytkę czy znowu procedura? I czy LD10 dalej się żarzy ?
    PS. Skoro wciskałeś pilota a reagował OPEN B więc nic.dziwnego że jedno skrzydło nie działalo - bo OPEN B to otwarcie właśnie jednego skrzydła. Skoro pitolą się sygnały otwierania A i B to dalej gdzieś jest zwarcie.
    Sądząc z dalszego ciągu posta - poradziłeś sobie?
    A co do fotek, sprawdź przy centralce na kabelkach od fotek (miernikiem lub czujką) czy wyjście fotki jest zwarte a przy zasłanianiu rozwiera się. Jeśli tak - powinno wszystko działać - może dalej masz.gdzieś śniedź na zaciskach?
  • Poziom 10  
    Przeprogramowywałem chyba kilkanaście razy, za każdym razem w innej konfiguracji, raz z podłączonymi fotkami , raz z obejściem 12-19, 12-13-19, raz bez fotek itd itd. , przedtem jak zaznaczyłeś w poście zdjąłem płytę, przeczyściłem ją dokładnie sprayem kontakt, żadnej śniedzi nie było, czyściłem odbiornik radiowy wnętrze sprężonym powietrzem, nic szczególnego nie zauważyłem oprócz zgiętego pina 18, który naprawiłem. Na sam koniec przy włączonych fotkach zrobiłem mostki 12-13-19 oraz 11-14 tak jak pisałem siłę ustawiłem na max 8 oczywiście po tej zmianie programowałem, skorzystałem z nieużywanego pilota. Brama zaczęła działać ale bez zabezpieczenia, zaprogramowałem też 2 pilota . Sprawdzałem działanie bramy kilkanaście razy wszystko działa prawidłowo. Po niedzieli sprawdzę fotki i dam znać jaki wynik , na razie brama dała mi w kość, ale cieszę się,że jakoś dzięki Twojej pomocy wiedziałem gdzie uderzyć.
  • Poziom 10  
    W końcu, kupiłem nowe fotokomórki innej firmy, tańsze, ale pasujące do mojej centrali, podłączyłem, zaprogramowałem i wszystko gra. tzn. bram działa tak jak należy. Dzięki za pomoc, może problem będzie przydatny komuś w przyszłości. Temat uważam za zamknięty.
  • Poziom 10  
    W końcu, kupiłem nowe fotokomórki innej firmy, tańsze, ale pasujące do mojej centrali, podłączyłem, zaprogramowałem i wszystko gra. tzn. bram działa tak jak należy. Dzięki za pomoc, może problem będzie przydatny komuś w przyszłości. Temat uważam za zamknięty.

    Dodano po 2 [minuty]:

    Tak jak w ostatnim moim poscie.