Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uzdatniacz wody + Pompa ciepła Atlantic + CWU = Śmierdzi i zimna i ciepła woda

16 Sie 2018 21:20 1359 17
  • Poziom 4  
    Witam,
    Celowo w temacie podałem 3 wątki z plusem, bo mój temat jest dość specyficzny. Bardzo proszę o wskazówkę, co można zrobić?

    Mianowicie:
    a) przeprowadziłem test na węch zimnej wody prostu z wodociągu na ogród - neutralny zapach
    b) woda w domu u mnie przechodzi przez stację zmiękczania wody USTM, potem leci zimna w kran pewnie a ciepła jest podgrzewana w zbiorniku za pomocą grzałki

    I teraz:
    - z kranu w domu zimna woda delikatnie, ale jednak śmierdzi dosłownie: wodą jak z akwarium, ziemią (gruntem), mułem (jeziorem) - taką "stęchlizną" ..... Tak to ja opisuję..
    - z kranu w domu woda ciepła śmierdzi już zdecydowanie bardziej - zapaszki j/w

    Mam co tydzień ustawione w Pompie podgrzewanie do 55 stopni (miałem nawet 60 stopni) - rzekomo dla usunięcia smrodu siarkowodoru .... Śmierdzi nadal. Z drugiej strony gdyby to problem ciepłej wody to ok, ale zimna w mniejszym stopniu ale także czuć to samo ..

    A bezpośrednio z kranu bez podgrzewacza i uzdatniacza jest neutralna..

    Co może powodować problem kurcze?

    Czy zastosowanie anody tytanowej rozwiąże ten problem? Gdzie może się pojawić, skoro i ziemna i ciepła? :(
  • Poziom 33  
    Dla pewności i jasności naszkicuj schemat.

    Moim zdaniem problemem jest z ta stacja zmiękczania wody USTM, i ona psuje wodę.

    Nie masz tam jakiegoś obejścia jej? Albo może jest podpięta na śrubunkach i można zamiast niej dać rurkę ?
  • Poziom 4  
    Uzdatniacz wody + Pompa ciepła Atlantic + CWU = Śmierdzi i zimna i ciepła wodaUzdatniacz wody + Pompa ciepła Atlantic + CWU = Śmierdzi i zimna i ciepła wodaUzdatniacz wody + Pompa ciepła Atlantic + CWU = Śmierdzi i zimna i ciepła woda

    Dodano po 4 [minuty]:

    Nie jestem niestety specjalistą, ale załączam zdjęcia... Widać skrzynkę, w niej drogę do uzdatniacza + z powrotem woda na dom, która już wpada do Pompy Atlantic, a dalej od uzdatniacza już tylko jest rurka do wypłuczyn. Dziś znowu zrobiłem test i ewidentnie i zimna śmierdzi i ciepła, z czego ciepła oczywiście znacznie bardziej. Ręce opadają.

  • Poziom 18  
    Witam. Kolego jeżeli przed zmiękczaczem woda jest w porządku to na 99% to wina tego zmiękczacza. Może wystarczy dobrze przepłukać całą instalacje wodną. Wyłącz pompę ciepła z prądu, w zmiękczaczu uruchom płukanie i regeneracje złoża, puść wodę ze wszystkich baterii i zaworów (uruchamiaj także spłuczki WC) na raz, ciepłą i zimną jednocześnie. Powinno się tak przelać kilka merów sześciennych wody. Jeżeli to nie pomoże to zaproś do siebie specjalistę od filtrowania wody i zmiękczaczy, może coś poradzi.
  • Poziom 33  
    Zacznij od demontażu i wąchania tego filtru za manometrem.
  • Poziom 4  
    Dziekuje wyzej sluszna uwaga.
    Sprawdziłem filtr. Nie śmierdzi....
    Zatem problem chyba w uzdatniaczu.. jak otworzyłem żeby wsypać sól to proszę powiedzcie jaki powinien być zapach ? Bo jak się wwechuje w te sól z woda to tak dziwnie czuć... trochę podjeżdża mi to pod zapach z kranu...

    Czy możliwe że złoże jakoś śmierdzi?? To żywiczne.. Zauważyłem też w tym przelewie zmiękczacza w środku na dnie kolor taki brudny ale nie biały jasny... może coś tam gnije?
    Na wech to nie ma różnicy.

    Dodam więcej. Zrobiłem test kropelkowy twardości i... mam od razu zielony czerwony kolor czyli woda B. Miękka... w uzdatniaczu mogę regulować twardość ale kiedy zrobię inaczej niby zwiększe twardość to mam po 2 kropli miękka czyli cholera miękka maksymalnie.. może tu coś jednak sie spieprzylo??

    Nie wiem czy mogę gotować czy pić. Ten zapach mulu jeziornego mnie już tak odrzuca że ...

    Czy możliwe jest że mogę np. Na 2 tyg samodzielnie wyłączyć uzdatniacz żeby przekonać się że problemu nie ma?
    Dzieki
  • Specjalista - urządzenia lampowe
    Lgietkowski napisał:
    Zatem problem chyba w uzdatniaczu


    Weź instrukcję do uzdatniacza i skonfrontuj twoje praktyki z opisem czynności utrzymaniowych w instrukcji.
    Po co w ogóle ten uzdatniacz zakładałeś?

    Lgietkowski napisał:
    Czy możliwe jest że mogę np. Na 2 tyg samodzielnie wyłączyć uzdatniacz żeby przekonać się że problemu nie ma?


    Jakoś żadnego bypassu ci tam nie założyli.
    A problem pewnie polega na tym że na złożu w uzdatniaczu coś tam sobie rośnie...
  • Poziom 33  
    Zrób obejście tego uzdatniacza i będziesz miał jasną sytuację.
    Nie wiem tylko jak długo potrwa płukanie zasobnika PC z tego smrodku. Pewnie będziesz musiał ją wyłączyć i przelać przez nią trochę wody.

    Jaką masz procedurę użytkowania tego uzdatniacza?
    Masz tam co jakiś czas coś wymieniać ? Płukać ?
    Robiłeś tak jak piszą i w takich odstępach czasu ?
  • Poziom 4  
    Panowie, może teraz ktoś spróbje pomóc?
    Zrobiłem następuące czynności:

    Na uzdatniaczu mam bypass, zakręciłem oba zawory testowałem wodę przez tydzień. (bezpośrednio z wodociągu) - woda jak śmierdziała, tak śmierdzi. Cały czas zimna minimalnie i ciepła już znacznie .... Zatem to nie wina uzdatniacza. (przypominam, że woda bezpośrednio z wodciągu na ogród jest neutralna i nie śmierdzi)

    Chciałem całość potraktować CHLOREM, ale .....

    ........zlokalizowałem problem (najprawdopodbniej).... Sprawdziłem wodę ZARAZ po uzdatniaczu - pierwsza rurka wpada do pralki (zimna woda!) i co? - i NIE ŚMIERDZI ! Poszedłem tym tropem i w kuchni pod zlewem sprawdziłem z wężyka zimną wodę i co? NIE ŚMIERDZI.

    Z kolei puszczana z kranu .. ŚMIERDZI.. Zatem z uwagi, że wszystkie baterie mam na mieszaczu zatem zimna śmierdzi mało bo miesza się z ciepłą a ciepła znacznie. śmierdzi.

    Zapach cały czas określam jako: muł, glony, gleba, lekka stęchlizna.

    Czyli trop wskazuje na zbionik CWU w Pompie ciepła! I teraz można strzelać czy to od anody.. (zbiornik jest emaliowany i adnodę jeśli mam a pewnie mam - to mam od początku czyli 3 lata... Może to przez to ?

    A może jeszcze co innego?

    Firma serwisowa zaproponowała mi, że zbada próbki wody pod kątem składu i zapachu, żeby wiedzieć czego tu jest za dużo i że od tego najlepiej zacząć a potem problem usunąć.,

    To tak informacyjnie, jakby ktoś miał podobny problem..
  • Poziom 33  
    No to zakręć dopływ i odpływ wody od baniaka CWU wykręć anodę i ją powąchaj.
  • Specjalista - urządzenia lampowe
    Lgietkowski napisał:
    Zapach cały czas określam jako: muł, glony, gleba, lekka stęchlizna.

    Czyli trop wskazuje na zbionik CWU w Pompie ciepła! I teraz można strzelać czy to od anody.. (zbiornik jest emaliowany i adnodę jeśli mam a pewnie mam - to mam od początku czyli 3 lata... Może to przez to ?

    A może jeszcze co innego?


    Problem siedzi w zbiorniku c.w.u..
    W kwestii "od anody" - ta ma rozwiniętą powierzchnię więc na niej chętnie się życie usadza, więc przygotuj nową. Zbiornik c.w.u. zaś wymaga zapewne płukania, i sama woda tu zapewne nie wystarczy.

    Lgietkowski napisał:
    Firma serwisowa zaproponowała mi, że zbada próbki wody pod kątem składu i zapachu, żeby wiedzieć czego tu jest za dużo i że od tego najlepiej zacząć a potem problem usunąć.,


    Tu nie ma co filozofować, wiadomo gdzie jest problem i jaki.
  • Poziom 4  
    to też mówiłem, że zbiornik, ale ten sie upiera. Dodatkowo mówił, że zwiększył przegrzew w Pompie wody do 70 stopni (że niby legionella..) ale moim zdaniem bzdura, bo miałem 55 na podgrzaniu a newet 60 i nadal śmierdziało, więc nie sądzę, żeby to była Legionella. Też skłaniam się na anodę, ale .. czy orientujecie się Panowie czy wymienić na tytanową? Czy jeśli to anoda to nową, magnezową?

    A co do badania wody to mam to za darmo (ma znajomą w Wodociągach ..) więc w sumie czemu nie kurcze.. :) Zawsze będę miał pewniaka.
  • Poziom 33  
    Coś się tak tej anody uczepił. Jej wymiana niczego nie rozwiąże. Możesz ją wykręcić z baniaka i powąchać, a jak jest mocno zeżarta to wymienić. Najprawdopodobniej czeka cię czyszczenie baniaka - o ile jest to możliwe (otwór rewizyjny). Będzie z tym problem, bo trzeba też umyć wężownicę a pompa ma dużą wężownicę. Bez porządnego umycia od środka się nie obejdzie, a jak tego nie zrobisz dobrze to będziesz miał dalej smrodek w instalacji.

    Wykluczyłeś uzdatniacz wody i ok.

    Teraz możesz jeszcze przykręcić mieszacz (o którym wspominasz dopiero teraz) na 0 i sprawdzić czy z kranów nie śmierdzi. Jak ustawisz ten zawór na 0 to puszcza on tylko zimną wodę i nie miesza.
  • Specjalista - urządzenia lampowe
    Lgietkowski napisał:
    czy orientujecie się Panowie czy wymienić na tytanową? Czy jeśli to anoda to nową, magnezową?


    Jeśli jest magnezowa to wymienić na magnezową, jeśli tytanowa - wymienić na tytanową...
  • Poziom 14  
    Jeśli masz stację uzdatniania wody to koniecznie musisz wymienić anodę na tytanową. Wykręć tę magnezową i zobacz czy nie ma takich czarnych narośli. Jeśli tak to wszystko jasne.
  • Specjalista - urządzenia lampowe
    wnojtek napisał:
    Jeśli masz stację uzdatniania wody to koniecznie musisz wymienić anodę na tytanową.


    Anoda tytanowa jest do układów w których jest zewnętrzny zasilacz - sama anoda jest izolowana od zbiornika.
  • Poziom 1  
    Witam serdecznie.
    Mam bardzo podobny problem jak kolega .
    Niestety nie mam pompy ale posiadam stacje zmiekczania wody z której śmierdzi stechlizna. Woda w kranie nie posiada zadnego zapachu ale ze stacji smród jest okropny. Stacja ma nie cały miesiąc czasu-czy to jest naturalne zjawisko?
    Proszę o pomoc
  • Specjalista - urządzenia lampowe
    Wioletta4807 napisał:
    Mam bardzo podobny problem jak kolega.


    Na elektrodzie podpinanie sie pod wątki nie jest dobrze widziane.

    Wioletta4807 napisał:
    Niestety nie mam pompy ale posiadam stacje zmiekczania wody z której śmierdzi stechlizna.


    Jakbyś przeczytał ten wątek to bys się dowiedział że problemem był baniak c.w.u. w pompie ciepła i problem z ustaleniem źródła ze względu na baterię mieszającą.
    Jak uzyskujesz c.w.u. i czy wykluczasz że zapach pochodzi z ciepłej wody?