Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

Dominik0990 21 Aug 2018 01:50 7464 72
  • #1
    Dominik0990
    Level 7  
    Witam zakupiłem dysk Dysk SSD Crucial MX500 250GB SATA3 (CT250MX500SSD1). Sprawdziłem jego prędkość działania poprzez dwa programy AS SSD Benchmark 2.0 oraz Crystal Disk Mark 6.0 . Martwi mnie to że program AS SSD Benchmark pokazuje znacznie słabsze prędkości . Nie wiem którymi odczytami się bardziej sugerować które są bardziej wiarygodne . Zastanawia mnie czy optymalizacja biosu by tu coś dała znaczy się czy dysk by wtedy osiągał lepsze prędkości ? Dysk jest podłączony do portu sata 3.
    Specyfikacja komputera :

    intel core i5 4440 3,1ghz
    gtx 970 msi gaming 4gb
    16 giga ramu
    zasilacz Vero L1 AC 230v silentium pc



    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Dodano po 9 [minuty]:

    Dla porównania załączam zdjęcia użytkownika morele.net który zakupił ten dysk też nie dawno i te programy wykazały mu takie osiągi :

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.
  • #2
    dt1
    Admin of Computers group
    Dominik0990 wrote:
    Martwi mnie to że program AS SSD Benchmark pokazuje znacznie słabsze prędkości

    Witaj,
    Testowałem kilka dysków, również miałem w testach różnice prędkości. Chociażby tutaj: https://www.elektroda.pl/rtvforum/topic3434173.html - i różnice były podobne.

    Dominik0990 wrote:
    Zastanawia mnie czy optymalizacja biosu by tu coś dała znaczy się czy dysk by wtedy osiągał lepsze prędkości ?

    Optymalizacja BIOSu, na czymkolwiek miałaby polegać, nic nie da. Dysk działa prawidłowo. Działa Koledze odczuwalnie wolno, czy cyferki się w testach nie zgadzają?
  • #3
    Dominik0990
    Level 7  
    Działać działa ale wolę się upewnić że działa jak należy a nie tylko działa sobie. Sprawdziłem jeszcze ten dysk programem HD tune który wykazał że dysk mógłby działać poprzez Sata 3 umda 6 a działa poprzez umda 5 być może w tym tkwi przyczyna ? Tylko jak to zmienić żeby ten dysk działał poprzez umda 6 ? Skoro kolega któremu zakosiłem screena który opublikował na morele ma wyższe wartości prędkości i to o wiele przy sprawdzaniu programem HD SSD to coś musi być nie tak .
  • #4
    dt1
    Admin of Computers group
    Nie wiem, co to jest UMDA, ale zapewniam Cię, że nie działa on ani w trybie UDMA-5, ani w trybie UDMA-6, ani w trybie UDMA-7 nawet. i nie powinien w żadnym z tych trybów działać.

    Kolega może mieć:
    - inną płytę główną
    - inny system
    - inne procesy uruchomione w systemie
    - inne obciążenie komputera w trakcie testów.

    Ogólnie test wydajnościowy dysku systemowego uruchomiony spod systemu działającego aktualnie na tym dysku jest zawsze zgrubny, nie ma co spodziewać się większej dokładności po takim teście. Wystarczy, że Windows update zacznie ryć na dysku i już wyniki mogą spaść o kilka/kilkanaście/kilkadziesiąt procent.

    Zgrubne wyniki, które zaprezentowałeś nie dają żadnych podstaw do zmartwień, dysk osiąga wyniki, które są oczekiwane od dysku tej klasy.
  • #5
    Dominik0990
    Level 7  
    dt1 wrote:
    Nie wiem, co to jest UMDA, ale zapewniam Cię, że nie działa on ani w trybie UDMA-5, ani w trybie UDMA-6, ani w trybie UDMA-7 nawet. i nie powinien w żadnym z tych trybów działać.

    Kolega może mieć:
    - inną płytę główną
    - inny system
    - inne procesy uruchomione w systemie
    - inne obciążenie komputera w trakcie testów.

    Ogólnie test wydajnościowy dysku systemowego uruchomiony spod systemu działającego aktualnie na tym dysku jest zawsze zgrubny, nie ma co spodziewać się większej dokładności po takim teście. Wystarczy, że Windows update zacznie ryć na dysku i już wyniki mogą spaść o kilka/kilkanaście/kilkadziesiąt procent.

    Zgrubne wyniki, które zaprezentowałeś nie dają żadnych podstaw do zmartwień, dysk osiąga wyniki, które są oczekiwane od dysku tej klasy.


    Przed sklonowaniem systemu z dysku HDD na SSD był instalowany windows na nowo . Nic tam nie ma na tym dysku oprócz systemu i programów paru a uruchomiony jest tylko antywirus jak robię test. Ten kolega też ma windows 7 i na pewno miał wtedy poinstalowane gry i programy na tym dysku zresztą nawet pisze w opisie pod zdjęciami że skan robiony gdy na dysku są gry poinstalowane i programy. Windows updated jest wyłączony. Pamięć zapasowa ram też jest wyłączona. Gdzieś wyczytałem że aktualizacja biosu może pomóc w takich przypadkach. Dysk jest podłączony przez kabel Sata 3 ale nie obsługuje umda 6 tylko 5 . A pisze że może obsługiwać to jak to zmienić ?
  • #6
    dt1
    Admin of Computers group
    Koledze radzę przeczytać, co to jest UDMA, nawet na Wikipedii, żeby nie tracić za dużo czasu. Może wtedy przestanie się Kolega upierać przy włączeniu UDMA-6 dla dysku SATA III. Ja tymczasem idę spać, bo nie widzę za bardzo sensu naprawiania czegoś, co nie jest zepsute.

    A, przy okazji mogą występować również delikatne rozrzuty parametrów między różnymi egzemplarzami tego samego dysku, szczególnie jeśli nie zeszły tego samego dnia z jednej taśmy. Też warto to wziąć pod uwagę.

    Dobrej nocy.
  • #7
    Dominik0990
    Level 7  
    dt1 wrote:
    Koledze radzę przeczytać, co to jest UDMA, nawet na Wikipedii, żeby nie tracić za dużo czasu. Może wtedy przestanie się Kolega upierać przy włączeniu UDMA-6 dla dysku SATA III. Ja tymczasem idę spać, bo nie widzę za bardzo sensu naprawiania czegoś, co nie jest zepsute.

    A, przy okazji mogą występować również delikatne rozrzuty parametrów między różnymi egzemplarzami tego samego dysku, szczególnie jeśli nie zeszły tego samego dnia z jednej taśmy. Też warto to wziąć pod uwagę.

    Dobrej nocy.


    Witam napisałem do działu obsługi sklepu w którym ten dysk kupiłem i napisali mi że to może być uszkodzenie fabryczne i żebym złożył reklamację .

    Dodano po 1 [minuty]:

    Zdjęcie z dzisiejszego skanu

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.
  • #10
    Dominik0990
    Level 7  
    enhanced wrote:
    A podaj co jest źle z tym wynikiem?

    Powyżej w temacie widnieją zdjęcia z pomiaru kolegi i ma dużo lepsze osiągi ten sam dysk także coś musi być na rzeczy .
  • #12
    Dominik0990
    Level 7  
    Intel i5-8400 2.80GH .... Dostałem wiadomość od morele że produkt najprawdopodobniej zostanie wymieniony na nowy zresztą gwarancja jest także luzik . A czy ta operacja przyniesie jakiś rezultat to nie wiem .

    Dodano po 5 [minuty]:

    enhanced wrote:
    Podaj mi o którą dokładnie wartość ci chodzi oraz podaj model CPU kolegi. Zróbcie na tej samej wersji i zróbcie to 100 razy żeby uśrednić wynik bo narazie nie widzę tutaj problemu.


    Każda z wartości z programu as ssd jeszcze gorsza od tej co ma kolega poniżej prezentuje zdjęcia proszę się przyjrzeć :

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości. Moje Osiągi

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości. Kolegi Osiągi
  • #13
    enhanced
    Level 43  
    Panie ale co pan porównuje i5-4440 4x3300Mhz do 8 generacji i5-8400 6x3800MHz.
    Przecież to rozpierduche robi z tego twojego i5 przy wielu wątkach a te słabo u ciebie wypadają.

    Poza tym ten test robiony na różnych wersjach. Firmware SSD ten sam?

    Oczywiście możesz reklamować ale może podleć do kolegi z tym swoim SSD i niech on stestuje na jego sprzęcie.
  • #14
    Dominik0990
    Level 7  
    enhanced wrote:
    Panie ale co pan porównuje i5-4440 4x3300Mhz do 8 generacji i5-8400 6x3800MHz.
    Przecież to rozpierduche robi z tego twojego i5 przy wielu wątkach a te słabo u ciebie wypadają.

    Poza tym ten test robiony na różnych wersjach. Firmware SSD ten sam?

    Oczywiście możesz reklamować ale może podleć do kolegi z tym swoim SSD i niech on stestuje na jego sprzęcie.


    Firmeware to nie wiem czy ten sam ale jest najnowszy wgrany przez specjalne oprogramowanie od Cruciala.

    Nie wydaje mi się żeby Procesor miał coś do szybkości dysku twardego ssd po zatym komputer jest po formacie także chodzi jak rakieta i nie ma zainstalowanych żadnych niepotrzebnych programów przy starcie systemu uruchamia się tylko antywirus.

    Zdjęcie z pomiaru z tej samej wersji programu co kolega robił :

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    W programie od Cruciala znalazłem ciekawą rzecz mianowicie przy driver version pisze : Kanał IDE

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Czy to znaczy że dysk korzysta z IDE mimo to że w biosie w opcji sata configuration jest ustawione AHCI ?
  • #16
    Dominik0990
    Level 7  
    enhanced wrote:
    Obniż taktowanie CPU do 2GHz i zobacz jak ci powynik tych wielowątkowych pojedzie na wydajności. Throttlestopem ograniczysz mnożnik.


    Nie odpowiedział Pan nam moje pytanie to może być bardzo istotne bo ahci jeszcze szybsze szczególnie przy dyskach ssd.

    "Czy to znaczy że dysk korzysta z IDE mimo to że w biosie w opcji sata configuration jest ustawione AHCI ?"
  • #18
    Dominik0990
    Level 7  
    enhanced wrote:
    Napewno przy IDE byś tak dobrych wyników nie miał. Tym odczytem się nie przejmuj.


    Właśnie to są słabe odczyty to dlaczego tam piszę że IDE używa dysk a nie AHCI skoro w biosie jest ustawione AHCI da się jakoś zmienić tą wartość dla poszczególnego dysku ? Bo w biosie szukałem czegoś takiego ale nie znalazłem jest tylko sata confiiguration ale nie pisze do którego dysku i jest ustawione na AHCI
  • #19
    iron64
    Level 41  
    Kolego Dominik0990 uzyskałeś jakiś wynik na swoim sprzęcie i próbujesz wmówić wszystkim że powinien być lepszy. Nie powinien, jest jaki jest lepszy nie będzie. IDE to ogólna nazwa i AHCI mieści sie w IDE więc...
    Chcesz reklamuj. Ale temat jest pozbawiony treści merytorycznej skoro dla ciebie ważne są cyferki z jakiegoś programu a nie ogólny stan i szybkość. Dokładnie wytłumaczył to kolega dt1 kilka/naście postów wyżej.
  • #20
    Dominik0990
    Level 7  
    iron64 wrote:
    Kolego Dominik0990 uzyskałeś jakiś wynik na swoim sprzęcie i próbujesz wmówić wszystkim że powinien być lepszy. Nie powinien, jest jaki jest lepszy nie będzie. IDE to ogólna nazwa i AHCI mieści sie w IDE więc...
    Chcesz reklamuj. Ale temat jest pozbawiony treści merytorycznej skoro dla ciebie ważne są cyferki z jakiegoś programu a nie ogólny stan i szybkość. Dokładnie wytłumaczył to kolega dt1 kilka/naście postów wyżej.


    Komputer działa dobrze uruchamia się szybko ale w grze Kingdom Come Deliverence niby widać że tekstury się nie doczytują i trochę szybciej się wczytują różne interakcje ale dalej muli tą grę nie miłosiernie na zaludnionych obszarach a nie powinno tak być przy tej konfiguracji sprzętowej co mam . Po za tym to przeglądałem wiele benchmarków z tego właśnie dysku i prawie wszystkie są lepsze dlatego wolę się upewnić czy to nie wadliwa jakaś sztuka i tyle .
  • #21
    sosarek

    Level 43  
    Gra zainstalowana i uruchamiana z SSD?
    Powodem może być zła optymalizacja silnika gry i wtedy nawet najlepszy SSD nic nie da.
  • #22
    Dominik0990
    Level 7  
    sosarek wrote:
    Gra zainstalowana i uruchamiana z SSD?
    Powodem może być zła optymalizacja silnika gry i wtedy nawet najlepszy SSD nic nie da.


    Gra była zainstalowana na hdd po zainstalowaniu dysku ssd po prostu ją skopiowałem na ssd ale co to ma do rzeczy czy instalowana na dysku ssd. Skoro i tak wszystkie pliki są na ssd z tą grą .
  • #24
    Dominik0990
    Level 7  
    enhanced wrote:
    I znowu to ten i5-4440 przy Kingdomie jest żartem tak samo jak przy Andromedzie, Crysis 3.

    Mojego i7-4900mq 8x41 zarzyna z 980m jak i reszta gier podanych powyżej. I5 czyli 4 rdzenie to nie jest żaden szał - już musi być wiecej rdzeni albo chociaż wątków.


    Crysis 3 chodził na najwyższych detalach w rozdzielczości 1920-1080p sprawdziłem jak się sprawa ma w Assassin's Creed Origins i gra wczytuje się dużo szybciej . W Andromede nie grałem nigdy.
  • #25
    bolekis
    Level 35  
    Zrób test w programie Cruciala, odczytaj i zamieść dane SMART, prawdopodobnie nie ma sensu reklamowanie tego dysku. Sprawdź co najwyżej czy nie ukazały się nowsze sterowniki do kontrolera dysku AHCI, w których usunięto jakieś bugi mogące mieć wpływ na wydajność.
  • #26
    Dominik0990
    Level 7  
    bolekis wrote:
    Zrób test w programie Cruciala, odczytaj i zamieść dane SMART, prawdopodobnie nie ma sensu reklamowanie tego dysku. Sprawdź co najwyżej czy nie ukazały się nowsze sterowniki do kontrolera dysku AHCI, w których usunięto jakieś bugi mogące mieć wpływ na wydajność.


    Smart :
    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    System Information :
    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Drive Detalis :
    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Firmware Update :

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Device Self Test :
    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Taki komunikat się pojawia jak uruchamiam w tym programie Cruciala Device Self Test zdjęcie powyżej.

    Gdzie takie sterowniki do AHCI mogą się znajdować trzeba je na podstawie jakiś konkretych informacji ściągnąć czy po prostu wyszukać najnowsze ?
  • #27
    bolekis
    Level 35  
    Sterowników do kontrolera dysku szukaj na stronie producenta płyty głównej (nie podałeś marki ani modelu) albo wprost na stronie Intela dla danego chipsetu pod Windows 7 64-bit oczywiście. Nie instaluj ich od razu, jest to ryzykowna operacja i nie masz gwarancji że to coś poprawi.
    Na tej stronie masz wyniki dla tego dysku dla większej liczby systemów wykonywane ich programem, jak chcesz to ściągnij, zapuść i porównaj, przypuszczam że znajdziesz się powyżej średniej:
    http://ssd.userbenchmark.com/Crucial-MX500-250GB/Rating/3951
  • #28
    Dominik0990
    Level 7  
    bolekis wrote:
    Sterowników do kontrolera dysku szukaj na stronie producenta płyty głównej (nie podałeś marki ani modelu) albo wprost na stronie Intela dla danego chipsetu pod Windows 7 64-bit oczywiście. Nie instaluj ich od razu, jest to ryzykowna operacja i nie masz gwarancji że to coś poprawi.
    Na tej stronie masz wyniki dla tego dysku dla większej liczby systemów wykonywane ich programem, jak chcesz to ściągnij, zapuść i porównaj, przypuszczam że znajdziesz się powyżej średniej:
    http://ssd.userbenchmark.com/Crucial-MX500-250GB/Rating/3951


    Zamieszczam zdjęcia na podstawie których można określić jaka to płyta główna :

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Pobiorę , sprawdzę i zamieszczę wyniki.


    Proszę o pomoc gdyż jak wchodzę na gigabyte support to potrafię znaleźć swoją płytę ale wersji tej płyty jest dużo : ver1 ,ver1,1 ver2,0 . W tym problem że która to wersja to już nie potrafię wywnioskować na podstawie tych zdjęć .

    Dodano po 12 [minuty]:

    bolekis wrote:
    Sterowników do kontrolera dysku szukaj na stronie producenta płyty głównej (nie podałeś marki ani modelu) albo wprost na stronie Intela dla danego chipsetu pod Windows 7 64-bit oczywiście. Nie instaluj ich od razu, jest to ryzykowna operacja i nie masz gwarancji że to coś poprawi.
    Na tej stronie masz wyniki dla tego dysku dla większej liczby systemów wykonywane ich programem, jak chcesz to ściągnij, zapuść i porównaj, przypuszczam że znajdziesz się powyżej średniej:
    http://ssd.userbenchmark.com/Crucial-MX500-250GB/Rating/3951


    Zdjęcia z testu i wygląda chyba na to że z tym dyskiem coś jest nie tak.....

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.


    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    W trakcie testu wyskoczył błąd z Direct 3d ale zrobił się do końca.
  • #29
    bolekis
    Level 35  
    Rewizję płyty odczytasz z laminatu, po zdjęciu obudowy, przy krawędzi poniżej złączy zewnętrznych. Z ekranu, jaki zamieściłeś wynika że karta graficzna pracuje w trybie x8 - dziwne. Zarówno płyta jak i karta obsługują PCI-E 3.0 x16. Kartę masz w górnym czy dolnym złączu na płycie?
    Po ustaleniu rewizji płyty można uaktualnić bios na płycie głównej tylko to ryzykowna operacja, można "uwalić" całą płytę. Jeśli nie czujesz się na siłach to zanieś komputer do serwisu, niech to zrobią w Twojej obecności. Później sterowniki do kontrolera dysków i wtedy dopiero ew. reklamacja dysku, IMO.
  • #30
    Dominik0990
    Level 7  
    bolekis wrote:
    Rewizję płyty odczytasz z laminatu, po zdjęciu obudowy, przy krawędzi poniżej złączy zewnętrznych. Z ekranu, jaki zamieściłeś wynika że karta graficzna pracuje w trybie x8 - dziwne. Zarówno płyta jak i karta obsługują PCI-E 3.0 x16. Kartę masz w górnym czy dolnym złączu na płycie?
    Po ustaleniu rewizji płyty można uaktualnić bios na płycie głównej tylko to ryzykowna operacja, można "uwalić" całą płytę. Jeśli nie czujesz się na siłach to zanieś komputer do serwisu, niech to zrobią w Twojej obecności. Później sterowniki do kontrolera dysków i wtedy dopiero ew. reklamacja dysku, IMO.


    Po tym zdjęciu z pudełka od tej płyty wnioskuję że to be wersja 1.1 ?

    Dysk SSD Crucial MX500 250GB - nie osiąga zadawalających prędkości.

    Dodano po 4 [minuty]:

    bolekis wrote:
    Rewizję płyty odczytasz z laminatu, po zdjęciu obudowy, przy krawędzi poniżej złączy zewnętrznych. Z ekranu, jaki zamieściłeś wynika że karta graficzna pracuje w trybie x8 - dziwne. Zarówno płyta jak i karta obsługują PCI-E 3.0 x16. Kartę masz w górnym czy dolnym złączu na płycie?
    Po ustaleniu rewizji płyty można uaktualnić bios na płycie głównej tylko to ryzykowna operacja, można "uwalić" całą płytę. Jeśli nie czujesz się na siłach to zanieś komputer do serwisu, niech to zrobią w Twojej obecności. Później sterowniki do kontrolera dysków i wtedy dopiero ew. reklamacja dysku, IMO.


    Czuję się na siłach trzeba to zrobić z bootowalnego pendriva jak już wiem jaka to wersja to spokojnie to zrobię .

    Decyzja w sprawie reklamacji wstrzymana jest jak na razie do jutra tak się z Panią z Morele.net dogadałem.

    A te wyniki dysku jak Pan ocenia ?

    Karta jest podpięta do górnego złącza na płycie.

    Dodano po 10 [minuty]:

    bolekis wrote:
    Rewizję płyty odczytasz z laminatu, po zdjęciu obudowy, przy krawędzi poniżej złączy zewnętrznych. Z ekranu, jaki zamieściłeś wynika że karta graficzna pracuje w trybie x8 - dziwne. Zarówno płyta jak i karta obsługują PCI-E 3.0 x16. Kartę masz w górnym czy dolnym złączu na płycie?
    Po ustaleniu rewizji płyty można uaktualnić bios na płycie głównej tylko to ryzykowna operacja, można "uwalić" całą płytę. Jeśli nie czujesz się na siłach to zanieś komputer do serwisu, niech to zrobią w Twojej obecności. Później sterowniki do kontrolera dysków i wtedy dopiero ew. reklamacja dysku, IMO.



    Znalazłem update biosu ale nie wiem który pobrać proszę o pomoc :

    https://www.gigabyte.com/Motherboard/GA-B85M-D3H-rev-10-11#support-dl-bios