Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo c40-30 AiO - System nie uruchamia się po aktualizacji Windows 10

23 Sie 2018 08:35 540 3
  • Poziom 8  
    Witam!
    Mam ogromny problem z komputerem AiO Lenovo C40-30. Wczoraj sama z siebie zrobiła mi się aktualizacja systemu do najnowszej wersji 1803 i od tego momentu zaczęły się dziać dziwne rzeczy. Po pierwszym restarcie (w czasie instalacji aktualizacji) komputer zatrzymał się na logo Lenovo podczas uruchamiania systemu i tak sobie może stać, stać i stać. Po lampkach od widzę, że dysk w ogóle nie pracuje w momencie kiedy stoi na logo. Wyjąłem dysk i podłączyłem do laptopa i z Niego zbootowałem. Odziwo normalnie się uruchomiła aktualizacja. Aktualizacja się wgrała, wsadzam dysk do AiO i niestety nadal to samo, stoi na logo Lenovo i ani myśli, żeby się uruchomić. Postanowiłem cofnąć aktualizacje, niestety nie udało mi się tego zrobić, ponieważ widnows stwierdził, że napotkał nieznany problem i mogę jedynie przywrócić ustawienia fabryczne. Próbowałem przywracać z różnych poziomów, niestety zawsze jest to samo. Bardzo bym tego nie chciał robić, ponieważ ten system jest dla mnie bardzo ważny, ponieważ mam na Nim bardzo dużo danych których nie mogę stracić. Dla mnie to wygląda na typowo jakiś problem ze sterownikiem od dysku, lub kontrolera po aktualizacji. Czy spotkał się może ktoś z podobnym problemem i udało mi się jakoś uruchomić komputer?
  • Poziom 8  
    Udało mi się znaleźć rozwiązanie.
    Dla potomnych:
    W Biosie trzeba wejść w zakładkę Security i przy opcji "Lenovo Service Engine" zaznaczyć opcję Disable i będzie cacy :)
    Bardzo dziękuję za pomoc, do zamknięcia.
  • Poziom 1  
    Bardzo dziękuję zadziałało :)