Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kiano Slimnote 15.6 - Czy jest możliwość zainstalowania systemu Win 7 na laptop

wikhed 14 Gru 2018 22:58 8988 106
  • #61
    Robert Stasiak
    Poziom 12  
    Hello, noname013
    you must see in the second bios tab, there should be a fast boot option, or secure boot, if you turn it off, USB ports should appear, if it fails, only the programmer remains.
    Greetings!
  • #62
    noname013
    Poziom 9  
    Robert Stasiak napisał:
    Hello, noname013
    you must see in the second bios tab, there should be a fast boot option, or secure boot, if you turn it off, USB ports should appear, if it fails, only the programmer remains.
    Greetings!


    I can not go to bios because keyboard not work, also usb, that is the problem, I know how to change settings
  • #63
    Robert Stasiak
    Poziom 12  
    Hey!
    Do you know how to enter the bios, but the keyboard and usb ports do not work and you have Windows installed?
    - if so, most likely the drivers' fault, if the Touchpad works, I would use a virtual keyboard
    - if there is no system, then you have a problem, you have to upload the bios software, programmer.
    - I would download Kiano 14.1 or 14.2
    - Bios Kiano 14,2 is the nearest 15.6 ", wrote nomad.pl.
    - it seems to me that all kiel have the same, this can not be found 100% because I have not seen or do not have,
    bios from15,6.
    PS.Repeating the keyboard and usb, you answered the question yourself.
    You will not upload Biosu from the pendrive, you will not join the additional one
    keyboard. I would not upload any other software
    manufacturer because it does not work (always)
  • #64
    noname013
    Poziom 9  
    Robert Stasiak napisał:
    Hey!
    Do you know how to enter the bios, but the keyboard and usb ports do not work and you have Windows installed?
    - if so, most likely the drivers' fault, if the Touchpad works, I would use a virtual keyboard
    - if there is no system, then you have a problem, you have to upload the bios software, programmer.
    - I would download Kiano 14.1 or 14.2
    - Bios Kiano 14,2 is the nearest 15.6 ", wrote nomad.pl.
    - it seems to me that all kiel have the same, this can not be found 100% because I have not seen or do not have,
    bios from15,6.
    PS.Repeating the keyboard and usb, you answered the question yourself.
    You will not upload Biosu from the pendrive, you will not join the additional one
    keyboard. I would not upload any other software
    manufacturer because it does not work (always)


    we don't understand each other, I can flash bios of kiano 15.6 with programer, but I dont have bios dump.
  • #65
    Robert Stasiak
    Poziom 12  
    I do not have a bios bite 15.6, there were 14.1 and 14.2 bios in the forum,
    when it comes to bios, I can not help but greet.

    PS. Motherboard numbers are not the BIOS number.
  • #66
    noname013
    Poziom 9  
    NOMAD PL hi, I have bios dump for kiano 15.6, wifi usb keyboard sound hdd500gb all work, I found a forum where they help me, I upload my backup and it was edited, nvram clear ,back to default setting all work with w10x64
  • #67
    Robert Stasiak
    Poziom 12  
    Cześć Nomad.pl
    Noname 013 pisze że ma bios do kiano 15,6,i zainstalował system win 10,64 bit-owy.

    PS.Mi ten bios nie jest potrzebny mam kiano 14,1 ,jedynie co byłem ciekawy czy są identyczne,i chciałem pomoc.

    Pozdrawiam!
  • #68
    noname013
    Poziom 9  
    Robert Stasiak napisał:
    Cześć Nomad.pl
    Noname 013 pisze że ma bios do kiano 15,6,i zainstalował system win 10,64 bit-owy.

    PS.Mi ten bios nie jest potrzebny mam kiano 14,1 ,jedynie co byłem ciekawy czy są identyczne,i chciałem pomoc.

    Pozdrawiam!
  • #69
    Robert Stasiak
    Poziom 12  
    Hi noname013!
    Is it possible to install a 10.64 bit win system on a HDD and run the system from it?
    PS.It does not need this bios, I have 14.1 krenas, I was just curious to see if they are identical, and I wanted to help Nomad.

    Greetings!
  • #70
    noname013
    Poziom 9  
    noname013 napisał:
    Robert Stasiak napisał:
    Cześć Nomad.pl
    Noname 013 pisze że ma bios do kiano 15,6,i zainstalował system win 10,64 bit-owy.

    PS.Mi ten bios nie jest potrzebny mam kiano 14,1 ,jedynie co byłem ciekawy czy są identyczne,i chciałem pomoc.

    Pozdrawiam!


    Hi, I don't try this and the laptop gone to the owner after I restore it.
  • #71
    Robert Stasiak
    Poziom 12  
    Hi, I'm not trying this, and the laptop went to the owner after it was restored.
    Hi, the last thing I would change in a laptop is a bios, unless it is from the manufacturer, other changes can always be problematic.
    PS. I'm wondering whether it is possible to install the system on a different disk than the Flash drive, eg HDD connected via USB-3 port, and start the system from it.
  • #72
    nomadpl
    Poziom 10  
    Witajcie pod długiej przerwie
    Spowodowana była ona podjęciem decyzji o wysyłce laptopa do oficjalnego serwisu Kiano. Później dowiedziałem, że odnaleziono BIOS do modelu 15.6.
    Po prostu nie uwierzycie - dostałem dziś laptopa - serwis twierdził że wgrał BIOS, był testowany i dźwięk działa. Włączam - wgrany system Windows 10 x64 - sprawdzam dźwięk - nie ma, restartuje laptopa - w BIOSIE pokazuje LeapBook 0.01 i wygląda on jak ten z 14.1. No nic - próbuję wgrać sterowniki do chipsetu od 15.6i 14.2 - nie zainstalują się, potem sam dźwięk - też nie, a na końcu program do automat. wyszukiwania sterowników informuje mnie, że jest to komputer Kiano 14.2 (bez plusa)!!!!!!!!!!! Po prostu zaniemówiłem, dodatkowo komputer ie wykrywa dysku twardego.
    Zapłaciłem 110 zł w serwisie Kiano - wgrali mi inny BIOS i nie działa! Do 2 stycznia infolinia jest nieczynna - zaraz będę reklamował. Po prostu w głowie mi się nie mieści, że producent wgrał mi inny BIOS!!!!!! A pisałem, że ma to być oryginalny od 15.6 i żeby sprawdzili dźwięk.

    Hi guys
    I'm sorry for my late respond but I decided sent Kiano 15.6 to official service of Kiano. I have already received it. You will not belive me - but notebook not work! I turned on my laptop - it started with Windows 10 x64 and I checked sound - but no sound! I restart computer again - go to BIOS settings- and I found this: Leapbook 0.01.... OK, I tried install official drivers to 15.6 from Kiano - not working, I tried drivers from 14.2 - not working. And I tried use automatic programm to find drivers - it says I have Kiano 14.2! I will contact with Kiano support at the beggining of New Year. I paid 110zl for fix. Now its look that I have BIOS from 14.2 - HDD not working too!
    noname013 - you found official BIOS to 15.6? Tell me more please - how you installed it? Is it work?
  • #73
    noname013
    Poziom 9  
    nomadpl napisał:
    Witajcie pod długiej przerwie
    Spowodowana była ona podjęciem decyzji o wysyłce laptopa do oficjalnego serwisu Kiano. Później dowiedziałem, że odnaleziono BIOS do modelu 15.6.
    Po prostu nie uwierzycie - dostałem dziś laptopa - serwis twierdził że wgrał BIOS, był testowany i dźwięk działa. Włączam - wgrany system Windows 10 x64 - sprawdzam dźwięk - nie ma, restartuje laptopa - w BIOSIE pokazuje LeapBook 0.01 i wygląda on jak ten z 14.1. No nic - próbuję wgrać sterowniki do chipsetu od 15.6i 14.2 - nie zainstalują się, potem sam dźwięk - też nie, a na końcu program do automat. wyszukiwania sterowników informuje mnie, że jest to komputer Kiano 14.2 (bez plusa)!!!!!!!!!!! Po prostu zaniemówiłem, dodatkowo komputer ie wykrywa dysku twardego.
    Zapłaciłem 110 zł w serwisie Kiano - wgrali mi inny BIOS i nie działa! Do 2 stycznia infolinia jest nieczynna - zaraz będę reklamował. Po prostu w głowie mi się nie mieści, że producent wgrał mi inny BIOS!!!!!! A pisałem, że ma to być oryginalny od 15.6 i żeby sprawdzili dźwięk.

    Hi guys
    I'm sorry for my late respond but I decided sent Kiano 15.6 to official service of Kiano. I have already received it. You will not belive me - but notebook not work! I turned on my laptop - it started with Windows 10 x64 and I checked sound - but no sound! I restart computer again - go to BIOS settings- and I found this: Leapbook 0.01.... OK, I tried install official drivers to 15.6 from Kiano - not working, I tried drivers from 14.2 - not working. And I tried use automatic programm to find drivers - it says I have Kiano 14.2! I will contact with Kiano support at the beggining of New Year. I paid 110zl for fix. Now its look that I have BIOS from 14.2 - HDD not working too!
    noname013 - you found official BIOS to 15.6? Tell me more please - how you installed it? Is it work?


    Hi, bios which I posted up is from kiano where I make changes, and did not work usb and keyboard, but I found forum where they edit original bios and reset to default settings, and I write this bios with programmer, all work with w10x64, sound usb hdd wifi, if you need to found someone which can flash this chip with a programmer, maybe a service or maybe here you can find people near to you which can help
    kiano support is not a support, and what for you pay? for non working laptop? they probably not have bios for this model :d
  • #74
    nomadpl
    Poziom 10  
    Hi
    thanks for the answer. what forum you mean? now your laptop is usable?
    I paid for reinstall/flash bios. I wanted BIOS from 15.6 - Kiano said that have original BIOS to 15.6 model. It's scandal - I paid I got back laptop with BIOS from 14.2 - which not support HDD disk (not working) and sound card. And I think Windows will deactivate later or soon.
    If they have no BIOS to 15.6 I will want get back my money.
    And I will say it again - It's scandal If Kiano have no original BIOS to 15.6 they shouldn't sell this notebooks!
  • #75
    noname013
    Poziom 9  
    nomadpl napisał:
    Hi
    thanks for the answer. what forum you mean? now your laptop is usable?
    I paid for reinstall/flash bios. I wanted BIOS from 15.6 - Kiano said that have original BIOS to 15.6 model. It's scandal - I paid I got back laptop with BIOS from 14.2 - which not support HDD disk (not working) and sound card. And I think Windows will deactivate later or soon.
    If they have no BIOS to 15.6 I will want get back my money.
    And I will say it again - It's scandal If Kiano have no original BIOS to 15.6 they shouldn't sell this notebooks!


    laptop is usable all work, you can try my bios few post back I upload it.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17641989#17641989
  • #76
    Robert Stasiak
    Poziom 12  
    Dobry wieczór!
    Kiano ma oryginalny BIOS-u do 15,6, tylko biosy nazwach są identyczne,nie chciało się wgrać systemu i sprawdzić.

    PS.Wgrali zły niech wgrają poprawny,i wgrają system ze sterownikami,żeby laptop działał,pieniędzy na pewno ci nie zwrócą,gdyż "grzebałeś" w biosie.

    Pozdrawiam!
  • #77
    noname013
    Poziom 9  
    Robert Stasiak napisał:
    Dobry wieczór!
    Kiano ma oryginalny BIOS-u do 15,6, tylko biosy nazwach są identyczne,nie chciało się wgrać systemu i sprawdzić.

    PS.Wgrali zły niech wgrają poprawny,i wgrają system ze sterownikami,żeby laptop działał,pieniędzy na pewno ci nie zwrócą,gdyż "grzebałeś" w biosie.

    Pozdrawiam!


    will not help you the right drivers and player if the bios is not which it need to be, I try with 2-3 other bios, and not work wifi sound hdd
  • #78
    Robert Stasiak
    Poziom 12  
    Cześc!
    Zgadzam się z noname013,bios musi być od ściśle określonej płyty głównej,faktem jest że Windows 10 jest "kulawy"ciągłe poprawki,uaktualnienia system doniczego,Windows 7 był dopracowany 10,jest systemem zrobionym na szybko,bez przemyślenia,niedokładnie,teraz trzeba tego bubla sprzedać.
    PS.Brak sterowników,konflikty sprzętowe.

    Dodano po 41 [sekundy]:

    Hey!
    I agree with noname013, the bios must be from a strictly defined motherboard, the fact is that Windows 10 is "lame" continuous patches, potted system upgrade, Windows 7 was polished 10, is a system done quickly, without thinking, inaccurately, now you need it sell sell.
    PS.No drivers, hardware conflicts.
  • #79
    nomadpl
    Poziom 10  
    Witajcie
    Skontaktowałem się telefonicznie z Kiano - nabrali wody w usta i prosili o meila z informacją o problemie i dopiero jak dostanę odpowiedź mam go odesłać na ich koszt.

    Przepraszam za off topic, może Ty Robert coś wiesz - mam model 14.1 który ma kartę sieciową wifi Realtek RTL8723BS SDIO 802.11n - od czerwca/lipca mam problem - internet ciągle się rozłącza, nowe sterowniki do tej karty nie pomagają a system był przywracany kilka razy. Używam też zewnętrznej karty w tym lapku - TP Link WN722N i jest identycznie, podziała ciut dłużej i rozłączenie.
    Dodam, że na tej samej karcie w stacjonarnym komputerze działa internet bez problemu, tak samo na smartfonach. Zmieniałem kanały w ruterze i nic. Internet mam 120 mb światłowód od Multimedia Polska - a lapek wykrywa maksymalnie 5-10mb/s! Na tej karcie zewnt. - ok. 95mb/s ale co z tego jak rozłącza. Będę wdzięczny jak coś wiecie. Identyczny problem był w modelu 15.6
  • #80
    noname013
    Poziom 9  
    nomadpl napisał:
    Witajcie
    Skontaktowałem się telefonicznie z Kiano - nabrali wody w usta i prosili o meila z informacją o problemie i dopiero jak dostanę odpowiedź mam go odesłać na ich koszt.

    Przepraszam za off topic, może Ty Robert coś wiesz - mam model 14.1 który ma kartę sieciową wifi Realtek RTL8723BS SDIO 802.11n - od czerwca/lipca mam problem - internet ciągle się rozłącza, nowe sterowniki do tej karty nie pomagają a system był przywracany kilka razy. Używam też zewnętrznej karty w tym lapku - TP Link WN722N i jest identycznie, podziała ciut dłużej i rozłączenie.
    Dodam, że na tej samej karcie w stacjonarnym komputerze działa internet bez problemu, tak samo na smartfonach. Zmieniałem kanały w ruterze i nic. Internet mam 120 mb światłowód od Multimedia Polska - a lapek wykrywa maksymalnie 5-10mb/s! Na tej karcie zewnt. - ok. 95mb/s ale co z tego jak rozłącza. Będę wdzięczny jak coś wiecie. Identyczny problem był w modelu 15.6


    Hi, I think you problem is your router, I have the same problem, after I change router all became ok
  • #81
    Robert Stasiak
    Poziom 12  
    Cześć!
    Noname013 może mieć rację,zrobiłbym tak w laptopie wyłączył wszystkie oszczędzania energii w systemie sieci,a router włączył ustawienia automatyczne,sprawdziłbym parametry routera i kart sieciowych,czy są zgodne karta sieciowa Realtek RTL8723BS,ma szybkość transmisji do 150 mbps, protokołu bezprzewodowej: 802.11a/g,802.11n, Wi-fi obsługiwane częstotliwości: 2.4g ,obsługuje systemy Windows XP/Win7/Linux/IOS/Android .
    PS.Nie wiem co to za ruter, jakie ma parametry?
    Hey!
    Noname013 may be right, I would do so in the laptop turned off all power saving in the network system, and the router turned on the automatic settings, I would check the parameters of the router and network cards, are compatible Realtek RTL8723BS network card, have a transmission speed up to 150 mbps, wireless protocol: 802.11a /g,802.11n, Wi-fi supported frequencies: 2.4g, supports Windows XP / Win7 / Linux / IOS / Android.
    PS. I do not know what a router is, what are its parameters?
  • #82
    nomadpl
    Poziom 10  
    Hi guys!
    I got message from Kiano - they apologized for inconveniences and promised fix it. I will not pay for sending laptop again and service. In next week I will send package to Kiano... And we will see.
    Today I tried surf on the internet with my Kiano 14.1. It is not possible- from day to day it works worse. It's connecting and disconnecting after few minutes to the Internet. I tried also use external wifi card TP-Link WN722N - few weeks ago it worked - but not today! It disconnecting internet too.

    I did few steps:
    - my drivers to laptop/wifi card are updated
    - i tried change wifi channels in my router - no change
    - i updated router firmware
    - i reinstalled windows

    I bought my router two years or 1,5 year ago. It's TP-LINK WR1043ND. My brother not have problems with connecting to the internet. And I don't have problems with smartphones, PC with TP-Link WN722N or PS3. I have no idea how fix it.

    I found on elektroda.pl this:

    "Też miałem ten sam problem, na tym samym urządzeniu.
    Udało mi się znaleźć rozwiązanie.
    Należy:
    The process is short as all you need to do is to change a registry key at:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\000X
    (X may be one of 0 / 1 / 2 ... )
    Search for and change the value of bLeisurePs from 2 to 0.
    Then disable and re-enable the wireless interface in Device Manager.

    Link do źródła: (nie mogę wstawić linku, bo zarejestrowałem się, aby dać tu odpowiedź) communities intel thread 94108
    Rozwiązuje całkowicie problem, aż jestem zaskoczony.
    Ping do routera mi skakał tragicznie do 1000 nawet, w tym momencie maks 15ms."


    Maybe I will try this later. I thought ask about help of my internet provider Multimedia Polska. It's strange because internet works on brother's laptop, smartphones and I have internet 120mb, telephone, television x2 via optical fiber. My router TP-Link WR1043ND is connected to device Zhone ZND.

    Hej
    Dostałem odpowiedź od Kiano - przepraszają za niedogodności i obiecali to naprawić. Nawet ustalili po śledztwie kto go naprawiał haha. Nie będę nic płacił za wysyłanie laptopa do serwisu i jego naprawę. W nastepnym tygodniu nadam do nich paczkę. Zobaczymy....
    Dzisiaj próbowałem połączyć się z internetem w Kiano 14.1 To niemożliwe! - z dnia na dzień jest coraz gorzej. Łączy się i rozłącza po kilku minutach. Próbowałem użyć/używać zewnętrznej karty wifi TP-Link WN722N - kilka tygodniu temu to pomagało i miałem internet - dziś już nie. Też rozłącza się.

    Wykonałem kilka kroków:
    - moje sterowniki do laptopa/wifi są zaaktualizowane
    - zmieniałem kanały wifi w ruterze - bez zmian
    - zaktualizowałem oprogramowanie rutera
    - przeinstalowałem Windows

    Mój ruter kupiłem około dwa lata temu/półtora roku temu. Jest to model TP-Link WR1043ND. Mój brat nie ma problemów z połączeniem internetowym w swoim laptopie. Z kolei ja nie mam problemów z internetem w smartfonach, na stacjonarnym komputerze z kartą TP-Link WN722N i z PS3.

    Myślałem wezwać technika od firmy Multimedia Polska, ale pewnie jak zwykle niewiele pomoże. No i tym bardziej, że na kilku innych urządzeniach internet działa. Dodam, że oprócz internetu mam telefon po światłowodzie i dwa dekodery z usługą telewizyjną - wszystko działa. Mój ruter TP-Link WR1043ND jest połączony z głównym urządzeniem Zhone ZND.

    Zhone ZND - and cables. To this device is connected my router TP-Link WR1043ND

    Zhone i kable. Do tego urządzenia jest podpięty mój ruter TP-Link Wr1043ND

    Kiano Slimnote 15.6 - Czy jest możliwość zainstalowania systemu Win 7 na laptop
  • #83
    Robert Stasiak
    Poziom 12  
    Cześć Nomadpl !
    Router TP-Link TL-WR1043ND super ,"wypasiony",konfigurować możesz wszystko filmik Youtube "Tp-Link TL-WR1043ND - test routera dla wymagających",parametry karty bezprzewodowej Kiano Slimnote 14.1- 802.11 b/g/n,dla mnie są dwa powody nieprawidłowego działania internetu:
    - konfiguracja routera (zresetowałbym router i połączył się z samym Kiano 14.1,zobaczył jak będzie pracował.
    - karta Wi-Fi w laptopie jest uszkodzona,z opinii w sieci wynikało że takie przypadki się zdarzały.

    PS.Fajnie że udało ci się załatwić pozytywnie sprawę z Kiano Slimnote 15.6

    Pozdrawiam Robert!

    Dodano po 6 [minuty]:

    Hey Noname013!
    Router TP-Link TL-WR1043ND cool, "fat", you can configure everything Youtube video "Tp-Link TL-WR1043ND - router test for demanding", wireless card parameters Kiano Slimnote 14.1- 802.11 b / g / n, for me there are two reasons for the malfunctioning of the internet:
    - router configuration (I would reset the router and connect to Kiano 14.1 itself, see how it will work.
    - the Wi-Fi card in the laptop is damaged, it was clear from the online opinion that such cases have happened.
  • #84
    nomadpl
    Poziom 10  
    Hej
    Dzięki za odpowiedź! Oglądnę jutro filmiki instruktażowe dotyczące mojego rutera. Możliwe, że karta jest uszkodzona - ale podobny problem występował w modelu 15.6 i co dziwne - na karcie zewnętrznej też jest to samo - a tutaj jednak powinien pracować normalnie. Dam znać co udało się zrobić.

    Hi
    Thanks for the reply. I will watch videoclip about mine router tomorrow. Maybe my wifi card inside Kiano 14.1 not works good or is damaged but I have similar problem in Kiano 15.6. It'svery strange but this problem occurs with connected external wifi card TP-Link Wn722N - it should work propely. I will reply later again.
  • #85
    Robert Stasiak
    Poziom 12  
    Nomad.pl
    W menedżerze urządzeń sprawdziłbym czy sterownik zainstalował się prawidłowo,a jeżeli nie wróciłbym do starego.Sprawdziłbym jeszcze odnośnie oszczędzania energii ,po aktualizacjach ustawienia się zmieniają,wszystkie ustawienia "oszczędzanie nigdy".
  • #87
    Robert Stasiak
    Poziom 12  
    Noname013 ma racje,najprościej sprawdzić na innym routerze,ale tobie zależy żeby działał na tym który masz.
    Pozdrawiam!
  • #88
    nomadpl
    Poziom 10  
    Witajcie
    Otrzymałem dzisiaj laptopa z serwisu (drugi raz). jakie efekty? TRAGEDIA! Bios który wgrali (bądź nie) nie różni się od tego kiedy otrzymałem pierwszy raz laptopa z serwisu. Windows działa, x64, sterowniki od Kiano do 15.6 - nie zainstalują się, programy do automatycznej aktualizacji sterowników pokazują teraz Kiano 15.6 .... dźwięk nie działa, dysk HDD też nie działa - nie zainicjuje się.
    BIOS wizualnie różni się od fabrycznego z którym kupiłem komputer. Wygląda jak Bios z Kiano 14.1
    Jak myślicie co teraz zrobić? Dalej w BIOSie mam Leapbook 0.01 ... Nie mam już sił, nie wiem czy wgrali faktycznie BIOS do 15.6 bo w zgłoszeniu dostałem adnotację - wgrano system Windows.... Kiano twierdzi że testowano laptopa. Ciekawe jak? A prosiłem ich na początku by sprawdzili czy coś jeszcze jest zepsute - bez odzewu.
    Po prostu nie mam już nerwów.

    Hi guys
    I have got my laptop from service today (second time). And... it not work. Preinstalled BIOS is the same like before first repair. I can't install original drivers to Kiano 15.6, hard drive not working, sound too. Programms to automatic update of drivers recognizing laptop as Kiano 15.6. Recent BIOS not look like original BIOS to Kiano 15.6. It look like Bios from Kiano 14.1. And I found there again- LeapBook 0.01. Now I have no idea what to do next. Kiano says that computer was tested. Eh.
  • #89
    Robert Stasiak
    Poziom 12  
    Witaj!
    Spróbuj wgrać z jakiegoś programu do wgrywania automatycznie sterowników,w wersji profesjonal ,jeżeli nie chcesz t o spróbuj wgrać sterowniki do Kiano 14.1,może się uda .Takie programy są z czasopismami komputerowy,w wersji elektronicznej są jeszcze tańsze.

    PS.Napisz do Kiano ,a jak nie odpisują to zadzwoń i niech ci prześlą sterowniki na skrzynkę,zapytaj dlaczego nie widać dysku,zapłaciłeś walcz o swoje!

    Pozdrawiam!
    //////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    Hello!
    Try to upload from a program to automatically upload drivers, in the professional version, if you do not want to try to upload drivers for Kiano 14.1, it can succeed. Such programs are with computer magazines, in the electronic version they are even cheaper.

    PS. Write to Kiano, and if they do not reply, call and send you the drivers to the mailbox, ask why you can not see the disk, you have paid for your own!

    Greetings!
  • #90
    nomadpl
    Poziom 10  
    Wczoraj za pomocą komendy "dxdiag" w poleceniu uruchom odkryłem że komputer jest identyfikowany jako Kiano Slimnote 14.2. Czyli BIOS nie został wgrany. Napisałem dziś do nich obszerną wiadomość i jeszcze nie odpisali. To skandaliczna sytuacja, dwa razy odsyłany, wiedzieli, że pierwszym razem było to źle zrobione i powinni być wyczuleni na to.
    Zresztą na chłopski rozum po uruchomieniu widziałem że to nie ten BIOS - tamten oryginalny z 15.6 miał mnóstwo opcji konfiguracyjnych w przeciwieństwie do obecnie wgranego.
    Zapytałem ich wprost czy mają BIOS do 15.6 bo wygląda że producent ma z tym jakiś problem. Jeśli nie - zażądam zwrotu pieniędzy, ja nie mam czasu odsyłać po kilka razy laptopa i czekać na niego tzn. kuriera, który go zabierze i odwiezie.
    Gdybym miał tylko BIOS do tego modelu inny serwis bez problemu by mi to wgrał. Sterowniki od 14.1 i 14.2 nie pasują do dźwięku - ale tutaj źródła jego braku nie znam - albo brak sterowników- bo te do chipsetu nie dadzą się wgrać - niezgodność platformy - lub awaria sprzętowa o co prosiłem by to sprawdzić. Chcieli dysk by sprawdzić jego działanie i co? nie wykrywa go bo trudno by BIOS od 14.2 który nie miał HDD go widział.

    Mam sterowniki do 15.6 od samego Kiano.

    Ogólnie to paranoja. Większość producentów sprzedających nawet brandowane chińczyki udostępnia na stronie sterowniki, instrukcje i biosy. Tutaj trzeba o wszystko żebrać. Jestem już tym potwornie zmęczony i niestety więcej nie popełnię tego błędu w zakupie laptopa.