Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirpool ADG789 - włączenie za pomocą przycisku start jest niemożliwe

krokenator 23 Sie 2018 20:17 171 8
  • #1 23 Sie 2018 20:17
    krokenator
    Poziom 4  

    Witam,

    Mam problem z kilkuletnią zmywarką Whipool ADG789. Przestała reagować na przycisk "start". Przycisk działa jedynie bardzo krótko po włączeniu przycisku zasilania, po 1-2 sekundach wciskanie przycisku nic nie daje. Jeśli jakiś cudem uda się tą zmywarkę załączyć poprzez wciśniecie "startu" w odpowiednim momencie po załączeniu przycisku zasilania to wszystko działa jak trzeba.

    Czy ktoś z Szanownych kolegów spotkał się z taką przypadłością?
    Z góry dziękuję za sugestie.
    Pozdrawiam,
    Marek

    0 8
  • #2 23 Sie 2018 20:38
    Robo-technical
    Poziom 26  

    Sprawdź przycisk, oraz mikro-styk na płytce (jeśli występuje)

    0
  • #3 23 Sie 2018 22:00
    krokenator
    Poziom 4  

    Micro-switch sprawdziłem miernikiem - jest OK. To samo przycisk.

    0
  • #5 06 Paź 2018 19:46
    krokenator
    Poziom 4  

    Zmywarka Whirpool ADG789 - włączenie za pomocą przycisku start jest niemożliweZmywarka Whirpool ADG789 - włączenie za pomocą przycisku start jest niemożliwe

    Witam,

    Wyminiłem już kondesator elektrolityczny - bez poprawy.
    Zdaje się, że cała logika tego układu to dwa rejestry 74HC595D.

    Przyciski SW1 (wyboru programu) i SW2 (1/2 wkładu) działają bez zarzutu. Nie działa SW4 (reset/start), nie zapala się diodka D9.

    Z góry dziękuję za pomoc i sugestie.
    Pozdrawiam,
    Marek

    0
  • #7 07 Paź 2018 13:22
    krokenator
    Poziom 4  

    Witam,

    Ciężko powiedzieć czy działa SW3 (opóźnienie startu) bo żeby to ustawić trzeba najpierw załączyć SW4 (start/reset). Diody D6 i D7 mają takie same parametry (początkowo planowałem je zamienić do testów). Pomierzyłem te rezystory:
    R9 to 1K,
    R10 i R11 to 270Ω.
    Q1 obejrzałem pod lupką, wygląda OK (przelutuje dla pewności) oznaczenie na tranzystorach to 3Ft.. Zamówiłem te rejestry 74HC595D.

    Pozdrawiam,
    Marek

    0
  • #8 09 Paź 2018 21:17
    krokenator
    Poziom 4  

    Po przelutowaniu Q1 oraz wymianie rejestrów sytuacja bez zmian :-(.
    Brakuje mi pomysłów. Zaczynam podejrzewać, że problem jest gdzieś na płytce głównej która komunikuje się z płytką wyświetlacza.
    Niestety stopień skomplikowania płytki głównej jest dużo większy...

    Pozdrawiam,
    Marek

    0