Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AUDI A6 C6 - nie działa MMI

leonek4 24 Sie 2018 23:09 1683 7
  • #1 24 Sie 2018 23:09
    leonek4
    Poziom 28  

    Witam!
    Jak w temacie nie uruchamia się MMI. Czarny ekran, nie reaguje na przycisk włączenia.

    Diagnostyka Optical Bus Diagnostic : Standard

    Controller Electrical Optical
    19-CAN Gateway OK ERROR
    07-Control Head ERROR ERROR
    0E-Media Player 1 ERROR ERROR
    47-Sound System OK ERROR
    56-Radio ERROR ERROR
    37-Navigation ERROR ERROR
    Bezpieczniki sprawdzone. Jakaś podpowiedz?

    0 7
  • Pomocny post
    #2 25 Sie 2018 13:12
    fructon
    Poziom 33  

    Możliwe że masz przerwe w magistrali musisz wypinac wtyczki most z modułów i sprawdzac czy swiecą, jesli wszedzie sygnał przechodzi to zapinasz po kolei mostek aby wykluczyć moduł powodujący błąd.AUDI A6 C6 - nie działa MMI

    1
  • Pomocny post
    #3 25 Sie 2018 16:46
    SZYMON BYDGOSZCZ
    Poziom 35  

    leonek4 napisał:
    Diagnostyka Optical Bus Diagnostic : Standard

    Controller Electrical Optical
    19-CAN Gateway OK ERROR
    07-Control Head ERROR ERROR
    0E-Media Player 1 ERROR ERROR
    47-Sound System OK ERROR
    56-Radio ERROR ERROR
    37-Navigation ERROR ERROR
    Bezpieczniki sprawdzone. Jakaś podpowiedz?


    Wysypany komputer mmi.

    1
  • #4 26 Sie 2018 14:06
    leonek4
    Poziom 28  

    19-CAN Gateway znalazłem za schowkiem/komunikacja jest, błąd 00384 - Optical Databus 011 - Open Circuit - Intermittent
    47-Sound System - wzmacniacz w bagażniku/brak komunikacji
    07-Control Head panel sterowania koło drążka zmiany biegów/nie ma on połączenia światłem/ brak komunikcji
    37-Navigation w schowku/diody migają na przemian/ brak komunikacji
    wyświetlacz a na desce poza tym nic innego nie znalazłem.
    Gzie jest:
    0E-Media Player 1
    56-Radio


    Komputer MMI który i gdzie???

    1
  • #5 27 Sie 2018 22:46
    leonek4
    Poziom 28  

    Auto rozebrane ale komputera mmi nie mogę odnaleźć.

    2
  • Pomocny post
    #6 29 Sie 2018 21:10
    goldwinger
    VIP Zasłużony dla elektroda

    Wymień to takie gdzie dużo guzików i dwa pokrętła

    2
  • #7 12 Sty 2019 15:49
    SZYMON BYDGOSZCZ
    Poziom 35  

    leonek4 napisał:
    37-Navigation w schowku/diody migają na przemian/ brak komunikacji


    Jakie diody ?

    Jaką navi tam masz ?

    2G HIGH , 2G BASIC czy 3G ?

    0