Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hyundai Coupe 2004 2.0 16V - Pilot nie uzbraja alarmu, brak opuszczania szyby

77Bastek77 25 Aug 2018 20:55 1395 2
  • #1
    77Bastek77
    Level 2  
    Dzień dobry,
    Od niedawna jestem posiadaczem Hyundaia Coupe 2004 i od początku mam problem z elektryką w drzwiach kierowcy. Mianowicie po zamknięciu drzwi z oryginalnego pilota, mrugają kierunkowskazy tak jakby samochód uzbroił alarm. Zamykają się tylko drzwi od strony pasażera, a drzwi kierowcy można otworzyć bez uruchamiania alarmu, więc się nie aktywuje. Po ręcznym przekręceniu zamka z lewej strony drzwi zamykają się i kierunkowskazy mrugają drugi raz (zakładam, że w tym momencie uzbraja się alarm, choć nie mogę tego stwierdzić).
    Dodatkowo, z drzwi kierowcy można opuścić tylko szybę pasażera. Szyba kierowcy opuszcza się raz na 10-15 prób i to po przejechaniu pewnej odległości. Tak samo dzieje się z otwieraniem bagażnika. Udaje się raz na kilkanaście prób.
    Z początku zakładałem, że to rozładowany akumulator nie ma siły uciągnąć sterowania, ale po 14 godzinach ładowania jest tak samo.
    Próbowałem już ponownego zakodowania kluczyka opisanego na forum Hyundaia, ale nie poskutkowało.
    Jutro prawdopodobnie czeka mnie demontaż tapicerki i szukanie przyczyny, ale może ktoś pokierowałby mnie od czego powinienem zacząć.
    Z góry dziękuję za wszelkie porady.
  • #2
    Pawel_Irlandia
    Level 14  
    Sprawdź kable w przelotce pomiędzy budą, a drzwiami.
  • #3
    77Bastek77
    Level 2  
    Problem z alarmem już rozwiązałem. Okazało się, że poprzedni właściciel nieumiejętnie wymieniał baterie w pilotach. Po ich rozłożeniu okazało się, że styki koszyczków z baterią są w jednym odlutowane, a w drugim po rozłożeniu całkowicie wyleciał bo miał połamane nóżki :D Kilka lutów załatwiło sprawę i samochód uzbraja alarm z obu pilotów.
    Co do sterowania szybą wyciągnąłem płytkę sterującą i wpiąłem ją w kostkę bez obudowy. Sterowanie prawej szyby (zielone) działa prawidłowo. Przy ręcznym przesunięciu elementu sterującego przy odpiętej płytce nie słychać żadnego dźwięku, natomiast przy podaniu napięcia i przesunięciu dźwigni w dół/górę słychać charakterystyczne kliknięcie. Zauważyłem, że takie samo kliknięcie słychać przy próbie sterowania szybą kierowcy (czerwoną), a mimo to szyba się nie opuszcza.
    To raczej eliminuje wspomniany problem z kablami skoro do elementu dochodzi prąd.
    Czy macie może pomysł jak to ugryźć? Niestety nie mam nikogo znajomego żeby spróbować podmiany.