Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nissan Micra K11 1.0 1995 - czujnik położenia wałka rozrządu/przerywany sygnał c

26 Aug 2018 09:48 1617 11
  • Level 9  
    Posiadam Micrę K11 1.0 1995,
    silnik nie zapala na benzynie.
    Poprawnie pracuje na gazie, zapala również przy podawaniu paliwa w gardziel.
    Wyświetla w Flash code błąd:
    11 - camshaft position sensor/crankshaft position sensor intermittent signal / czujnik położenia wałka rozrządu / przerywany sygnał czujnika położenia wału korbowego

    I tu mam pytanie, czy oprócz czujnika położenia wałka rozrządu jest jeszcze czujnik wału korbowego,
    jeśli tak gdzie on jest oraz jak go sprawdzić, zdiagnozować.
    Z góry dziękuję za pomoc.
  • Level 41  
    Zawsze jest czujnik wału nie zawsze czujnik wałka. Diagnoza najlepiej przez wymianę na nowy.
  • Level 33  
    JAkby był wadliwy czujnik położenia wału to problem byłby też na gazie a tak zacznij od sprawdzenia ciśnienia paliwa, czujnika temperatury silnika.
  • Level 9  
    Dziękuję za odpowiedzi.
    Gaz podłączony jest pod czujnik położenia wałka rozrządu,
    paliwo pompa pompuje jak oszalała,
    ciśnienia nie sprawdzałem z braku manometru,
    jednak po włączeniu zasilania podaje pół litra w moment.
    Pokazywany jest błąd jak ww to chyba nie czujnik temperatury?
    Wiecie gdzie jest czujnik położenia wału?
  • Level 16  
    A to nie jest problem z synchronizacją? Może rozrząd się rozjechał
  • Level 9  
    Silnik ewidentnie nie dostaje paliwa,
    na gazie działa prawidłowo,
    komputer od gazu dostaje informacje o temperaturze silnika.

    Ponawiam pytanie o lokalizację czujnika wału?

    Dziękuję za pomoc.
  • Level 19  
    W tym silniku czyli CG10DE nie ma tradycyjnego czujnika wału, jest zespolony z cewką i wzmacniaczem zapłonu i schowany w aparacie zapłonowym. Skoro twierdzisz że pracuje na gazie, to znaczy że nic mu nie jest, inaczej nie byłoby iskry. Sprawdź czy masz "stały +" na kostkach od wtryskiwaczy bo sterowane są masą ze sterownika silnika. Ew. poleć po kablach od wtrysków bo gdzieś muszą być rozpięte obwody podczas pracy na gazie i to może stanowić usterkę. Jeśli masz mikser to będzie gdzieś emulator albo przekaźnik, jak sekwencja to emulator powinien być w sterowniku gazu. Przywróć fabryczną instalację od wtryskiwaczy i sprawdź czy podają paliwko.
  • Level 9  
    Dziękuję za pomoc.
    Stały plus jest na sterowaniu wtryskami,
    sprawdziłem kable sterujące z wtrysków do kompa, są ok.
    Wyłączyłem zupełnie z obwodu czyli przywróciłem instalację oryginalną i nadal nic.
    W błyskach cały czas można odczytać błąd 11 czyli błąd czujnika położenia wałka.
    Dodam, że samochód ma automatyczną skrzynię biegów, choć to pewnie nie ma znaczenia.
    Co jeszcze mogę sprawdzić?
    Czy kupić aparat zapłonowy?
  • Level 33  
    Sprawdź czy przewodem powrotnym od regulatora ciśnienia na listwie paliwowej leci paliwo gdy pracuje pompka paliwowa.
    Jeżeli mamy paliwo na powrocie możemy założyć, że ciśnienie paliwa jest właściwe.
    Do odłączonej wtyczki od wtryskiwacza możemy podłączyć 2W żarówkę i sprawdzić w czasie kręcenia rozrusznikiem czy żaróweczka miga co oznacza że wtryskiwacz dostaje impulsy do otwarcia.
    Instalacja gazowa ma emulator wtryskiwaczy i w nim może być problem.
  • Level 9  
    Dziękuję za pomoc.
    Do odłączonej wtyczki od wtryskiwacza podłączyłem diodę - miga tylko przy wyłączaniu stacyjki.
    Instalacja gazowa jest na wtrysku i nie ma osobnego emulatora, podłączyłem przewody z ominięciem gazu - nadal nie zapala na benzynie :-(.
  • Level 33  
    Mikry robione na rynek niemiecki miały fabrycznie montowany immobilizer, jaka była zasada jego działania to nie wiem.
    W oplu jak system nie wykrył właściwego kodu z kluczyka to był zablokowany wtryskiwacz a iskra była.
    Jaki w tej mikrze jest przepływomierz ?
    MAP sensor też potrafi wyłączyć wtryski.
    Diodę podłączyłeś we właściwą stronę ?
  • Level 19  
    Jeżeli masz taki sterownik jak na zdjęciu to go rozkręć i przyjrzyj się zaznaczonym elementom. Jak mnie pamięć nie myli jeden z nich steruje wtryskami i potrafi pójść z dymem.