Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zestaw Komputerowy - Zacinanie, wyłączanie się komputera, USB

komp5555 26 Aug 2018 10:07 585 2
  • #1
    komp5555
    Level 2  
    Witam



    Mam dwa problemy otóż ostatnio został złożony nowy komputer o takich podzespołach:

    - Pamięć HyperX Fury Black, DDR4, 8GB(2x4GB), 2666MHz, CL15 (HX426C15FBK2/8)

    - Karta graficzna MSI GeForce GTX 1050 Ti 4GT OC 4GB GDDR5 (128 Bit) HDMI, DVI-D, DP, BOX (GTX 1050 Ti 4GT OC 4GB)

    - Dysk SSD Kingston A400 120GB SATA 3 (SA400S37/120G)

    - Zasilacz SilentiumPC Vero M2 Bronze 600 W SPC166

    - Procesor Intel Core i5-8500, 3GHZ, 9MB, BOX

    - Płyta główna MSI H310M PRO-VD

    - Obudowa SilentiumPC Armis AR



    I tak najważniejszy problem z którym mam problem:

    Komputer zacina się. crashuje windowsa lub crashuje aplikacje. Występuje to podczas odpalania wymagających gier typu Fortnite, Minecraft (proszę nie oceniać biblioteki ponieważ ja w nie, nie gram ;) ) czy FurMark.



    I tu mam podejrzenia co do karty graficzniej ponieważ:

    - Przy FurMarku to dziwne ponieważ dwa i trzy dni temu przy odpaleniu go to komputer crashował się przy temperatura 48-51 stopni celsjusza. Próbowałem wiele sterowników instalować itp. i wczoraj zainstalowałem sterowniki ze strony MSI (bo głównie instalowałem najnowsze w geforce) i podczas odpalenia FurMarka to przez 10 minut zrobiłem stress GPU i karta normalnie działała a temperatura wynosiła ok 65 stopnii. Tego samego dnia Windows zaktualizował sterowniki do nowszej wersji, i odpaliłem gierkę fortnite na epickich ustawieniach aby komputer nie miał łatwo. Po ok 5-10 minutach komputer się zcraschował.

    - W Windowsie w historii niezawodności tutaj pokazuje jakie m.in błędy są:
    Spoiler:


    Źródło
    Windows

    Podsumowanie
    Błąd sprzętu

    Data
    ‎26.‎08.‎2018 08:29

    Stan
    Niezgłoszony

    Opis
    Problem dotyczący sprzętu spowodował, że system Windows przestał działać poprawnie.

    Sygnatura problemu
    Nazwa zdarzenia problemu: LiveKernelEvent
    Kod: 141
    Parametr 1: ffffe00140de04a0
    Parametr 2: fffff80402ecc988
    Parametr 3: 0
    Parametr 4: af0
    Wersja systemu operacyjnego: 10_0_17134
    Dodatek Service Pack: 0_0
    Produkt: 256_1
    Wersja systemu operacyjnego: 10.0.17134.2.0.0.256.48
    Identyfikator ustawień regionalnych: 1045



    Źródło
    Windows

    Podsumowanie
    Błąd sprzętu

    Data
    ‎25.‎08.‎2018 22:17

    Stan
    Niezgłoszony

    Opis
    Problem dotyczący sprzętu spowodował, że system Windows przestał działać poprawnie.



    Sygnatura problemu
    Nazwa zdarzenia problemu: LiveKernelEvent
    Kod: 141
    Parametr 1: ffffb78791c374a0
    Parametr 2: fffff805bb67c170
    Parametr 3: 0
    Parametr 4: 754
    Wersja systemu operacyjnego: 10_0_17134
    Dodatek Service Pack: 0_0
    Produkt: 256_1
    Wersja systemu operacyjnego: 10.0.17134.2.0.0.256.48
    Identyfikator ustawień regionalnych: 1045



    Źródło
    Windows

    Podsumowanie
    Błąd sprzętu

    Data
    ‎25.‎08.‎2018 11:35

    Stan
    Niezgłoszony

    Opis
    Problem dotyczący sprzętu spowodował, że system Windows przestał działać poprawnie.

    Sygnatura problemu
    Nazwa zdarzenia problemu: LiveKernelEvent
    Kod: 1a1
    Parametr 1: ffff968334d38040
    Parametr 2: 0
    Parametr 3: 0
    Parametr 4: 0
    Wersja systemu operacyjnego: 10_0_17134
    Dodatek Service Pack: 0_0
    Produkt: 256_1
    Wersja systemu operacyjnego: 10.0.17134.2.0.0.256.48
    Identyfikator ustawień regionalnych: 1045


    Najczęściej występuje błąd LiveKernelEvent z kodem 141 (z różnymi parametrami) i raz zauważyłem że wystąpił kod 1a1



    Co do aby wkleić wszystkie błędy to trochę trudno bo jest ich dużo

    - Karta graficzna była zamontowana (bo była kupiona usługa montażu) i była zakurzona, co ciekawe inne podzespoły nie były dlatego daje wątpliwości to czy jest ona nowa. W dodatku przyjechała w innym pudełku (czarne pudełko z czerwonym logo MSI i prawie nic nie ma żadnych tam informacji o karcie, jej funkcjach itp) niż w tym co widać m.in. w internecie: www images .morele .net/i500/975436_0_i500.png (nie mogę umieszczać linków ). Co ciekawe do niej nie było ani instrukcji ani płytki z sterownikami

    - Karcie zdarza się, że występują dziwne piksele najczęściej podczas crashu. Raz tylko kilka piskeli a raz cały ekran jest w dziwnych pikselach, że nie widać co się dzieje na pulpicie

    - Po crashu komputer najczęściej wolno działa tzn. animacje w Windows nie są takie płynne, wywala sterowniki karty graficznej i pod prawym klawiszem jak klikam na pulpit to nie mam przycisku do przejścia panelu geforce

    - W menedżerze urządzeń po crashu często przy karcie graficznej występuje trójkąt z wykrzyknikiem (czasem wgl nie widzi karty jako NVIDIA GeForce GTX 1050 TI) i na teraz gdy to piszę w stan urządzenia występuje:

    "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)"

    - Po crashu aplikacje, gry pokazują że karta nie jest kompatybilna najczęściej a teraz gdy to pisze FurMark widzi kartę graficzną jako Microsoft Basic Display Driver

    - Też ciekawe, że po crashu znika z menu windows możliwość uśpienia komputera (ale jest dostępne Wyłączenie komputera oraz uruchomienia ponownie komputera)



    Jeszcze dziś mam zamiar przeprowadzić FurMarkiem testy na tym komputerze GTX 1060 i radeona hd 5850 oraz przetestować GTX 1050 TI na innym komputerze (dlatego zaktualizuje post później)




    I teraz mam do was kilka pytań:

    - Czy to wina złożonego komputera? (by komponenty mogą ze sobą nie współgrać) bo jeżeli tak to mam niby te 14 dni na zwrot.

    - Co może powodować te crashe?

    - Czy to wina karty graficznej? Jeżeli to jej wina to czy sterowników czy jej samej?





    DRUGI PROBLEM:

    Mam taki, że z przodu działa mi tylko jeden port USB 3.0 na obudowie. Co może być powodem, że nie działa?



    Będę wdzięczny za pomoc :)
  • #3
    komp5555
    Level 2  
    Sprawdziłem i karta wadliwa. Podłączyłem do swojego innego komputera tego gtx 1050ti i po włączeniu stress gpu to przy 50 stopniach crashowało system i nie dawało się go włączyć przez pewien czas czyli tak samo jak w nowym komputerze. Co do USB - dobrze jest podłączone do płyty głównej. Odczepiłem przedni panel i zauważyłem, że za mocno dokręcili śrubę i płytka drukowana jest uszkodzona czyli pewnie dlatego nie działa jeden port usb z przodu

    Co do zwrotu zobaczymy... na razie została złożona reklamacja. Jeżeli nie uda się im naprawić tego przed 14 dni na zwrot jaki mam to trzeba będzie rozważyć zwrot chyba. A co do wymiany karty na gtx 1060... komputer nie jest mój ja jestem jakby tylko "pomocnikiem" i oczywiście namawiam aby wymienić kartę na gtx 1060 ALE coś właściciel nie chce dopłacać więc... będę dalej go namawiać ;)