Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hik-connect - urządzenie offline / brak DHCP

DariuszCCTV 26 Aug 2018 10:15 13014 5
  • #1
    DariuszCCTV
    Level 5  
    Cześć.
    Do rejestratora Hikvision 7616 K2 mam podłączone kamery hikvision.
    Rejestrator ma nadany IP 192.168.1.4 Kamery mają adresację 192.168.1.10-22
    Podgląd na monitorze działa.

    Internet jest od Orange (stacjonarny). Router podłączony do gniazdka ma IP 192.168.1.(na parterze) i jest on poprzez WiFi przekazywany do drugiego routera (repeater) o adresacji 192.168.1.80 (na piętrze) Internet działa poprawnie, na obu routerach. Router na piętrze mam połączony kablem LAN z rejestratorem.

    Problem zaczyna się, kiedy chcę uruchomić podgląd z kamer na telefonie poprzez Hik-connect.
    Wg. internetowych instrukcji w opcjach rejestratora - w sieci - muszę włączyć DHCP.
    Wówczas tracę wizję z kamer na monitorze (działają tylko kiedy rejestrator ma włączone statyczne IP).

    W zakładce obok - dostęp do platformy - właczam Hik-Connect. Nadałem kod dostępu i status urządzenia zmienia mi się na Niepołączony 0x1007.

    Próbowałem już:
    - W sieci zostawić statyczne IP rejestrartora i wpisać DNS 8.8.8.8 oraz 8.8.4.4
    - włączyć DHCP rejstrartora i spróbować połączyć się z nim bez wizji z kamer
    - Na obu routerach ustawiłem przekierowanie portów, żeby spróbować połączyć się z rejestrartorem "na sztywno" poprzez IP/Domain

    Nic nie działa.

    Domyślam się, że dopóki mój rejestrator nie będzie Online, to nie będę mógł się z nim połączyć. Ale jak to zrobić?

    Z góry dziękuję za wszelką pomoc! :)
  • #3
    yvv
    Level 20  
    Czy jeżeli na piętrze podłączysz laptopa kablem LAN do routera. To masz na nim Internet? Pamiętaj, żeby wyłączyć w laptopie WiFi.
  • #4
    Fotodetektor

    Level 30  
    Nie musisz włączać DHCP. Nadaj adresację spoza puli adresów routera dla rejestratora.
    Nie masz neta w NVR.
  • #5
    marek216

    Level 43  
    DariuszCCTV wrote:
    Wg. internetowych instrukcji w opcjach rejestratora - w sieci - muszę włączyć DHCP.
    Wówczas tracę wizję z kamer na monitorze (działają tylko kiedy rejestrator ma włączone statyczne IP).


    Dla jasności:
    Ten monitor masz podłączony bezpośrednio do rejestratora czy w sieci lokalnej? Bo opis wskazuje że to monitor z komputera a nie podgląd bezpośredni.
  • #6
    DariuszCCTV
    Level 5  
    Okazało się, że wina leżała w rejestratorze. Dopiero po zalogowaniu się do niego przez komputer, zmienił się jego status z offline na online. Nie mam pojęcia dlaczego tak się stało, pierwszy raz się z tym spotkałem. Nic poza samym zalogowaniem się na rejestrator poprzez przeglądarkę nie zrobiłem.
    Dziękuję wszystkim za chęć pomocy! :)