Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ESCORT ELC-3131D komunikat "FUSE"

k1ruk1su 26 Aug 2018 14:29 948 7
  • #1
    k1ruk1su
    Level 10  
    Witam,
    dostałem w spadku wspomniany mostek, niestety okazuje się, że sprzęt nie działa jak powinien. Czasem zajmuje mu to więcej, czasem mniej czasu, jednak zawsze kończy się tak, że pojawia się wspomniany komunikat. Miejsca gdzie były podejrzane luty zostały poprawione gorącym powietrzem, bezpieczniki sprawne, nie powstaje przerwa na żadnym w momencie pojawienia się komunikatu, kondensatory nie wybrzuszone.
    Może ktoś ma jakieś sugestie co może mu dolegać? Szkoda taki fajny sprzęt wywalać....może to jakaś błahostka?
    Dzięki.
  • #4
    krisRaba
    Level 31  
    Spróbuj mimo wszystko podmienić na inne, czy pomoże, bo jeśli złamany jest w środku, to nie będzie widać. A jak to sprzęt "odziedziczony", to nigdy nie wiadomo jak ktoś przez lata zwijał kable ;)
    Tego typu usterka wydaje się najbardziej realna przy losowym pojawianiu się błędu, tak jak opisywałeś.
    Inna rzecz, to możesz się przyjrzeć jak zrealizowana jest detekcja. Kiedyś walczyłem z ponownym uruchomieniem szafy sterującej w jednym zakładzie, gdzie była kaseta z bezpiecznikami nożowymi i elektroniczna kontrola wkładek. Bezpieczników przy modernizacji nikt nie ruszał, a mimo to coś się w międzyczasie wykrzaczyło. Okazało się, że jedna z blaszek dociskających kontrolę do noży bezpieczników miała słaby kontakt i zabezpieczenie wariowało.
    Tutaj widziałbym ewentualnie możliwość jakiejś reakcji termicznej, że np prąd pomiarowy nieco nagrzewa materiał i traci kontakt, czy coś w tym stylu.
    Zgaduję, bo nie wrzuciłeś żadnego zdjęcia jak to wygląda ;)

    Dodano po 1 [minuty]:

    Ewentualnie połącz kable pomiarowe z multimetrem na piszczek i ruszając nimi sprawdź, czy piszczek się czasem zająknie ;)
  • #5
    k1ruk1su
    Level 10  
    krisRaba wrote:
    Spróbuj mimo wszystko podmienić na inne, czy pomoże, bo jeśli złamany jest w środku, to nie będzie widać. A jak to sprzęt "odziedziczony", to nigdy nie wiadomo jak ktoś przez lata zwijał kable ;)
    Tego typu usterka wydaje się najbardziej realna przy losowym pojawianiu się błędu, tak jak opisywałeś.
    Inna rzecz, to możesz się przyjrzeć jak zrealizowana jest detekcja. Kiedyś walczyłem z ponownym uruchomieniem szafy sterującej w jednym zakładzie, gdzie była kaseta z bezpiecznikami nożowymi i elektroniczna kontrola wkładek. Bezpieczników przy modernizacji nikt nie ruszał, a mimo to coś się w międzyczasie wykrzaczyło. Okazało się, że jedna z blaszek dociskających kontrolę do noży bezpieczników miała słaby kontakt i zabezpieczenie wariowało.
    Tutaj widziałbym ewentualnie możliwość jakiejś reakcji termicznej, że np prąd pomiarowy nieco nagrzewa materiał i traci kontakt, czy coś w tym stylu.
    Zgaduję, bo nie wrzuciłeś żadnego zdjęcia jak to wygląda ;)

    Dodano po 1 [minuty]:

    Ewentualnie połącz kable pomiarowe z multimetrem na piszczek i ruszając nimi sprawdź, czy piszczek się czasem zająknie ;)


    Wywala ten komunikat nawet bez podłączonych przewodów. Mogłem wspomnieć o tym we wcześniejszym poście. Meaculpa
  • #6
    krisRaba
    Level 31  
    A ogólnie zanim wyrzuci komunikat FUSE, to mierzy dobrze na wszystkich typach pomiarów?
    Wrzuć może jakieś foto jak to w środku wygląda oraz jakieś zbliżenie na miejsce instalacji bezpieczników...
  • #7
    k1ruk1su
    Level 10  
    krisRaba wrote:
    A ogólnie zanim wyrzuci komunikat FUSE, to mierzy dobrze na wszystkich typach pomiarów?
    Wrzuć może jakieś foto jak to w środku wygląda oraz jakieś zbliżenie na miejsce instalacji bezpieczników...


    Raczej losowo się zachowuje, nie trwa jednak długo zanim się rozkraczy od ponownego włączenia zasilania. Dołączę później lepsze(chyba) zdjęcia. Dzięki.
    ESCORT ELC-3131D komunikat "FUSE"
  • #8
    krisRaba
    Level 31  
    Ten układ U33 w TSSOP16 wygląda na paskudnie przelutowany i zwarty, choć może to tylko na fotce tak wyszło.
    Jakie są na nim oznaczenia?

    Swoją drogą ciekawa "ścieżka donikąd" kończąca się przy napisie FI (na prawo od U33) ;) Na końcu nie widać żadnej przelotki ;)

    Ten bezpiecznik wymieniałeś na inny, czy to fabryczny?