Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Candy CEDS 65 X-S - Migają dwie diody, cały czas wypompowuje wodę

irek81 29 Sie 2018 22:44 651 17
  • #1 29 Sie 2018 22:44
    irek81
    Poziom 13  

    Witam!

    Zmywarka Candy uległa awarii, a po włączeniu migają dwie diody (1 i 3). Z instrukcji wynika, że jest to: " Krótkie spięcie lub uszkodzenie czujnika temperatury". Czujnik NTC sprawdzony i w temp pokojowej pokazuje ok. 8,7 kΩ. Reaguje na zmiany temperatury - oporność spada wraz ze wzrostem temperatury. Oporność czujnika też jest widoczna na płytce, czyli przewody są ok. i jest kontakt z czujnikiem.

    Jest jeszcze jedna rzecz, która mnie zastanawia i skłania raczej w inną stronę. Zmywarka zaraz po włączeniu przycisku ON - uruchamia pompę wypompowującą wodę. Pompa pracuje cały czas gdy drzwi są zamknięte. Przy otwartych pompa nie pracuje. Sprawdziłem presostat. Dmuchnąłem w rureczkę, styki zadziałały, ale pompa pracuje jakby niezależnie od presostatu. Czy jest jeszcze coś innego, co steruje włączeniem pompy?

    Wykluczyłem też zwarcie przekaźnika pompy - w stanie wyłączonym styki wszystkich przekaźników są rozwarte. Załączaniem stycznika pompy steruje układ ULN2003APG (Matryca tranzystorów Darlingtona) - pytanie jak go sprawdzić bo wydaje mi się, że to on może być przyczyną tej sytuacji. Dodam, że zmywarka nie reaguje na pokrętło wyboru programów, ani na przycisk reset i start. Macie może jakiś pomysł? Mnie oprócz tego układu do głowy nie przychodzi nic innego. Żaden z elementów na płytce nie wygląda na uszkodzony ani przepalony. Pod zmywarką jest sucho.

    Z góry dziękuję za pomoc
    Pozdrawiam
    Irek

    0 17
  • Pomocny post
    #2 30 Sie 2018 20:33
    szmichal
    Poziom 12  

    Pompa pracuje od razu po załączeniu zmywarki, tak ? Mogą być dwa połączone presostaty (hydrostaty) lub jeden podwójny. Jedna sekcja wykrywa właściwy do mycia poziom wody, druga sekcja - bezpieczeństwa - wykrywa nadmierny poziom wody i wtedy załącza się pompa spustowa, a jej praca przerywana jest tylko otwarciem drzwi, wyłącznikiem głównym lub wyłączeniem styku hydrostatu.

    Dmuchnij w rurkę do pierwszego kliku i mocniej to powinien być drugi klik. Hydrostat bezpieczeństwa, może być tez zwarty, może być zwarcie na przewodach. Jednym słowem dmuchać i mierzyć. Powodzenia.

    0
  • #3 30 Sie 2018 20:55
    irek81
    Poziom 13  

    Tak, pompa włącza się od razu po włączeniu przycisku ON. Jednocześnie z migającymi diodami 1 i 3 jest ok 25 piknięć dźwiękowych. Piknięcia milkną. Pompa pracuje cały czas i nadal migają diody. Jutro sprawdzę dokładnie ten hydrostat. Póki co serdeczne dzięki. Będę pisał jak coś więcej się dowiem.

    0
  • Pomocny post
    #4 30 Sie 2018 21:09
    szmichal
    Poziom 12  

    To jest chyba w miarę nowa zmywarka, jeżeli ma aquastop to pewnie ma też zabezpieczenie przed zalaniem, szukaj w dolnej części zmywarki jakiegoś styropianowego pływaka załączającego mikroswitch, może się zawiesił. Ten switch powinien być normalnie zwarty, rozłączony sygnalizuje zalanie. Przynajmniej w innych zmywarkach tak jest.

    0
  • #5 31 Sie 2018 20:53
    irek81
    Poziom 13  

    Zmywarka jest z 2009 roku. Nic z tego, zmywarka nie reaguje na hydrostat, przewody drożne. Po mocniejszym dmuchnięciu w rurkę hydrostat ma drugie kliknięcie ale wtedy trzeba go odblokować mechanicznie wkładając śrubokręt w dziurkę. Stan na hydrostacie nie ma totalnie znaczenia. Nadal migają te same diody i cały czas pracuje pompa. Ten stycznik styropianowy przeciwzalaniowy sprawny i w normalnym stanie ma styki zwarte. Jak podniosę do góry to zmywarka reaguje migając wszystkimi diodami. Już nie mam pojęcia co może być przyczyną awarii i gdzie szukać?
    :arrow: Poprawiłem TONI_2003

    Wrzucę jeszcze fotkę separatora wody oraz zdjęcie zbiornika na sól. Separator nie wygląda na czysty, ale nie wiem czy to w tejsytuacji ma znaczenie.

    Zmywarka Candy CEDS 65 X-S - Migają dwie diody, cały czas wypompowuje wodę Zmywarka Candy CEDS 65 X-S - Migają dwie diody, cały czas wypompowuje wodę

    0
  • #6 02 Wrz 2018 17:41
    irek81
    Poziom 13  

    Kurde, sam już nie wiem. Zacząłem przyglądać się elektronice. Wymieniłem układ ULN2003APG - nic to nie dało. Muszę jeszcze dokonać pomiarów napięć. Raczej skłaniam się w kierunku uszkodzenia elektroniki. Z drugiej jednak strony układ reaguje na rozwarcie styków stycznika zalaniowego (włączają się wszystkie diody). Pokazuje, że jest mało soli w układzie jak jej nie ma. Mimo wszystko pompa cały czas pracuje. Czy w takiej sytuacji jest realne uszkodzenie procesora? Jak odłącze płytkę sterującą (z procesorem) od modułu to pompa przestaje pracować.

    Moduł to: WQP12-9250A.D.1-1
    Płytka sterująca z prockiem to: WQP12-9250A(NEC).D.2-1

    Pomocy, bo nie wiem gdzie szukać. Jakby ktoś miał taki moduł to proszę o info.

    0
  • #7 02 Wrz 2018 18:32
    szmichal
    Poziom 12  

    Wrzuć zdjęcia płytek od strony elementów.

    0
  • #9 03 Wrz 2018 23:32
    irek81
    Poziom 13  

    Znalazłem na necie i zamówiłem płytkę z procesorem. Zobaczymy.

    0
  • #10 05 Wrz 2018 22:23
    pośpiech
    Poziom 12  

    Witam
    Ja bym kierował się podpowiedzią kolegi wyżej. Szukaj na dnie zmywarki styropianu i z wyłącznikiem. Sprawdź konektory przy nim. Z czasem pokrywają się tlenkiem i robi się przerwa która generuje błąd.

    0
  • #11 05 Wrz 2018 22:37
    irek81
    Poziom 13  

    pośpiech napisał:
    Witam
    Ja bym kierował się podpowiedzią kolegi wyżej. Szukaj na dnie zmywarki styropianu i z wyłącznikiem. Sprawdź konektory przy nim. Z czasem pokrywają się tlenkiem i robi się przerwa która generuje błąd.


    Próbowałem. Jak poruszam tym styropianem wtedy zmywarka reaguje inaczej. Zapalają się wszystkie diody. Sygnalizacja tym włącznikiem działa prawidłowo.

    0
  • #12 17 Wrz 2018 19:22
    irek81
    Poziom 13  

    Przyszedł moduł z procesorem ( ta mniejsza płytka). Nic o nie pomogło. Migają dwie diody. Inne dwie ale wydaje mi się, że ten moduł jest nieco starszy (od zmywarki innej marki) i dlatego sygnalizuje dokładnie to samo. Sam już nie wiem. Wg tego co pokazuje instrukcja candy teraz awaria to "za długi czas wypuszczania wody". Nie ma to totalnie znaczenia bo zmywarka nie jest podłączona do wody ani do odpływu dlatego twierdzę, że to jest sygnalizowanie tej samej awarii co przedtem tylko innymi diodami. Znalazłem inną instrukcję do tego modułu wqp i tam pisze, że to jest awaria dokładnie czujnika temperatury albo krótkie spięcie. Nie mam już pomysłu. Teraz pozostaje sprawdzać pewnie tą dużą płytkę - o ile ten modulik co przyszedł jest sprawny..

    0
  • Pomocny post
    #13 17 Wrz 2018 21:49
    szmichal
    Poziom 12  

    Ja w dalszym ciągu obstawiam hydrostat. Nie napisałeś czy sprawdziłeś go miernikiem. Bo to, ze klika jeszcze nie oznacza ze jest sprawny. Sprawdź tez wiązke miejscu przejscia drzwi do korpusu.

    0
  • #14 19 Wrz 2018 19:29
    irek81
    Poziom 13  

    Zmywarka Candy CEDS 65 X-S - Migają dwie diody, cały czas wypompowuje wodę
    Szmichal - miałeś rację, a zmywarka naprawiona.

    Powodem awarii był przetarty przewód od czujnika temperatury. Nie widziałem tego bo było od góry pod osłoną. Dokładnie w miejscu łamania przewodów. Niestety jest tam felerna blacha, która uszkodziła osłonę przewodów, a potem kabelek.
    Mam moduł do sprzedania albo odeślę go z powrotem.
    Dziękuję za pomoc.

    0
  • #15 19 Wrz 2018 19:35
    szmichal
    Poziom 12  

    No, ale wcześniej pisałeś, że sprawdzałeś termistor "na końcu" czyli przy PCB i reagował na zmiany temperatury? No ale nieważne - cieszę się Twoim szczęściem.

    0
  • #16 19 Wrz 2018 23:59
    irek81
    Poziom 13  

    No tak, zgadza się bo faktycznie mierzyłem termistor, ale wyciągałem go ze zmywarki. Niby jak podpinałem mirnik pod wpięcie termistora na płytce to widziało oporność ok. 8-9kΩ, ale prawdopodobnie jeden kabelek jeszcze był w miejscu przetarcia zwierany do blachy i chyba to mu nie pasowało. Nie wiem, grunt, że naprawione.

    0
  • #17 30 Wrz 2018 15:06
    irek81
    Poziom 13  

    Już myślałem, że będzie działała ta zmywarka. Wcześniejsza awaria jest zlikwidowana bo po włączeniu zmywarka nie sygnalizuje usterki. Natomiast po uruchomieniu cyklu zmywarka rozpoczyna od standardowo wypompowywania wody. Potem przestaje wypompowywać, a zaczyna nabierać wodę. Zatrzymuje nabieranie. Po czym po kilku sekundach znowu wypompowuje. Tak ze dwa razy jeszcze i zaczyna piszczeć sygnalizując błąd: zbyt długie napełnianie. I wypompowuje csły czas. O co chodzi? Może coś uszkodziłem przy sprawdzaniu, albo się jakoś zapowietrzyła w transporcie ( była wieziona "na plecach"). Jeszcze jedna rzecz mnie zastanawia. Otóż w tym plastikowym separatorze co jest zamontowany z boku zmywarki i dochodzą do niego wężyki, pojawiły się takie takie małe drobne pomarańczowe kuleczki (domyślam się, że z jonizatora - widać to na tych zdjęciach co zamieściłem). Było ich trochę. Pojawiły się też we wnętrzu zmywarki. Były już przed tą wcześniejszą awarią. Czy to może mieć jakiś związek tą awarią lub gdzieś jest zmywarka przytkana tymi kulkami. Można coś z tym zrobić?

    0
  • #18 03 Paź 2018 23:41
    irek81
    Poziom 13  

    Ok, wstępnie doszedłem, że hydrostat zbyt szybko odłącza dopływ wody. Jak podczas napełniania odłączę rurkę od hydrostatu to napełnianie trwa dłużej i po chwili zmywarka przechodzi do kolejnego etapu. Zatrzymuje też pobieranie wody. W tym modelu napełnianie jest kontrolowane przez miernik przepływu. Skoro tak to po co jest ten hydrostat (czyżby pełnił funkcję ochrony przed zalaniem w przypadku gdyby awarii uległ miernik przepływu?) Jaka może być przyczyna takiej pracy hydrostatu? Co da się z tym zrobić?

    0