Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odczytanie hasła admina w rejestratorze easycam EC-1054L układ Hi3520

tom20202 19 Wrz 2018 12:12 2349 41
  • #31
    tom20202
    Poziom 10  
    U-Boot 2010.06 (Oct 12 2016 - 11:23:21)

    Check spi flash controller v350... Found
    Spi(cs1) ID: 0xC2 0x20 0x18 0xC2 0x20 0x18
    Spi(cs1): Block:64KB Chip:16MB Name:"MX25L128XX"
    In: serial
    Out: serial
    Err: serial
    Press Ctrl+C to stop autoboot
    hisilicon # sf probe 0
    16384 KiB hi_sfc at 0:0 is now current device
    hisilicon # sf erase FF0000 10000
    Erasing at 0x1000000 -- 100% complete.
    hisilicon # sf erase 0x FF0000 10000
    Usage: sf erase offset len
    hisilicon # sf erase 0x FF0000 0x10000
    Usage: sf erase offset len
    hisilicon # sf erase 0xFF0000 0x10000
    Erasing at 0x1000000 -- 100% complete.
    hisilicon #

    Dodano po 59 [sekundy]:

    rejestrator cały czas trzyma ustawienia od razu jest 100 % nie zaczyna od 5 % itp
  • #32
    gradek83
    Poziom 38  
    Czyli jak dasz reset to i tak jest tak jak było ?
    Sprawdzałeś czy cię wpuści po Telnecie na IP 192.168.1.9 ?
    Jak tak to zobacz czy uda ci się zalogować na konto root z tym hasłem co było podane.

    Jeśli rejestrator na sztywno ma 192.168.1.9 to jak masz ruter z internetem to jeśli ruter ma bramkę 192.168.1.1 to jak pod niego rejestrator podepniesz to teoretycznie powinien mieć dostęp do internetu.
    Z tego co kolega pisał wcześniej możesz sprawdzić czy uda ci się dostać do: /mnt/mtd/Config/hwinit.cfg nie wiem czy czasem ten plik nie jest plikiem konfiguracji u ciebie. Albo w katalogu Config szukaj wspomnianego password..

    Sprawdź czy uda ci się zalogować przez NR URZĄDZENIA
    http://www.kenikp2p.eu/
    Odczytanie hasła admina w rejestratorze easycam EC-1054L układ Hi3520

    Spoiler:
    ID Chmury: umks7pcihj7r
    login: admin
    hasło: (bez hasła)
  • #33
    tom20202
    Poziom 10  
    Nie idzie przez telnet port 23 jest zamknięty a id chmury zmieniło się na um0000000000.

    Dodano po 2 [minuty]:

    /mnt/mtd/Config/hwinit.cfg wejde prze uart? chyba czeka mnie szybka nauka linuxa i przypomnienie paru rzeczy
  • #34
    gradek83
    Poziom 38  
    Włącz normalnie rejestrator z podpiętym UART i sprawdź czy jak coś naciśniesz czy zawoła o login i hasło ...
  • #35
    tom20202
    Poziom 10  
    Przez Uart nie woła o login i hasło .wgrałem wsad co mi podeslales ale rej nie odpala na nim . Grzebe w info na chinolach znalazłem jedno oprogramowanie ale dysk i kam nie odpalaja.... Co za chińskie g.....
  • #36
    gradek83
    Poziom 38  
    tom20202 napisał:
    ale dysk i kam nie odpalaja

    Może uda ci się wgrać oryginalne firmware i po restarcie będzie już OK ?
  • #37
    tom20202
    Poziom 10  
    Wgrałem orygialny wsad i ruszył ale nadal trzyma hasło ....
  • #38
    gradek83
    Poziom 38  
    Nie o wsad mi chodzi tylko o to firmware co aktualizuje się przez przeglądarkę w opcjach rejestratora.
    Ewentualnie napisz do kolegi jpl z tego tematu może wygeneruje ci hasło o ile ma taką możliwość.

    Ewentualnie sprawdź tym programem HiSearcher niby do kamer ale może załapie.
    Ewentualnie programem AHD DVR Super password Generator.
  • #39
    DoubleG
    Poziom 12  
    Jak by ktoś trafił na ten problem rozwiązaniem jest wgranie partycji "mnt" z softa który był podany wcześniej poprzez uboot
    czyli ładujemy do pamięci poprzez ymodem
    potem sf erase potem sf write
  • #40
    tom20202
    Poziom 10  
    CzeSC DoubleG, októry soft chodzi? . Wrócę do tematu w sobotę może ruszy według twojej wskazówki.
  • #41
    DoubleG
    Poziom 12  
    ten z postu nad moim EC-1054L_V2.10.6.R..rar
    po wgraniu partycji mnt i wystartowaniu trzeba wgrać poprzez update jeszcze raz cały soft
    bo może się trafić że wersje będą nie te same i pliki konfiguracyjne z mnt nie będą pasować do końca do tego softu co już jest
  • #42
    tom20202
    Poziom 10  
    mógłbyś dokładnie napisać jak podmienić partycje mnt ? robisz wszytko pod linuxem?