Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

danfoss VLT 3003- bardzo powoli rozpędza silnik

02 Wrz 2018 16:44 411 9
  • Poziom 12  
    Witam,
    Tak jak w temacie. Teoretycznie falownik pokazuje przyrost częstotliwości do 50Hz i napięcią 380V w bardzo szybkim czasie, około 2 sekund - tak jak jest nastawiony. Ale silnik nie idzie za tym w parze. Rozpędza się bardzo powoli i nie wchodzi na pełne obroty. Kręci się tyle o ile - może z 200 obrotów/min. Falownik nie pracował u mnie wcześniej, wpadł mi w ręce okazjonalnie. Może ktoś ma pomysł co to może być

    A i mam pytanie odnośnie menu, bo szukam jeszcze problemu w ustawieniach. Co to jest Application rate factor?

    Falownik wygląda tak:
    http://eu-reparaturen.de/artikeldetails/1922:...0-11-16-danfoss-ac-drive-vlt3002175h3102.html

    Te serwisówki które ściągąłem do VLT 3000 mają pokazany inny panel sterowniczy. Mój jest taki jak w linku.
  • Poziom 12  
    Silnik to 3x380V około 0,75kw, pracujący przy dmuchawie odśrodkowej. Czyli zwykły silnik asynchroniczny. Prąd falownik pokazuje 1.6 A. Mierzyłem poprzez mostek greatza czy faktycznie jest napięcie na wyjściu każdej fazy z falownika. Teoretycznie pokazuje że jest. Oczywiście silnik jest sprawny. Normalnie podpięty do sieci chodzi bez problemu.

    To ja już nie wiem co jest... nieodpowiednie przesunięcie między fazami? czy co. ale to też nie może być to. Chyba.
  • Specjalista Automatyk
    Konfigurację falownika przeprowadziłeś, czy podłączyłeś "tak jak dostałeś" ?
  • Poziom 12  
    podłączyłem tak jak dostałem, z tego względu że nie mam instrukcji do niego. Tzn posiadam wersje vlt3003 175H1015 a na sieci są do innej wersji Vlt 3003 - inny jest panel. Reset do ustawień fabrycznych wykonałem, ale to nic nie dało. Podstawowe rzeczy próbowałem ustawiać wedle rozpiski nadrukowanej na obudowie. Ale to też nic nie dało - oczywiście nie wszystko wiem co do czego
  • Specjalista Automatyk
    Trzeba by zacząć od prawidłowej konfiguracji. Nie mniej jednak, jeśli prąd wskazywany jest prawdziwy to wygląda to na pełne obciążenie silnika. Być może działa jakieś zabezpieczenie w przetwornicy. Ten silnik pracował wcześniej z jakąś przetwornicą czy był podpięty bezpośrednio do sieci?
  • Poziom 12  
    Zasadniczo silnik stoi bezczynnie. Bynajmniej nie dawno testowałem go z innym falownikiem i działało to.

    Ogólnie to słychać jak silnik delikatnie "piszczy" zmiana częstotliwości powoduje zmianę tego pisku.
  • Specjalista Automatyk
    Jeśli z inną przetwornicą silnik działa poprawnie, to trzeba zacząć od konfiguracji falownika. Spróbuj skontaktować się z Danfossem. Być może udostępnią Ci instrukcję obsługi.
    Piszczenie jest naturalne.
  • Poziom 12  
    Dostałem instrukcje, ale falownik chyba dokonał żywotu. Bawiłem się ustawienia według instrukcji, i po zmianie prądu magnesującego z 1.6 na 2.6 coś jeb.. znaczy strzeliło po naciśnięciu guzika startu :) wybiło fazę i raczej jest po ptakach. Coś musiało być z tym falownikiem nie tak, bo nie chce mi się wierzyć że zmiana prądu magnesującego w sprawnym falowniku by go uszkodziła.
  • Admin DIY, Automatyka
    Na przyszłość, wa takim przypadku warto jest sprawdzić jakie napięcie na szynie DC, najprawdopodobniej tu był problem z ładowaniem DC.

    Teraz możesz sprawdzić gdzie jest zwarcie, może uda się jeszcze naprawić.