Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!

darek-stasiak 02 Sep 2018 19:48 2286 27
  • #1
    darek-stasiak
    Level 24  
    Witam,posiadam uszkodzone 2 oscyloskopy (jeden kompletny-drugi nie posiada przewodów połączeniowych {z sondą, oraz do multimetru} i przedniej pokrywy do ich zwijania ) z multimetrem CI-112A- Oba mają podobną usterkę :nie działa multimetr (woltomierz i omomierz). W obu przypadkach oscyloskop działa normalnie. Posiadam schematy i oryginalną instrukcję.
    1-Oscyloskop pokazuje 2,5 cyfry.
    2-Oscyloskop pokazuje - losowo 5 cyfr ewentualnie 1-kropkę po wciśnięciu przełącznika: OSCiŁ / V.kΩ
    Po analizie postów z Elektrody- wymieniłem wszystkie elektrolity 20µF na 22µF na wszystkich(4) płytkach do multimetrów oraz usunąłem "zimne luty".Sprawdziłem napięcia zasilające wychodzące z zasilacza :
    1. +11,90 V
    2. -11,90 V
    3. + 4,94 V Sprawdziłem także bezpośrednio na każdym scalaku napięcie +Un = ok.4,9V
    4. +82,4 V
    Oto zdjęcia lampy oscyloskopu:
    1.Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    2.Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    Ponieważ słabo znam się na radzieckiej technice cyfrowej ,proszę o pomoc.
  • #2
    RitterX
    Level 39  
    Skoro masz cyfry na ekranie oscyloskopu to masz, w miarę, sprawny generator znaków ale nie koniecznie masz sprawny układ przetwornika A/C i zapewne to jest problem. Omomierz to przełączane zakresami źródło prądowe, do którego jest dołączany badany rezystor a napięcie, które na nim się odkłada jest konwertowane przez przetwornik A/C na sygnały do generatora znaków. Na początek sprawdź VT73 i VT74, które są zabezpieczeniem wejścia przetwornika A/C. Następnie podaj na wejście 1.25V np. poprzez dzielnik z TL431, które ma zwykle 2.5V. Tak by na wyjściu dzielnika było 1.25V czyli połowa zakresu i wtedy sprawdź co się dzieje? Najpierw czy wyniki nadal sobie skaczą czy też się unormowały? Zakres pomiarowy 2.5V. W kolejnym kroku drugim oscyloskopem sprawdź na wyjściu przetwornika czy faza ładowania i rozładowania trwa tyle samo. Chodzi o współczynnik wypełnienia sygnału na R322 czyli źródło VT39? Tak powinno być. Możesz mieć rozjechane zakresy pomiarowe. Do określenia maksymalnego i minimalnego przetwarzanego napięcia służą R287 i R297. Znajdują się po lewej, dolny róg, na schemacie obok multipleksera SW D33.
    C89 na pin.4 D35 odpowiada za offset zerowania przetwornika A/C i powinien być dobrej jakości.
    zapoznaj się ze sposobem działania przetwornika A/C o podwójnym całkowaniu bo inaczej nie ruszysz z miejsca.
    Jak nie masz schematu i jakimś cudem nie możesz go znaleźć daj znać. Wtedy będziemy pracowali na takim samym co znacznie ułatwi komunikację. Jak nie masz instrukcji serwisowej a czytasz biegle po rosyjsku to mogę poszukać skanu stosownego rozdziału.
    Byłbym zapomniał, zabierz się w pierwszej kolejności za ten, który ma 5 cyfr na środku. Ze zdjęcia wynika, że z nim powinno iść nieco łatwiej. W tym drugim trzeba będzie przejrzeć jeszcze generator znaków. Choć najpierw i tak wygodniej będzie uruchomić A/C. Wprawy nabierzesz na pierwszym, sprawniejszym.
  • #3
    rubens
    VIP Meritorious for electroda.pl
    W 90% problemów z miernikami w tych oscyloskopach są kondensatory elektrolityczne, wymień wszystkie 4,7 uF ( o ile dobrze pamiętam) i dopiero potem szukaj zgodnie z radami kolegi RitterX.
    Zasadniczo przez moje ręce przeszło kilkadziesiąt C1-112 i naprawę zaczynam od bez względnej wymiany wszystkich "małych " elektrolitów od kilku do 100uF.
    Oszczędzam dzięki temu sporo pracy i szukania usterek, a koszt to raptem kilkanaście złotych.
    Oczywiście jak masz miernik pojemności i ESR to możesz wydłubać te ktore straciły swoje parametry.
  • #4
    darek-stasiak
    Level 24  
    Witam, Dzięki za odzew; Na początku sprawdziłem za pomocą testera VT73 i VT74 są sprawne .Podałem na wejście 1,25V (wciśnięty przełącznik V/kΩ -2,5)z osobnego zasilacza i wskazanie zmieniło się na:-0000 .
    Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    Co do drugiego oscyloskopu to padł mi, pali rezystor R166 10Ω .
  • #5
    RitterX
    Level 39  
    Zmierz jakie jest napięcie na bramce tranzystora polowego N-JFET VT72. Chodzi o to czy przez multiplekser sterujący przetwornikiem przedostaje się mierzone napięcie na integrator zbudowany na D35? Masz jeszcze jakiś sprawny oscyloskop?
    W tym drugim zapewne uszkodziłeś VT39. W jego miejsce możesz zastosować łatwo dostępne BD139 a lepiej BD237, ST13003, 2N5195. Podane zamienniki są w bardzo podobnej obudowie TO126 względem oryginału. Ważne by był to tranzystor do pracy impulsowej miał Vce nie mniejsze jak 80V i Ic>= 1.5A. No i nie zapomnij usunąć zwarcia po wtórnej stornie przetwornicy. Mogłeś wlutować nowy ale zwarty wewnętrznie kondensator bądź w czasie poprawiania lutów gdzieś coś zlutowałeś. Miernik w dłoń i ustal, która szyna napięciowa ma nienormalnie niską rezystancję?
  • #6
    darek-stasiak
    Level 24  
    Witam,napięcie na bramce tranzystora polowego N-JFET VT72. wynosi 2mV .?Mam trzeci oscyloskop CI-94 z tym, że tam niesprawny jest włącznik sieciowy (jutro się do niewgo dobiorę ) i podam info cd.
  • #7
    RitterX
    Level 39  
    Te 2mV jest dla przypadku gdy na wejściu masz podane 1.25V? W takim przypadku jest za mało. Jakie masz napięcie przed R293 i po nim na C87? Zmierz po kolei napięcia od wejścia przy podanym 1.25V na złącze oscyloskopu. Gdy na wejście integratora jest podawane 0V to nawet jak jest sprawny na wyjściu otrzymasz ekwiwalent 0V.
    Sprawnym oscyloskopem sprawdź czy są sygnały świadczące o jako takiej żywotności przetwornika A/C.:
    1. Impulsy sterujące przetwornikiem na kolektorach VT76,VT77,VT78,VT81.
    2. Piła lub coś zbliżonego na wyjściu integratora D35 pin.7.
    3. Impulsy prostokątne, jakiekolwiek na wyjściu komparatora D37 pin.6
  • #8
    darek-stasiak
    Level 24  
    Witam,Sprawnym oscyloskopem sprawdziłem :

    1. Impulsy sterujące przetwornikiem na kolektorach VT76,VT77,VT78,VT81.
    na ,VT77,VT81. są impulsy----> Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    na VT76,VT78-brak impulsów
    2. na wyjściu integratora D35 pin.7. Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    3.na wyjściu komparatora D37 pin.6 -nie mogę zmierzyć (padło WN w CI-94-brak plamki).
    Zmieniło się wskazanie:Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    za każdym razem to się włącza (brak wskazań losowych!)
  • #9
    RitterX
    Level 39  
    Nie jest dobrze ;), to już trzeci oscyloskop, który padł. Nie chciałbym nic sugerować ale jakaś dziewczyna najwidoczniej wbija w szmacianą lalkę szpilki.
    Wracając do naprawianego oscyloskopu. Zmierz napięcia na obu wyprowadzeniach R293 względem masy. Jak na wejście A/C nie jest podawane napięcie z wejścia albo jest ono szczątkowe to nie ma co przetwarzać. Szkoda, że nie udało się zmierzyć impulsów z wyjścia komparatora. Sygnał bramkujący z niego podawany jest na przerzutniki, które odpowiadają za sterowanie przetwornikiem. Przerzutniki zbudowane są na piechotę na bramkach układów D38 i D39.
    Za to całkiem nieźle wygląda D35.7. Najprawdopodobniej dosyć trudny do kupienia multiplekser sterowania przetwornikiem po stronie analogowej jest sprawny. Tym samym jest po co się trudzić. Jeśli mógłbym coś zasugerować to podawaj zakres: napięcie/stała czasowa podstawy czasu. Łatwiej będzie interpretować przebiegi z oscyloskopu jak już jakiś uruchomisz albo dziewczynie zabraknie szpilek :) .
    Zmierz napięcie na C89 20uF podłączony do D35 pin4. Powinno być bliskie zeru.
  • #10
    darek-stasiak
    Level 24  
    Dzięki ,już działa jasność była zminimalizowana.
    3.na wyjściu komparatora D37 pin.6 -Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    10ms/0,1V --sonda1:10
    napięcia na obu wyprowadzeniach R293 względem masy:
    0,049V ;0,06V
    napięcie na C88 20uF podłączony do D35 pin4.
    0,29V
  • #11
    RitterX
    Level 39  
    Komparator działa. Jak przepniesz wejściowe napięcie referencyjne odwrotnie tak by jego plus był na masie oscyloskopu a masa na wejściu to powinieneś mieć przebieg odwrotny do D37 pin.7. Źródło referencyjne najlepiej zasilić ze zwykłej baterii lub akumulatora LiPo.
    Wartość autozerowania integratora czyli na D35 pin.4[C88] jest powiedzmy nie najgorsza. Za to napięcie wejściowe, podawane na R293 jest za niskie. To 0.06V bardzo kojarzy się z wynikiem z ostatniego ekranu C1-112. Sprawdź przełączniki i rezystory dzielników w torze pomiaru napięcia. Jak rozumiem póki co mierzysz na zakresie 2.5V. Sprawdź R298 10MR i przejście miedzy stykami 1-2 w przełączniku S5.6. Najbardziej jest podejrzany przełącznik S5.5 gdyż odpowiada on zarówno za wybór R/V. Jak masz podłączone 1.25V do wejścia pomiarowego oscyloskopu to na stronie wejściowej sygnału do R293 też ma być 1.25V. Jak uruchomisz zakres 2.5V to reszta będzie już tylko formalnością. Jeszcze jedno, odepnij napięcie referencyjne i na zakresie pomiaru rezystancji miernika i nadal 2.5V oscyloskopu zmierz rezystancję wejściową. Powinna być około 10MR.
  • #12
    darek-stasiak
    Level 24  
    Witam, idąc drogą "sprawdzenia przełączników i rezystorów dzielników wejściowych" postanowiłem "przelutować "także VT73 ,VT74 i "BINGO" Popatrz:poniżej zdjęcia:
    Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    Pracuje na wszystkich zakresach tylko nie ma" zerowania" bez pomiarów.czy da się to wyregulować popatrz na zdjęcia.
    Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
    Powodem zaistniałej awarii w"2" oscyloskopie były "zimne luty na tranzystorach VT73 ,VT74.
    Możemy się zająć "1" oscyloskopem.
    Ritter X napisał"W tym drugim zapewne uszkodziłeś VT39. W jego miejsce możesz zastosować łatwo dostępne BD139 a lepiej BD237, ST13003, 2N5195. Podane zamienniki są w bardzo podobnej obudowie TO126 względem oryginału. Ważne by był to tranzystor do pracy impulsowej miał Vce nie mniejsze jak 80V i Ic>= 1.5A. No i nie zapomnij usunąć zwarcia po wtórnej stornie przetwornicy."
    Ogarnę to i odpowiem co dalej. na razie- Wielkie dzięki!
  • #13
    RitterX
    Level 39  
    Z zerowaniem póki co niewiele zrobisz. Natomiast możesz za pomocą potencjometrów regulowanych poprawić dokładność wskazań zarówno dla pomiaru napięć jak i rezystancji. Do tego będzie potrzebne źródło referencyjne o dokładności rzędu 1% i podobnie dokładny rezystor. Do regulacji dokładności pomiaru rezystancji służy R268 czyli potencjometr regulacji źródła prądowego zbudowanego na tranzystorze VT71 [KT3107K]. Do regulacji dodatniego i ujemnego napięcia służą odpowiednio potencjometry R297 i R287.
    Skoro masz już jeden sprawny oscyloskop to zawsze możesz zmierzyć i porównać w danym punkcie pomiarowym sprawny i niesprawny.
  • #14
    denon75
    Level 1  
    Koledzy, prośba o pomoc.
    Posiadam C1-112a ale zgubiłem kable do multimetru.
    Może ktoś wie gdzie takie kupić, ponieważ potrzebuje przewodów z wtykiem nasadowym (nie banan)
    oscyloskop ma złącze bolce.

    Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK![/url]

    Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
  • #15
    RitterX
    Level 39  
    Na same nasadki, łączniki, blaszki :) czyli to co kończ przewód pomiarowy i jest nasuwane na kołki pomiarowe multimetru nadają się końcówki ze złącza MOLEX 4pin, płaskiego jak do zasilania twardych dysków 3.5". Aby wyjąć z płaskiej wtyczki trzeba od strony rurki, zakończenia wcisnąć metalowy zadzior, blokadę w rurkę. Blokada znajduje się na przeciw rozcięcia rurki. Całość wyciąga się wraz z przewodem od dołu złącza. Jak znajdziesz pasującą rurkę plastikową to wystarczy trochę żywicy epoksydowej do trwałego połączenia części w całość i będziesz miał wtyk.
    Jest jeszcze problem samej "sondy" pomiarowej gdyż ma ona szeregowy rezystor 5.1kR zwierany przełącznikiem V/R poprzez obrót plastikowej części przy grocie.
  • #16
    Tomun
    Level 10  
    Witam Jeśli mogę to podepne się do tematu. Mam problem z takim oscyloskopem Polegający na nie wyświetlaniu wszystkich znaków na ekranie .Sprawdziłem i wymieniłem kondensatory Napięcia zasilacza i na układach cyfrowych. Poprawiłem luty i niestety nie rozwiązało to mojego problemu Podeśle kilka zdjęć z pomiarów i płytek Może Macie jakieś pomysły na naprawę tego sprzęta Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK! Oscyloskop CI-112A- nie działa multimetr (woltomierz i omomierz);oscyloskop OK!
  • #17
    darek-stasiak
    Level 24  
    Witam,sprawdź raz jeszcze miejsca w których lutowałeś wymieniane elektrolity , czy wszystkie luty są połączone jak należy , pamiętając że są to płytki dwustronne;Czy sprawdzałeś elektrolity przed włożeniem ;czy były Nowe?Mnie to właśnie pomogło.Prawdziwym FACHOWCEM w sprawie oscyloskopów jest : RitterX. pozdrawiam D.S
  • #18
    Tomun
    Level 10  
    Witam sprawdzałem przelotki i wszystko z nimi ok. Kondensatory są nowe sprawdzane przed lutowaniem .Usterka powstała przed wymianą kondensatorów .Podejrzewam któryś układ cyfrowy tylko który ? Pozdrawiam
  • #19
    darek-stasiak
    Level 24  
    Polecam Prawdziwego FACHOWCA w sprawie oscyloskopów radzieckich : RitterX. pozdrawiam D.S
  • #20
    Tomun
    Level 10  
    Dziękuje za wiadomość Już pisałem i oczekuje z niecierpliwością na odpowiedz ;-)
  • #21
    WX3V
    Level 18  
    Czy zmiana polaryzacji napięcia wejściowego powoduje pojawienie się znaku "minus" na ekranie oscyloskopu ?
    Próbuję znaleźć te części układu, które działają poprawnie.
    Na razie widać, że problem dotyczy wyświetlania znaków. Przy czym może to być usterka w układach formowania sygnałów X i/lub Y, a także może to być usterka w układzie generującym sygnał podświetlania (generowanych segmentów znaków).
    Pozdrawiam.
  • #22
    Tomun
    Level 10  
    Tak reaguje na zmiane polaryzacji przekroczenie zakresu i po odłączeniu napięcia mierzonego odlicza do zera tak jak kiedyś jak jeszcze działał Objawy są takie jak by nie łączył wyświetlacz lcd w kalkulatorze Pozdrawiam
  • #23
    WX3V
    Level 18  
    Jeszcze raz popatrzyłem na zdjęcia...
    1. Układ formowania sygnału X działa poprawnie bo wszystkie znaki są położone dokładnie tam gdzie być powinny (wzdłuż osi X).
    2. Układ podświetlania działa poprawnie bo poprawnie wyświetlany jest znak przepełnienia i 0,000.
    3. Generator znaku działa poprawnie tzn. sprawne są bramki 3 i 4 w układzie scalonym D36.
    4. Układ formowania sygnału Y działa przynajmniej częściowo poprawnie (zachowuje stałe odcinki czasowe - vide jednakowe wysokości segmentów).
    Chyba należałoby zacząć od sprawdzenia dekodera D18 (КР514ИД2). Nie mam jednak pomysłu jak to efektywnie zrobić bez wylutowywania układu. Wylutowywanie jest ryzykowne dlatego, że układ ten nie ma europejskiego odpowiednika i jest bardzo słabo dostępny w Polsce. Funkcjonalny odpowiednik 7447 różni się topologią wyprowadzeń.
    Pozdrawiam.
  • #24
    Tomun
    Level 10  
    Z wylutowaniem układu niema problemu tylko jak go sprawdzić. Akurat ten układ jest cieplejszy od reszty to pewnie padł tylko z jakiej przyczyny?
  • #25
    WX3V
    Level 18  
    Sprawdzić można bardzo łatwo. "Tabela prawdy" znajduje się na stronie:
    http://tec.org.ru/board/is_upravlenija_indikaciej/273-1-0-470
    Scalak realizuje funkcję: X3*2^3+X2*2^2+X1*2+X0 zapalając odpowiednie segmenty wyświetlacza siedmiosegmentowego. Diody LED można podłączyć do zasilania przez rezystor 470 omów. Wyprowadzenie BI powinno być podłączone do zasilania +5V przez rezystor około 500 omów (lub pozostawić je wogóle bez podłączenia do czegokolwiek). Jeśli będzie podłączone do masy to w układzie będą wygaszone wszystkie segmenty.
    Dla "spokoju sumienia" na wejscia X0-X3 należy podawać tylko liczby z zakresu 0-9 (BCD), a scalak zasilać napięciem +5V (wyprowadzenie 14) względem masy (wyprowadzenie 6).
    Pozdrawiam.
  • #26
    Tomun
    Level 10  
    Ok rozumiem ale takie pytanie ,Może głupie ale jak wygenerować taki kod bcd ?
  • #27
    WX3V
    Level 18  
    Zadanie jest nieskomplikowane. Wystarczy zauważyć, że jedynkę logiczną stanowi podłączenie wejścia do napięcia zasilania układu scalonego (najbezpieczniej przez rezystor 500 omów), natomiast zero podłączenie do masy.
    Zatem wystarczy dokonać podłączenia:
    X3=1 (wyprowadzenie podłączone do zasilania)
    X2=0 (wyprowadzenie podłączone do masy)
    X1=0 (wyprowadzenie podłączone do masy)
    X0=1 (wyprowadzenie podłączone do zasilania)
    aby układ "zrozumiał" taką sekwencję bitów jako liczbę 9 i "zapalił" diody LED w wyświetlaczu siedmiosegmentowym odpowiadające cyfrze 9.
    Korzystając z podanego wyżej równania można tak dobrać wartości X0-X3 aby zmusić wyświetlacz do wyświetlenia wszystkich cyfr dziesiętnych.
    Jednakże cztery wejścia X0-X3 dają możliwość wyświetlenia 16 znaków, zatem wykorzystujemy jedynie 10 (0-9). Zestaw czterobitowych danych binarnych ograniczonych jedynie do zakresu 0-9 nazywamy kodem BCD (Binary-Coded Decimal).
    Pozdrawiam.
    P.S. Nie próbuj robić tego w układzie bowiem podłączając wejścia X0-X3 do masy lub zasilania możesz przeciążyć "wyjścia" dołączonych do nich innych układów cyfrowych.
  • #28
    Tomun
    Level 10  
    Układ po sprawdzeniu zgodnie z tabelą prawdy jest sprawny